<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://streamingthruamerica.com/xmlrpc.php">

<title>This is Detroit &#8211; Streaming  thru  America</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Ubuntu:r:latin,latin-ext","Ubuntu:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Ubuntu",sans-serif}.wf-active #infinite-handle span, .wf-active button, .wf-active input[type=button], .wf-active input[type=reset], .wf-active input[type=submit]{font-family:"Ubuntu",sans-serif}.wf-active .main-navigation a{font-family:"Ubuntu",sans-serif}.wf-active .main-navigation ul ul a{font-family:"Ubuntu",sans-serif}.wf-active .menu-toggle{font-family:"Ubuntu",sans-serif}.wf-active .comment-navigation a, .wf-active .paging-navigation a, .wf-active .post-navigation a, .wf-active .comment-tools a{font-family:"Ubuntu",sans-serif}.wf-active .entry-meta, .wf-active .entry-meta a{font-family:"Ubuntu",sans-serif}.wf-active .comment-metadata, .wf-active .reply{font-family:"Ubuntu",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4{font-family:"Ubuntu",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Ubuntu",sans-serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Ubuntu",sans-serif;font-weight:400;font-style:normal}.wf-active .blog .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active .comment-reply-title{font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//streamingthruamerica.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; Feed" href="https://streamingthruamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; Comments Feed" href="https://streamingthruamerica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; This is Detroit Comments Feed" href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNU+1uwjAMfKGlpmyg7ce0Z0lbEwL5UuwO8fZzG9gElGh/Kp97ZzsXB05J9TEwBgY/quRGYwPBKfXRK/LW4fkONT3RCyzLMjrNOKgUie9QTebsEQkOyEn3RzWjB/qVa0aBHWYjfzLCtlk3K+hG6wboXJzlXdb5DMRnh/8oM6sI2IYj5isqBesl+nght007DTFY4jIDNUU5V3mq343OKbKMCgcr7c3FD1g126aF2TU5DXEZqtS/z9ZsnQySvE+aJ4aXNhodeqHVZD5tr6op3OvpQBV+2Y6uSxmJlHy9Hb3ivTSq6kQ1jVLuG4R4mylSCyGyFTX9BrWaBgPmQl8MH7RlTEhjJ+v6LQubn9z6AtGGvpDVbEHVIzsYlCfBMV0ex3KXm6NEJTes2cZwA9TOaZvrz1B2w0hoZlv/4CT68p/tZrt5b98+1q+HH0xmgG8=?cssminify=yes' type='text/css' media='all' />
<style id='revelar-styles-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streamingthruamerica.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Looking Back in Pictures' href='https://streamingthruamerica.com/2019/08/17/looking-back-in-pictures/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/" />
<link rel='shortlink' href='https://wp.me/p8wK33-alv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F08%2F19%2Fthis-is-detroit%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F08%2F19%2Fthis-is-detroit%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This is Detroit" />
<meta property="og:url" content="https://streamingthruamerica.com/2019/08/19/this-is-detroit/" />
<meta property="og:description" content="Detroit has been working overtime on a public relations campaign to scrub the grime off its tarnished reputation and buff the rentability of its landmark towers. A downtown resurgence is helping to restore the luster of a once-burgeoning city that grew into an industrial and economic juggernaut..." />
<meta property="article:published_time" content="2019-08-19T06:31:55+00:00" />
<meta property="article:modified_time" content="2019-08-20T03:43:22+00:00" />
<meta property="og:site_name" content="Streaming  thru  America" />
<meta property="og:image" content="https://streamingthruamerica.files.wordpress.com/2019/08/detroit.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="876" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@neal_ndl7" />
<meta name="twitter:site" content="@neal_ndl7" />
<meta name="twitter:text:title" content="This is Detroit" />
<meta name="twitter:image" content="https://streamingthruamerica.files.wordpress.com/2019/08/detroit.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://streamingthruamerica.com/osd.xml" title="Streaming  thru  America" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Streaming  thru  America" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Finding and reporting what&#039;s special across America" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://streamingthruamerica.com/feed/;icon-uri=https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Detroit has been working overtime on a public relations campaign to scrub the grime off its tarnished reputation and buff the rentability of its landmark towers. A downtown resurgence is helping to restore the luster of a once-burgeoning city that grew into an industrial and economic juggernaut..." />
<link rel="amphtml" href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/amp/"><style type="text/css" id="custom-colors-css">@media screen and (min-width:48.0625em){.site-header{background-color:#fff !important}}.widget-area{background-color:rgba(0,0,0,.2)}.blog .hentry .entry-thumbnail{background-color:rgba(0,0,0,.3)}#infinite-handle span:hover,.comment-navigation a:hover,.menu-toggle,.post-navigation a:hover,.posts-navigation a:hover,button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{color:#1c1c1c}.menu-toggle{border-color:#1c1c1c}.main-navigation a:hover,.main-navigation a:focus{color:#1c1c1c}.site-title a,.site-title a:visited{color:#1c1c1c}.main-navigation li,.main-navigation ul ul,.site-footer{background-color:#fff}.entry-title a,.entry-title a:visited{color:#444}.widget-title,.widget-title .rsswidget{color:#444}.comment-metadata,.comment-reply-link,.entry-meta,.entry-meta a,.entry-meta a:visited,.entry-meta span:after,.reply{color:#bdc3c8}.wp-caption-text{color:#637177}.comment-reply-link{border-bottom-color:#637177}.widget,.widget a,.widget a:visited{color:#647171}.entry-format:before{background-color:#dee5e7}body{background-color:#fff}a,a:visited{color:#0b74a2}a:hover,a:focus,a:active{color:#0b74a2}a:hover,a:focus,a:active{border-bottom-color:#0b74a2}.widget a:hover,.widget a:focus,.widget a:active{color:#0b74a2}input[type=text]:focus,input[type=email]:focus,input[type=url]:focus,input[type=password]:focus,input[type=search]:focus,textarea:focus{border-color:#1395cd}button,input[type=button],input[type=reset],input[type=submit]{color:#0b74a2}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{border-color:#1395cd}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background-color:#1395cd}.widget button,.widget input[type=button],.widget input[type=reset],.widget input[type=submit]{color:#0b74a2}.widget button:hover,.widget input[type=button]:hover,.widget input[type=reset]:hover,.widget input[type=submit]:hover{color:#001d2d}.widget button,.widget input[type=button],.widget input[type=reset],.widget input[type=submit],.widget button:hover,.widget input[type=button]:hover,.widget input[type=reset]:hover,.widget input[type=submit]:hover{border-color:#0b74a2}.comment-navigation a,.post-navigation a,.posts-navigation a,button,input[type=button],input[type=reset],input[type=submit]{border-color:#1395cd}.post-navigation a,.posts-navigation a{color:#1395cd}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{background-color:#1395cd}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{border-color:#1395cd}#infinite-handle span{color:#0b74a2}#infinite-handle span,#infinite-handle span:hover{border-color:#1395cd}#infinite-handle span:hover{background-color:#1395cd}.site-info a,.comment-metadata a:hover{color:#0b74a2}.entry-title a:hover,.entry-meta a:hover{color:#0b74a2}.menu-toggle.toggled{color:#0b74a2}.main-navigation .current-menu-ancestor>a,.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current_page_item>a,.main-navigation a:focus,.main-navigation a:hover,.menu-toggle,.site-branding,.site-header{background-color:#1395cd}</style>
<link rel="icon" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-39773 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding ">
							<p class="site-title"><a href="https://streamingthruamerica.com/" rel="home">Streaming  thru  America</a></p>
							<p class="site-description">Finding and reporting what&#039;s special across America</p>
					</div><!-- .site-branding -->

		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="main-navigation-wrap">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://streamingthruamerica.com/about/">About Me</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://streamingthruamerica.com/contact/">Contact</a></li>
<li id="menu-item-8272" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8272"><a href="https://streamingthruamerica.com/blog/">Blog</a></li>
<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6306"><a href="https://streamingthruamerica.com/home/">Home</a></li>
</ul>			</nav>
		</div><!-- .main-navigation-wrap -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
<article id="post-39773" class="post-39773 post type-post status-publish format-standard has-post-thumbnail hentry category-architecture category-art category-canada category-history category-museum category-nature category-photography category-travel category-wanderlust tag-albert-kahn tag-belle-isle-aquarium tag-belle-isle-consevatory tag-detroit tag-fisher-building tag-gm-renaissance-center tag-guardian-building fallback-thumbnail">
	<header class="entry-header">
		<span class="entry-format"></span><h2 class="entry-title"><a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/" rel="bookmark">This is Detroit</a></h2>
				<div class="entry-meta">
			<span class="posted-on"><a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/" rel="bookmark"><time class="entry-date published" datetime="2019-08-19T02:31:55-04:00">August 19, 2019</time><time class="updated" datetime="2019-08-19T23:43:22-04:00">August 19, 2019</time></a></span><span class="cat-links">Posted in <a href="https://streamingthruamerica.com/category/architecture/" rel="category tag">Architecture</a>, <a href="https://streamingthruamerica.com/category/art/" rel="category tag">Art</a>, <a href="https://streamingthruamerica.com/category/canada/" rel="category tag">Canada</a>, <a href="https://streamingthruamerica.com/category/history/" rel="category tag">History</a>, <a href="https://streamingthruamerica.com/category/museum/" rel="category tag">museum</a>, <a href="https://streamingthruamerica.com/category/nature/" rel="category tag">Nature</a>, <a href="https://streamingthruamerica.com/category/photography/" rel="category tag">Photography</a>, <a href="https://streamingthruamerica.com/category/travel/" rel="category tag">travel</a>, <a href="https://streamingthruamerica.com/category/wanderlust/" rel="category tag">wanderlust</a></span><span class="tags-links">Tagged <a href="https://streamingthruamerica.com/tag/albert-kahn/" rel="tag">Albert Kahn</a>, <a href="https://streamingthruamerica.com/tag/belle-isle-aquarium/" rel="tag">Belle Isle Aquarium</a>, <a href="https://streamingthruamerica.com/tag/belle-isle-consevatory/" rel="tag">Belle Isle Consevatory</a>, <a href="https://streamingthruamerica.com/tag/detroit/" rel="tag">Detroit</a>, <a href="https://streamingthruamerica.com/tag/fisher-building/" rel="tag">Fisher Building</a>, <a href="https://streamingthruamerica.com/tag/gm-renaissance-center/" rel="tag">GM Renaissance Center</a>, <a href="https://streamingthruamerica.com/tag/guardian-building/" rel="tag">Guardian Building</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-thumbnail">
		<img width="1200" height="800" src="https://streamingthruamerica.files.wordpress.com/2019/08/detroit.jpg?w=1200&amp;h=800&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/detroit.jpg?w=1200&amp;h=800&amp;crop=1 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/detroit.jpg?w=2400&amp;h=1600&amp;crop=1 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/detroit.jpg?w=150&amp;h=100&amp;crop=1 150w, https://streamingthruamerica.files.wordpress.com/2019/08/detroit.jpg?w=300&amp;h=200&amp;crop=1 300w, https://streamingthruamerica.files.wordpress.com/2019/08/detroit.jpg?w=768&amp;h=512&amp;crop=1 768w, https://streamingthruamerica.files.wordpress.com/2019/08/detroit.jpg?w=1024&amp;h=683&amp;crop=1 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="39769" data-permalink="https://streamingthruamerica.com/detroit/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/detroit.jpg" data-orig-size="3753,2740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564926668&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;37.3&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DETROIT" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/detroit.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/detroit.jpg?w=1024" />	</div>
	
	<div class="entry-content">
		<p><span style="color:#000000;">Detroit has been working overtime on a public relations campaign to scrub the grime off its tarnished reputation and buff the rentability of its landmark towers. A downtown resurgence is helping to restore the luster of a once-burgeoning city that grew into an industrial and economic juggernaut during the first half of the 20th century, but became a municipal pariah after accruing $20 billion of debt since the 1950s.</span></p>
<p><span style="color:#000000;">In its heyday, Detroit was a magnet of opportunity, attracting new residents from all American sectors with the promise of manufacturing jobs. Consequently, its population swelled to 2 million.</span></p>
<p><span style="color:#000000;">The collapse of the city&#8217;s automobile industry was the catalyst for Detroit&#8217;s demise. Racial tensions culminated in riots in 1967 that led to a mass exodus, and Detroit shrank to a third of its size. Vacant lots and abandoned buildings became the norm. Ultimately, the city went bankrupt in 2013&#8211;the largest debt of its kind for an American city.</span></p>
<p><span style="color:#000000;">Today, Detroit is rebounding, but not without new growing pains. City leaders hope to strike a balance between renewed economic confidence and building a future that is more inclusive of long-term residents who have suffered the most.</span></p>
<p><span style="color:#000000;">As it&#8217;s explained by Pete Saunders for <em>Forbes Magazine</em>:</span></p>
<ul>
<li>
<blockquote><p>&#8230;A partnership between city and state government, business leaders and the city&#8217;s philanthropic community led an innovative effort to restructure the city&#8217;s debt, estimated at $19 billion.</p></blockquote>
</li>
<li>
<blockquote><p>Private investment in downtown Detroit, already on the upswing prior to the bankruptcy filing, continued to trend upward.  Last fall&#8217;s opening of <a href="http://www.olympiaentertainment.com/little-caesars-arena-2" target="_blank" rel="nofollow noopener">Little Caesar&#8217;s Arena</a>, part of the larger <a href="http://www.districtdetroit.com/" target="_blank" rel="nofollow noopener">District Detroit</a> business and entertainment area, the construction of a landmark <a href="http://www.hudsonssitedetroit.com/" target="_blank" rel="nofollow noopener">mixed use development</a> on a former iconic department store site, and the recent acquisition by Ford Motor Company of <a href="https://www.forbes.com/sites/petesaunders1/2018/06/18/turning-vacant-land-and-buildings-into-an-asset/#36e23dc85216" target="_self">Michigan Central Station</a> all demonstrate the accelerated pace of development in the city.</p></blockquote>
</li>
<li>
<blockquote><p>Detroit&#8217;s <a href="https://detroit.curbed.com/2017/6/12/15775998/midtown-development-sugar-hill-arts-district" target="_blank" rel="nofollow noopener">Midtown area,</a> also just north of downtown and home to many of the city&#8217;s arts and cultural institutions and Wayne State University, has been the site of dozens of new mixed use developments with hundreds of new units designed to attract Millennial urban dwellers.</p></blockquote>
</li>
<li>
<blockquote><p>The city&#8217;s former warehouse district on the east riverfront <a href="http://www.freep.com/story/money/business/john-gallagher/2017/03/01/detroit-riverfront-greenways-development-riverwalk/98544290/" target="_blank" rel="nofollow noopener">is attracting development attention</a> for high-end condos and apartments with downtown and waterfront views.</p></blockquote>
</li>
<li>
<blockquote><p>Detroit&#8217;s Corktown neighborhood, the city&#8217;s oldest neighborhood and one that&#8217;s grown in trendiness over the last half-decade, <a href="https://www.metrotimes.com/news-hits/archives/2017/05/08/corktown-is-about-to-look-very-very-different" target="_blank" rel="nofollow noopener">is set to receive more investment</a> in commercial and residential development, pushing its recent successes to the next level.</p></blockquote>
</li>
<li>
<blockquote><p>The New Center area, further north of downtown, is beginning to see development activity tick upward as well.  Community anchor Henry Ford Hospital has just broken ground on a <a href="https://detroit.curbed.com/2017/6/6/15747370/henry-ford-cancer-center-construction" target="_blank" rel="nofollow noopener">new cancer center</a>.  The Detroit Pistons basketball team will <a href="https://detroit.curbed.com/2017/2/24/14730280/pistons-practice-facility-new-center" target="_blank" rel="nofollow noopener">build a new office and practice complex</a> in the area as well.  <a href="https://detroit.curbed.com/2017/6/1/15724822/third-and-grand-new-center-construction" target="_blank" rel="nofollow noopener">More high-end condos and apartments are being constructed</a> in New Center too, and <a href="https://detroit.curbed.com/2016/10/17/13305214/motown-museum-expansion" target="_blank" rel="nofollow noopener">the Motown Museum</a> is planning for a $50 million expansion.</p></blockquote>
</li>
<li>
<blockquote><p>Detroit&#8217;s development resurgence is being tied together by a <a href="https://qlinedetroit.com/" target="_blank" rel="nofollow noopener">brand-new streetcar line</a> that opened last year, the QLine.  The 3-mile streetcar connects downtown with the adjacent neighborhoods where activity is taking place, and there are hopes that the line could expand further outward and gain additional branches.</p></blockquote>
</li>
</ul>
<p><span style="color:#000000;">Leah and I took a walk around downtown to see for ourselves. First, we stopped at an Art Deco-styled landmark building celebrating its 90th anniversary.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39763" data-permalink="https://streamingthruamerica.com/front-desk/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/front-desk.jpg" data-orig-size="1263,1303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565883417&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="front desk" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/front-desk.jpg?w=291" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/front-desk.jpg?w=993" class="alignnone size-full wp-image-39763" src="https://streamingthruamerica.files.wordpress.com/2019/08/front-desk.jpg?w=1200" alt="front desk" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/front-desk.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/front-desk.jpg?w=145 145w, https://streamingthruamerica.files.wordpress.com/2019/08/front-desk.jpg?w=291 291w, https://streamingthruamerica.files.wordpress.com/2019/08/front-desk.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/front-desk.jpg?w=993 993w, https://streamingthruamerica.files.wordpress.com/2019/08/front-desk.jpg 1263w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;"><img src="https://streamingthruamerica.files.wordpress.com/2019/08/guardian-arch.jpg?w=2720" alt="Guardian arch" /></span></p>
<p><span style="color:#000000;"><img data-attachment-id="39766" data-permalink="https://streamingthruamerica.com/guardian-mural/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/guardian-mural.jpg" data-orig-size="2959,3945" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564925260&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Guardian mural" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/guardian-mural.jpg?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/guardian-mural.jpg?w=768" class="alignnone size-full wp-image-39766" src="https://streamingthruamerica.files.wordpress.com/2019/08/guardian-mural.jpg?w=1200" alt="Guardian mural" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/guardian-mural.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/guardian-mural.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/guardian-mural.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2019/08/guardian-mural.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2019/08/guardian-mural.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;"><img data-attachment-id="39765" data-permalink="https://streamingthruamerica.com/guardian-entry/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/guardian-entry.jpg" data-orig-size="2930,3907" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564925438&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;11.9&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Guardian entry" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/guardian-entry.jpg?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/guardian-entry.jpg?w=768" class="alignnone size-full wp-image-39765" src="https://streamingthruamerica.files.wordpress.com/2019/08/guardian-entry.jpg?w=1200" alt="Guardian entry" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/guardian-entry.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/guardian-entry.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/guardian-entry.jpg?w=112 112w, https://streamingthruamerica.files.wordpress.com/2019/08/guardian-entry.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2019/08/guardian-entry.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">A short walk to the Detroit River brought us face to fist with an homage to Joe Louis.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39876" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/homage-to-joe-louis-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/homage-to-joe-louis-1.jpg" data-orig-size="2968,2226" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564926169&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="homage to Joe Louis" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/homage-to-joe-louis-1.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/homage-to-joe-louis-1.jpg?w=1024" class="alignnone size-full wp-image-39876" src="https://streamingthruamerica.files.wordpress.com/2019/08/homage-to-joe-louis-1.jpg?w=1200" alt="homage to Joe Louis" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/homage-to-joe-louis-1.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/homage-to-joe-louis-1.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/homage-to-joe-louis-1.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/08/homage-to-joe-louis-1.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/08/homage-to-joe-louis-1.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/homage-to-joe-louis-1.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">Nearby, the Spirit of Detroit was undergoing a makeover.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39878" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/spirit-of-detroit-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/spirit-of-detroit-1.jpg" data-orig-size="2411,1554" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564931621&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Spirit of Detroit" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/spirit-of-detroit-1.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/spirit-of-detroit-1.jpg?w=1024" class="alignnone size-full wp-image-39878" src="https://streamingthruamerica.files.wordpress.com/2019/08/spirit-of-detroit-1.jpg?w=1200" alt="Spirit of Detroit" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/spirit-of-detroit-1.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/spirit-of-detroit-1.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/spirit-of-detroit-1.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/08/spirit-of-detroit-1.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/08/spirit-of-detroit-1.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/spirit-of-detroit-1.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">We crossed E. Jefferson to arrive at Hart Plaza to gaze at Michigan&#8217;s Labor Legacy.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39877" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/labors-legacy-hart-plaza-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/labors-legacy-hart-plaza-2.jpg" data-orig-size="1008,1415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565887015&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Labor&#8217;s Legacy, Hart Plaza" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/labors-legacy-hart-plaza-2.jpg?w=214" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/labors-legacy-hart-plaza-2.jpg?w=729" class="alignnone size-full wp-image-39877" src="https://streamingthruamerica.files.wordpress.com/2019/08/labors-legacy-hart-plaza-2.jpg?w=1200" alt="Labor's Legacy, Hart Plaza" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/labors-legacy-hart-plaza-2.jpg 1008w, https://streamingthruamerica.files.wordpress.com/2019/08/labors-legacy-hart-plaza-2.jpg?w=107 107w, https://streamingthruamerica.files.wordpress.com/2019/08/labors-legacy-hart-plaza-2.jpg?w=214 214w, https://streamingthruamerica.files.wordpress.com/2019/08/labors-legacy-hart-plaza-2.jpg?w=768 768w" sizes="(max-width: 1008px) 100vw, 1008px"   /></span></p>
<p><span style="color:#000000;">Walking a short distance to the Detroit River brought us views of Windsor, Canada as once imagined by slaves making their escape through the Underground Railroad.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39882" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/windsor-ca-3/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/windsor-ca-2.jpg" data-orig-size="2766,3687" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.9&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Windsor CA" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/windsor-ca-2.jpg?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/windsor-ca-2.jpg?w=768" class="alignnone size-full wp-image-39882" src="https://streamingthruamerica.files.wordpress.com/2019/08/windsor-ca-2.jpg?w=1200" alt="Windsor CA" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/windsor-ca-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/windsor-ca-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/windsor-ca-2.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2019/08/windsor-ca-2.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2019/08/windsor-ca-2.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">In the distance, stands the Ambassador Bridge&#8211;the busiest crossing between U.S. and Canada&#8211;with 10,000 commercial vehicles making the trip daily.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39883" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/ambassador-bridge-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/ambassador-bridge-1.jpg" data-orig-size="3934,2733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564927022&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21.8&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ambassador Bridge" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/ambassador-bridge-1.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/ambassador-bridge-1.jpg?w=1024" class="alignnone size-full wp-image-39883" src="https://streamingthruamerica.files.wordpress.com/2019/08/ambassador-bridge-1.jpg?w=1200" alt="Ambassador Bridge.jpg" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/ambassador-bridge-1.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/ambassador-bridge-1.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/ambassador-bridge-1.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/08/ambassador-bridge-1.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/08/ambassador-bridge-1.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/ambassador-bridge-1.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">Beyond Dodge Fountain, the GM Renaissance Tower rises from the International Riverfront. </span></p>
<p><span style="color:#000000;"><img data-attachment-id="39884" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/dodge-fountain-3/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/dodge-fountain-2.jpg" data-orig-size="2924,3900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dodge Fountain" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/dodge-fountain-2.jpg?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/dodge-fountain-2.jpg?w=768" class="alignnone size-full wp-image-39884" src="https://streamingthruamerica.files.wordpress.com/2019/08/dodge-fountain-2.jpg?w=1200" alt="Dodge Fountain" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/dodge-fountain-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/dodge-fountain-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/dodge-fountain-2.jpg?w=112 112w, https://streamingthruamerica.files.wordpress.com/2019/08/dodge-fountain-2.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2019/08/dodge-fountain-2.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">A walk along the riverwalk delivered us to the GM Wintergarden, where a life-sized model of a Chevy Silverado was made entirely of Legos.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39887" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/lego-chevy-left-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-left-1.jpg" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564928018&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lego Chevy left" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-left-1.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-left-1.jpg?w=1024" class="alignnone size-full wp-image-39887" src="https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-left-1.jpg?w=1200" alt="Lego Chevy left.jpg" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-left-1.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-left-1.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-left-1.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-left-1.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-left-1.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-left-1.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">It took 18 master builders over 2,000 hours and 334,544 &#8220;bricks&#8221; to complete. At 3,307 lbs., the sculpture stands at half the curb weight of its legitimate counterpart.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39888" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/lego-chevy-rigft-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-rigft-1.jpg" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564928059&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lego Chevy rigft" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-rigft-1.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-rigft-1.jpg?w=1024" class="alignnone size-full wp-image-39888" src="https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-rigft-1.jpg?w=1200" alt="Lego Chevy rigft" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-rigft-1.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-rigft-1.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-rigft-1.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-rigft-1.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-rigft-1.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/lego-chevy-rigft-1.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">Equally as impressive, and no less the engineering feat, the Fisher Building has been referred to as &#8220;Detroit&#8217;s largest art object.&#8221; </span></p>
<p><span style="color:#000000;"><img data-attachment-id="39789" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/fisher-building/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building.jpg" data-orig-size="1138,1954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565914444&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fisher Building" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building.jpg?w=175" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building.jpg?w=596" class="alignnone size-full wp-image-39789" src="https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building.jpg?w=1200" alt="Fisher Building" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building.jpg 1138w, https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building.jpg?w=87 87w, https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building.jpg?w=175 175w, https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building.jpg?w=596 596w" sizes="(max-width: 1138px) 100vw, 1138px"   /></span></p>
<p><span style="color:#000000;">Finished in 1928, the 30-story building was financed by the Fisher family from the sale of Fisher Body Company to General Motors.</span></p>
<p><span style="color:#000000;"><img src="https://streamingthruamerica.files.wordpress.com/2019/08/1928.jpg?w=2720" alt="1928" /></span></p>
<p><span style="color:#000000;">Albert Kahn&#8217;s opulent 3-story barrel vaulted lobby&#8230;</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39784" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/fisher-building-arcade/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building-arcade.jpg" data-orig-size="2925,3899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564937456&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fisher Building arcade" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building-arcade.jpg?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building-arcade.jpg?w=768" class="alignnone size-full wp-image-39784" src="https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building-arcade.jpg?w=1200" alt="Fisher Building arcade" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building-arcade.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building-arcade.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building-arcade.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building-arcade.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2019/08/fisher-building-arcade.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">decorated in paint&#8230;</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39802" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/geza-maroti-frescoe-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/geza-maroti-frescoe-1-1.jpg" data-orig-size="3777,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564937344&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.8&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Geza Maroti frescoe" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/geza-maroti-frescoe-1-1.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/geza-maroti-frescoe-1-1.jpg?w=1024" class="alignnone size-full wp-image-39802" src="https://streamingthruamerica.files.wordpress.com/2019/08/geza-maroti-frescoe-1-1.jpg?w=1200" alt="Geza Maroti frescoe" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/geza-maroti-frescoe-1-1.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/geza-maroti-frescoe-1-1.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/geza-maroti-frescoe-1-1.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/08/geza-maroti-frescoe-1-1.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/08/geza-maroti-frescoe-1-1.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/geza-maroti-frescoe-1-1.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">and marble by Géza Maróti is considered a masterpiece.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39782" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/black-marble/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/black-marble.jpg" data-orig-size="3684,2762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564937492&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Black marble" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/black-marble.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/black-marble.jpg?w=1024" class="alignnone size-full wp-image-39782" src="https://streamingthruamerica.files.wordpress.com/2019/08/black-marble.jpg?w=1200" alt="Black marble" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/black-marble.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/black-marble.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/black-marble.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/08/black-marble.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/08/black-marble.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/black-marble.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">Alfred Kahn also spent time up river on Belle Isle (an island park originally designed by Frederick Law Olmstead in the 1880s), where he designed America&#8217;s first Aquarium and Conservatory in 1904.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39792" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/auquarium-facade/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/auquarium-facade.jpg" data-orig-size="1902,2947" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564921422&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00041254125412541&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Auquarium facade" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/auquarium-facade.jpg?w=194" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/auquarium-facade.jpg?w=661" class="alignnone size-full wp-image-39792" src="https://streamingthruamerica.files.wordpress.com/2019/08/auquarium-facade.jpg?w=1200" alt="Auquarium facade" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/auquarium-facade.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/auquarium-facade.jpg?w=97 97w, https://streamingthruamerica.files.wordpress.com/2019/08/auquarium-facade.jpg?w=194 194w, https://streamingthruamerica.files.wordpress.com/2019/08/auquarium-facade.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/auquarium-facade.jpg?w=661 661w, https://streamingthruamerica.files.wordpress.com/2019/08/auquarium-facade.jpg 1902w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;"><img data-attachment-id="39786" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/belle-isle-aquarium/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-aquarium.jpg" data-orig-size="1918,2558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564921241&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Belle Isle Aquarium" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-aquarium.jpg?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-aquarium.jpg?w=768" class="alignnone size-full wp-image-39786" src="https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-aquarium.jpg?w=1200" alt="Belle Isle Aquarium" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-aquarium.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-aquarium.jpg?w=112 112w, https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-aquarium.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-aquarium.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-aquarium.jpg 1918w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;"><img data-attachment-id="39795" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/marlin-mosaic/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/marlin-mosaic.jpg" data-orig-size="3917,1867" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564919807&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marlin mosaic" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/marlin-mosaic.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/marlin-mosaic.jpg?w=1024" class="alignnone size-full wp-image-39795" src="https://streamingthruamerica.files.wordpress.com/2019/08/marlin-mosaic.jpg?w=1200" alt="Marlin mosaic" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/marlin-mosaic.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/marlin-mosaic.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/marlin-mosaic.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/08/marlin-mosaic.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/08/marlin-mosaic.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/marlin-mosaic.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;"><img data-attachment-id="39787" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/belle-isle-conservatory/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-conservatory.jpg" data-orig-size="3745,1953" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564921469&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00022810218978102&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Belle Isle Conservatory" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-conservatory.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-conservatory.jpg?w=1024" class="alignnone size-full wp-image-39787" src="https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-conservatory.jpg?w=1200" alt="Belle Isle Conservatory" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-conservatory.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-conservatory.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-conservatory.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-conservatory.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-conservatory.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/belle-isle-conservatory.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;"><img data-attachment-id="39864" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/conservatory-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/conservatory-2.jpg" data-orig-size="3775,1942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564922683&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00026824034334764&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Conservatory" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/conservatory-2.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/conservatory-2.jpg?w=1024" class="alignnone size-full wp-image-39864" src="https://streamingthruamerica.files.wordpress.com/2019/08/conservatory-2.jpg?w=1200" alt="Conservatory" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/conservatory-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/conservatory-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/conservatory-2.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/08/conservatory-2.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/08/conservatory-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/conservatory-2.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">Another part of Detroit&#8217;s revitalization effort included the construction of Ford Field, the domed home of NFL&#8217;s Detroit Lions,</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39893" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/ford-field-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/ford-field-1.jpg" data-orig-size="3972,2979" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565022156&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford Field" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/ford-field-1.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/ford-field-1.jpg?w=1024" class="alignnone size-full wp-image-39893" src="https://streamingthruamerica.files.wordpress.com/2019/08/ford-field-1.jpg?w=1200" alt="Ford Field" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/ford-field-1.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/ford-field-1.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/ford-field-1.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/08/ford-field-1.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/08/ford-field-1.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/ford-field-1.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">conjoined with Comerica Park, home to baseball&#8217;s Detroit Tigers.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39895" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/comerica-park-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/comerica-park-1.jpg" data-orig-size="2777,3702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565022721&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.9&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Comerica Park" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/comerica-park-1.jpg?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/comerica-park-1.jpg?w=768" class="alignnone size-full wp-image-39895" src="https://streamingthruamerica.files.wordpress.com/2019/08/comerica-park-1.jpg?w=1200" alt="Comerica Park.jpg" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/comerica-park-1.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/comerica-park-1.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/08/comerica-park-1.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2019/08/comerica-park-1.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2019/08/comerica-park-1.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">Detroit has been hailed as <em>The Comeback City</em>, emerging from Chapter 9 with a new vibe that seems to be drawing people back to a city that was broke and broken, and considered unliveable only six years ago. With continuing investment and broad community suport, the prospects for Detroit are bright,</span></p>
<p><span style="color:#000000;"><img data-attachment-id="39894" data-permalink="https://streamingthruamerica.com/2019/08/19/this-is-detroit/lungfish-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/08/lungfish-1.jpg" data-orig-size="1960,2614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564920678&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lungfish" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/08/lungfish-1.jpg?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/08/lungfish-1.jpg?w=768" class="alignnone size-full wp-image-39894" src="https://streamingthruamerica.files.wordpress.com/2019/08/lungfish-1.jpg?w=1200" alt="lungfish" srcset="https://streamingthruamerica.files.wordpress.com/2019/08/lungfish-1.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/08/lungfish-1.jpg?w=112 112w, https://streamingthruamerica.files.wordpress.com/2019/08/lungfish-1.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2019/08/lungfish-1.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/08/lungfish-1.jpg 1960w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">and turning naysayers into believers.</span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://streamingthruamerica.com/2019/08/19/this-is-detroit/" data-text="This is Detroit" data-via="neal_ndl7" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="This is Detroit" data-content="https://streamingthruamerica.com/2019/08/19/this-is-detroit/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://streamingthruamerica.com/2019/08/19/this-is-detroit/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F08%2F19%2Fthis-is-detroit%2F&#038;media=https%3A%2F%2Fstreamingthruamerica.files.wordpress.com%2F2019%2F08%2Fdetroit.jpg%3Fw%3D1200&#038;description=This%20is%20Detroit" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F08%2F19%2Fthis-is-detroit%2F&amp;title=This%20is%20Detroit" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126014197-39773-5d5c10dd4586b' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=126014197&amp;post_id=39773&amp;origin=streamingthruamerica.wordpress.com&amp;obj_id=126014197-39773-5d5c10dd4586b&amp;domain=streamingthruamerica.com' data-name='like-post-frame-126014197-39773-5d5c10dd4586b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
			</div><!-- .entry-content -->

</article><!-- #post-## -->

			<div class="comments-wrapper">
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			11 thoughts on &ldquo;<span>This is Detroit</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-4741" class="comment byuser comment-author-stacyaldermanwriter even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-4741" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f75cc3a91b318f7cfa0ea636a867f63e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://stacyaldermanwriter.wordpress.com' rel='external nofollow' class='url'>stacyaldermanwriter</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/#comment-4741">
							<time datetime="2019-08-19T19:51:32-04:00">
								August 19, 2019 at 7:51 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good to see some progress being made here. Fingers crossed we can get the city back to its original splendor! There&#8217;s too much history there to let it rot away.</p>
<p id="comment-like-4741" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/?like_comment=4741&#038;_wpnonce=f5eb66f56c" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4741" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/19/this-is-detroit/?replytocom=4741#respond' data-commentid="4741" data-postid="39773" data-belowelement="div-comment-4741" data-respondelement="respond" aria-label='Reply to stacyaldermanwriter'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4743" class="comment byuser comment-author-streamingthruamerica bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-4743" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://streamingthruamerica.com' rel='external nofollow' class='url'>streamingthruamerica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/#comment-4743">
							<time datetime="2019-08-19T22:41:41-04:00">
								August 19, 2019 at 10:41 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It boils down to politics. I don&#8217;t see Michigan sacrificing its largest city. It&#8217;s much same for Newark, as New Jersey&#8217;s largest city. But it will take lots of money to fix their problems. Hopefully, the cash goes where it helps the most people instead of politicians&#8217; wallets.</p>
<p id="comment-like-4743" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/?like_comment=4743&#038;_wpnonce=40c751b7f0" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4743" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/19/this-is-detroit/?replytocom=4743#respond' data-commentid="4743" data-postid="39773" data-belowelement="div-comment-4743" data-respondelement="respond" aria-label='Reply to streamingthruamerica'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4746" class="comment byuser comment-author-stacyaldermanwriter even depth-3 highlander-comment">
			<article id="div-comment-4746" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f75cc3a91b318f7cfa0ea636a867f63e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://stacyaldermanwriter.wordpress.com' rel='external nofollow' class='url'>stacyaldermanwriter</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/#comment-4746">
							<time datetime="2019-08-20T06:37:51-04:00">
								August 20, 2019 at 6:37 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>oh absolutely!!</p>
<p id="comment-like-4746" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/?like_comment=4746&#038;_wpnonce=b1929f09e6" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4746" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4737" class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-4737" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9c9b82c6d71ee232a4510cce7813d102?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">linda stenson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/#comment-4737">
							<time datetime="2019-08-19T08:53:17-04:00">
								August 19, 2019 at 8:53 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Love the art deco!</p>
<p id="comment-like-4737" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/?like_comment=4737&#038;_wpnonce=5644da29fc" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4737" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/19/this-is-detroit/?replytocom=4737#respond' data-commentid="4737" data-postid="39773" data-belowelement="div-comment-4737" data-respondelement="respond" aria-label='Reply to linda stenson'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4738" class="comment byuser comment-author-streamingthruamerica bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-4738" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://streamingthruamerica.com' rel='external nofollow' class='url'>streamingthruamerica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/#comment-4738">
							<time datetime="2019-08-19T09:11:37-04:00">
								August 19, 2019 at 9:11 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Right!?</p>
<p id="comment-like-4738" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/?like_comment=4738&#038;_wpnonce=7908d772e0" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4738" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/19/this-is-detroit/?replytocom=4738#respond' data-commentid="4738" data-postid="39773" data-belowelement="div-comment-4738" data-respondelement="respond" aria-label='Reply to streamingthruamerica'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4733" class="comment byuser comment-author-theamonfilm odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-4733" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/47417ade4b6107a16297c453c134741c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://outosego.wordpress.com/' rel='external nofollow' class='url'>Outosego</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/#comment-4733">
							<time datetime="2019-08-19T07:21:09-04:00">
								August 19, 2019 at 7:21 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wonderful.  I like and i share.</p>
<p id="comment-like-4733" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/?like_comment=4733&#038;_wpnonce=eb5f14c433" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4733" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/19/this-is-detroit/?replytocom=4733#respond' data-commentid="4733" data-postid="39773" data-belowelement="div-comment-4733" data-respondelement="respond" aria-label='Reply to Outosego'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4734" class="comment byuser comment-author-streamingthruamerica bypostauthor even depth-2 parent highlander-comment">
			<article id="div-comment-4734" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://streamingthruamerica.com' rel='external nofollow' class='url'>streamingthruamerica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/#comment-4734">
							<time datetime="2019-08-19T07:54:05-04:00">
								August 19, 2019 at 7:54 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you.</p>
<p id="comment-like-4734" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/?like_comment=4734&#038;_wpnonce=234c1013c8" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4734" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/19/this-is-detroit/?replytocom=4734#respond' data-commentid="4734" data-postid="39773" data-belowelement="div-comment-4734" data-respondelement="respond" aria-label='Reply to streamingthruamerica'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4735" class="comment byuser comment-author-theamonfilm odd alt depth-3 highlander-comment">
			<article id="div-comment-4735" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/47417ade4b6107a16297c453c134741c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://outosego.wordpress.com/' rel='external nofollow' class='url'>Outosego</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/#comment-4735">
							<time datetime="2019-08-19T08:01:58-04:00">
								August 19, 2019 at 8:01 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh, you&#8217; re welcome.  Your  blog is wonderful,  and your descriptions and your pictures.  Have a wonderful day.</p>
<p id="comment-like-4735" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/?like_comment=4735&#038;_wpnonce=ef45a34053" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4735" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4732" class="comment byuser comment-author-davidkanigan even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-4732" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/554cf62b7c5bd4cf2e14d29d9f5b726e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://davidkanigan.com' rel='external nofollow' class='url'>Live &amp; Learn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/#comment-4732">
							<time datetime="2019-08-19T05:17:06-04:00">
								August 19, 2019 at 5:17 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes. Great post. And Detroit&#8217;s airport, one of the best in the country. </p>
<p id="comment-like-4732" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/?like_comment=4732&#038;_wpnonce=03caac3600" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4732" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/19/this-is-detroit/?replytocom=4732#respond' data-commentid="4732" data-postid="39773" data-belowelement="div-comment-4732" data-respondelement="respond" aria-label='Reply to Live &amp; Learn'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4736" class="comment byuser comment-author-streamingthruamerica bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-4736" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://streamingthruamerica.com' rel='external nofollow' class='url'>streamingthruamerica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/#comment-4736">
							<time datetime="2019-08-19T08:03:31-04:00">
								August 19, 2019 at 8:03 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks, David. I was impressed with what I saw. And property values are terribly depressed, inviting lucrative speculation and oodles of housing bargains.</p>
<p id="comment-like-4736" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/?like_comment=4736&#038;_wpnonce=dd87ec93c8" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4736" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/19/this-is-detroit/?replytocom=4736#respond' data-commentid="4736" data-postid="39773" data-belowelement="div-comment-4736" data-respondelement="respond" aria-label='Reply to streamingthruamerica'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4742" class="comment byuser comment-author-davidkanigan even depth-3 highlander-comment">
			<article id="div-comment-4742" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/554cf62b7c5bd4cf2e14d29d9f5b726e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://davidkanigan.com' rel='external nofollow' class='url'>Live &amp; Learn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/#comment-4742">
							<time datetime="2019-08-19T21:30:43-04:00">
								August 19, 2019 at 9:30 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s turning, a long slow turn but turning&#8230;</p>
<p id="comment-like-4742" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/?like_comment=4742&#038;_wpnonce=6aa1cc91a6" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4742" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/19/this-is-detroit/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://streamingthruamerica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="908e8b9aa9" /><input type="hidden" name="_wp_http_referer" value="/2019/08/19/this-is-detroit/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39773' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6939510087" /></p>
<input type="hidden" name="genseq" value="1566314717" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
</div>
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://streamingthruamerica.com/2019/08/17/looking-back-in-pictures/" rel="prev">Looking Back in Pictures</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area columns-3" role="complementary">
	<div class="secondary-content">

				<div class="sidebar">
			<aside id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Editors&#8217; Pick</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png"><img class="image " src="http://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></a></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,013 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="126014197"/>
                    <input type="hidden" name="source" value="https://streamingthruamerica.com/2019/08/19/this-is-detroit/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="18b9ccbff1" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/">This is Detroit</a>
									</li>
											<li>
					<a href="https://streamingthruamerica.com/2019/08/17/looking-back-in-pictures/">Looking Back in Pictures</a>
									</li>
											<li>
					<a href="https://streamingthruamerica.com/2019/08/14/this-is-motown/">This is Motown</a>
									</li>
											<li>
					<a href="https://streamingthruamerica.com/2019/08/11/heidelberg-project-detroit/">Heidelberg Project&#8211;Detroit</a>
									</li>
											<li>
					<a href="https://streamingthruamerica.com/2019/08/08/a-sleeping-bear-dunes-dirty/">A Sleeping Bear Dunes Ditty</a>
									</li>
					</ul>
		</aside>		</div>
		
				<div class="sidebar">
			<aside id="google_translate_widget-13" class="widget widget_google_translate_widget"><h2 class="widget-title">Translate</h2><div id="google_translate_element"></div></aside><aside id="follow_button_widget-14" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://streamingthruamerica.com" data-blog="https://streamingthruamerica.com" data-lang="en" data-show-follower-count="true">Follow Streaming  thru  America on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul>				<li>
										<a href="https://streamingthruamerica.com/2019/08/19/this-is-detroit/" class="bump-view" data-bump-view="tp">
						This is Detroit					</a>
										</li>
				</ul></aside>		</div>
		
				<div class="sidebar">
			<aside id="archives-11" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
				<li><a href='https://streamingthruamerica.com/2019/08/'>August 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2019/07/'>July 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2019/06/'>June 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2019/05/'>May 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2019/04/'>April 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2019/03/'>March 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2019/02/'>February 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2019/01/'>January 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2018/12/'>December 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/11/'>November 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/10/'>October 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/09/'>September 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/08/'>August 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/07/'>July 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/06/'>June 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/05/'>May 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/04/'>April 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/03/'>March 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/02/'>February 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/01/'>January 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2017/12/'>December 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/11/'>November 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/10/'>October 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/09/'>September 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/08/'>August 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/07/'>July 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/06/'>June 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/05/'>May 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/04/'>April 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/03/'>March 2017</a></li>
		</ul>
			</aside>		</div>
		
	</div>
</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201934y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f75cc3a91b318f7cfa0ea636a867f63e">
	</div>
	<div class="grofile-hash-map-d9b123a2b90311eab1c962920c5f343c">
	</div>
	<div class="grofile-hash-map-9c9b82c6d71ee232a4510cce7813d102">
	</div>
	<div class="grofile-hash-map-47417ade4b6107a16297c453c134741c">
	</div>
	<div class="grofile-hash-map-554cf62b7c5bd4cf2e14d29d9f5b726e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/streamingthruamerica.wordpress.com\/public.api\/connect\/?action=request&domain=streamingthruamerica.com","logoutURL":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?action=logout&_wpnonce=265b8ed677","homeURL":"https:\/\/streamingthruamerica.com\/","postID":"39773","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="126014197" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://streamingthruamerica.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Streaming  thru  America" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="af35fd8bcd" /><input type="hidden" name="_wp_http_referer" value="/2019/08/19/this-is-detroit/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/streamingthruamerica.com\/2019\/08\/19\/this-is-detroit\/":39773};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2019/08/19/this-is-detroit/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"126014197","siteName":"Streaming  thru  America","siteURL":"https:\/\/streamingthruamerica.com","icon":"<img alt='' src='https:\/\/streamingthruamerica.files.wordpress.com\/2017\/06\/cropped-20170620_022650.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/revelar","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F08%2F19%2Fthis-is-detroit%2F&signup_flow=account&domain=streamingthruamerica.com","themeURL":"https:\/\/wordpress.com\/theme\/revelar\/","xhrURL":"https:\/\/streamingthruamerica.com\/wp-admin\/admin-ajax.php","nonce":"05a62e8630","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"18b9ccbff1\" \/>","referer":"https:\/\/streamingthruamerica.com\/2019\/08\/19\/this-is-detroit\/","canFollow":"1","feedID":"70053051","statusMessage":"","customizeLink":"https:\/\/streamingthruamerica.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstreamingthruamerica.wordpress.com%2F2019%2F08%2F19%2Fthis-is-detroit%2F","postID":"39773","shortlink":"https:\/\/wp.me\/p8wK33-alv","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/streamingthruamerica.com\/39773","statsLink":"https:\/\/wordpress.com\/stats\/post\/39773\/streamingthruamerica.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Revelar","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,013 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F08%2F19%2Fthis-is-detroit%2F&signup_flow=account&domain=streamingthruamerica.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/streamingthruamerica.com\/wp-admin\/admin-ajax.php","nonce":"a9d783b910","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F08%2F19%2Fthis-is-detroit%2F","blog_id":"126014197","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=126014197&v=wpcom&tz=-4&user_id=0&subd=streamingthruamerica","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUu1OwzAMfCFSg1hhfxCPgtLU7Zzmizhp2duTilE6Ok3br1jnu8vZCUxBKO8SugSaocWRFIavSvMDrFo2i2ByT47B0IAMnxkzHqRrDcYrZOWtLZD4EelZ3QBPFPAe0RnwX5gOaAst5AYijmhknCWn8jaykyP1MpF3t/F5oFDCuEF0XmUWHS0LI6dMbs9jRwzmWFnauK9mlm3pi6b4W8kJY6mEHzFGms0W7E6HFKUaNhtbi9Q89SxaqkuTcPgLv8Z1+QbxeDqqNevSs8roM6MBjSmUXOIXuJZvILaYxHP1CB/lZuh8tFf4E7U9Jobe+97gPL9jIxNugOLxbt+e6pddXb/u9zv9DRqjIyw='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'126014197','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'126014197','v':'wpcom','tz':'-4','user_id':'0','post':'39773','subd':'streamingthruamerica'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMdnlEQTR1LW5WTnFoNEFWaC0uM3xqaWxMSzM2WVN6Vz1wSWcwLzRtVTJtd3YwPVpRPzBSNWM/Q2htTUQufD1mPVc9aUZBQnYxNixnUWZ+WW50RXVQNWtjXVZ0bEolWWhIcTVYL0FPJXw4RHRaTGYsViVvV1g3V0Z4JWxZL1ssNFBHSmlZM218eDlvU093QystPSV6VTk/Tj9HL0NORzFWfGVZLjFDRkk9cDJ5YWYvRi9PSWgyK3EyNE03XUVMbHk0Q1h3c1JKcXdXZThrS1M4bThkSl1NMTBBMm9Hd3ZSW0l3LjQyclJ0eUJxPVMuJXZuMWNbT29DQzVLaXNIU0RPLj1Rcj8sZmItQzdGJTlC'}]);
_stq.push([ 'clickTrackerInit', '126014197', '39773' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
