<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://streamingthruamerica.com/xmlrpc.php">

<title>Epilogue &#8211; Streaming  thru  America</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Ubuntu:r:latin,latin-ext","Ubuntu:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Ubuntu",sans-serif}.wf-active #infinite-handle span, .wf-active button, .wf-active input[type=button], .wf-active input[type=reset], .wf-active input[type=submit]{font-family:"Ubuntu",sans-serif}.wf-active .main-navigation a{font-family:"Ubuntu",sans-serif}.wf-active .main-navigation ul ul a{font-family:"Ubuntu",sans-serif}.wf-active .menu-toggle{font-family:"Ubuntu",sans-serif}.wf-active .comment-navigation a, .wf-active .paging-navigation a, .wf-active .post-navigation a, .wf-active .comment-tools a{font-family:"Ubuntu",sans-serif}.wf-active .entry-meta, .wf-active .entry-meta a{font-family:"Ubuntu",sans-serif}.wf-active .comment-metadata, .wf-active .reply{font-family:"Ubuntu",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4{font-family:"Ubuntu",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Ubuntu",sans-serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Ubuntu",sans-serif;font-weight:400;font-style:normal}.wf-active .blog .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active .comment-reply-title{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=streamingthruamerica.com&amp;id=126014197&amp;t=1521450362&amp;back=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F03%2F18%2Fepilogue-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//streamingthruamerica.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; Feed" href="https://streamingthruamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; Comments Feed" href="https://streamingthruamerica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; Epilogue Comments Feed" href="https://streamingthruamerica.com/2018/03/18/epilogue-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUu1uwyAMfKF5bJoa5c+0ZyHES91ijMBZ1bcfCftqG9H9QXfoDttnzCmCk6AY1PAM0c8ThWxO0QlDZvJ4vmKPLucHs23zdMRsDqjRuiOsrCVP6K3iCFGyXrGWzUnCcs/R6qJgHMmiRy6ylo1j9+1a4L602CxTpx6GmDBnKCfTzKD7UuhOe7y0Usc3RXh5U61kgigVd/4BrTcnDJiqfBPeeGubJs5DyfWjJJtM1rPH/wgpuCqGNYJmRjROWHanEr+2uF1lw5LFkfVQJ/lL2jkIeHFWScIFgXdvKbU/2+BlKnBad/JLF9Mbvz7vnl66vut3/eETwsgqLg==?cssminify=yes' type='text/css' media='all' />
<style id='revelar-styles-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streamingthruamerica.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Duty, Honor, Country' href='https://streamingthruamerica.com/2018/03/16/duty-honor-country/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://streamingthruamerica.com/2018/03/18/epilogue-2/" />
<link rel='shortlink' href='https://wp.me/p8wK33-8XQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F03%2F18%2Fepilogue-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F03%2F18%2Fepilogue-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Epilogue" />
<meta property="og:url" content="https://streamingthruamerica.com/2018/03/18/epilogue-2/" />
<meta property="og:description" content="We pulled the Airstream onto Colonial Airstream&#8217;s parking lot in Lakewood NJ, on St. Patrick&#8217;s Day, ostensibly marking our one-year anniversary Streaming thru America, and my one-year a…" />
<meta property="article:published_time" content="2018-03-18T23:36:42+00:00" />
<meta property="article:modified_time" content="2018-03-19T03:04:43+00:00" />
<meta property="og:site_name" content="Streaming  thru  America" />
<meta property="og:image" content="https://streamingthruamerica.files.wordpress.com/2018/03/airstreams.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="715" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@neal_ndl7" />
<meta name="twitter:text:title" content="Epilogue" />
<meta name="twitter:image:src" content="https://streamingthruamerica.files.wordpress.com/2018/03/airstreams.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@neal_ndl7" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://streamingthruamerica.com/osd.xml" title="Streaming  thru  America" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Streaming  thru  America" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Finding and reporting what&#039;s special across America" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://streamingthruamerica.com/feed/;icon-uri=https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Epilogue | Streaming  thru  America on WordPress.com" />
<meta name="description" content="We pulled the Airstream onto Colonial Airstream&#039;s parking lot in Lakewood NJ, on St. Patrick&#039;s Day, ostensibly marking our one-year anniversary Streaming thru America, and my one-year anniversary of blogging with WordPress under the same moniker. This has been a journey of a lifetime after a lifetime of journeys. It seems that everything I&#039;ve done up until&hellip;" />
<link rel="amphtml" href="https://streamingthruamerica.com/2018/03/18/epilogue-2/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">@media screen and (min-width:48.0625em){.site-header{background-color:#fff !important}}.widget-area{background-color:rgba(0,0,0,.2)}.blog .hentry .entry-thumbnail{background-color:rgba(0,0,0,.3)}#infinite-handle span:hover,.comment-navigation a:hover,.menu-toggle,.post-navigation a:hover,.posts-navigation a:hover,button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{color:#1c1c1c}.menu-toggle{border-color:#1c1c1c}.main-navigation a:hover,.main-navigation a:focus{color:#1c1c1c}.site-title a,.site-title a:visited{color:#1c1c1c}.main-navigation li,.main-navigation ul ul,.site-footer{background-color:#fff}.entry-title a,.entry-title a:visited{color:#444}.widget-title,.widget-title .rsswidget{color:#444}.comment-metadata,.comment-reply-link,.entry-meta,.entry-meta a,.entry-meta a:visited,.entry-meta span:after,.reply{color:#bdc3c8}.wp-caption-text{color:#637177}.comment-reply-link{border-bottom-color:#637177}.widget,.widget a,.widget a:visited{color:#647171}.entry-format:before{background-color:#dee5e7}body{background-color:#fff}a,a:visited{color:#0b74a2}a:hover,a:focus,a:active{color:#0b74a2}a:hover,a:focus,a:active{border-bottom-color:#0b74a2}.widget a:hover,.widget a:focus,.widget a:active{color:#0b74a2}input[type=text]:focus,input[type=email]:focus,input[type=url]:focus,input[type=password]:focus,input[type=search]:focus,textarea:focus{border-color:#1395cd}button,input[type=button],input[type=reset],input[type=submit]{color:#0b74a2}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{border-color:#1395cd}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background-color:#1395cd}.widget button,.widget input[type=button],.widget input[type=reset],.widget input[type=submit]{color:#0b74a2}.widget button:hover,.widget input[type=button]:hover,.widget input[type=reset]:hover,.widget input[type=submit]:hover{color:#001d2d}.widget button,.widget input[type=button],.widget input[type=reset],.widget input[type=submit],.widget button:hover,.widget input[type=button]:hover,.widget input[type=reset]:hover,.widget input[type=submit]:hover{border-color:#0b74a2}.comment-navigation a,.post-navigation a,.posts-navigation a,button,input[type=button],input[type=reset],input[type=submit]{border-color:#1395cd}.post-navigation a,.posts-navigation a{color:#1395cd}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{background-color:#1395cd}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{border-color:#1395cd}#infinite-handle span{color:#0b74a2}#infinite-handle span,#infinite-handle span:hover{border-color:#1395cd}#infinite-handle span:hover{background-color:#1395cd}.site-info a,.comment-metadata a:hover{color:#0b74a2}.entry-title a:hover,.entry-meta a:hover{color:#0b74a2}.menu-toggle.toggled{color:#0b74a2}.main-navigation .current-menu-ancestor>a,.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current_page_item>a,.main-navigation a:focus,.main-navigation a:hover,.menu-toggle,.site-branding,.site-header{background-color:#1395cd}</style>
<link rel="icon" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-34462 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding ">
							<p class="site-title"><a href="https://streamingthruamerica.com/" rel="home">Streaming  thru  America</a></p>
							<p class="site-description">Finding and reporting what&#039;s special across America</p>
					</div><!-- .site-branding -->

		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="main-navigation-wrap">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://streamingthruamerica.com/about/">About Me</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://streamingthruamerica.com/contact/">Contact</a></li>
<li id="menu-item-8272" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8272"><a href="https://streamingthruamerica.com/blog/">Blog</a></li>
<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6306"><a href="https://streamingthruamerica.com/home/">Home</a></li>
</ul>			</nav>
		</div><!-- .main-navigation-wrap -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
<article id="post-34462" class="post-34462 post type-post status-publish format-standard has-post-thumbnail hentry category-airstream category-landscape category-national-parks category-nature category-philosophy category-photo-challenge category-travel tag-blog tag-wordpress fallback-thumbnail">
	<header class="entry-header">
		<span class="entry-format"></span><h2 class="entry-title"><a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/" rel="bookmark">Epilogue</a></h2>
				<div class="entry-meta">
			<span class="posted-on"><a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/" rel="bookmark"><time class="entry-date published" datetime="2018-03-18T19:36:42+00:00">March 18, 2018</time><time class="updated" datetime="2018-03-18T23:04:43+00:00">March 18, 2018</time></a></span><span class="cat-links">Posted in <a href="https://streamingthruamerica.com/category/airstream/" rel="category tag">Airstream</a>, <a href="https://streamingthruamerica.com/category/landscape/" rel="category tag">landscape</a>, <a href="https://streamingthruamerica.com/category/national-parks/" rel="category tag">National Parks</a>, <a href="https://streamingthruamerica.com/category/nature/" rel="category tag">Nature</a>, <a href="https://streamingthruamerica.com/category/philosophy/" rel="category tag">Philosophy</a>, <a href="https://streamingthruamerica.com/category/photo-challenge/" rel="category tag">Photo Challenge</a>, <a href="https://streamingthruamerica.com/category/travel/" rel="category tag">travel</a></span><span class="tags-links">Tagged <a href="https://streamingthruamerica.com/tag/blog/" rel="tag">blog</a>, <a href="https://streamingthruamerica.com/tag/wordpress/" rel="tag">WordPress</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-thumbnail">
		<img width="1200" height="800" src="https://streamingthruamerica.files.wordpress.com/2018/03/airstreams.jpg?w=1200&amp;h=800&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://streamingthruamerica.files.wordpress.com/2018/03/airstreams.jpg?w=1200&amp;h=800&amp;crop=1 1200w, https://streamingthruamerica.files.wordpress.com/2018/03/airstreams.jpg?w=2400&amp;h=1600&amp;crop=1 2400w, https://streamingthruamerica.files.wordpress.com/2018/03/airstreams.jpg?w=150&amp;h=100&amp;crop=1 150w, https://streamingthruamerica.files.wordpress.com/2018/03/airstreams.jpg?w=300&amp;h=200&amp;crop=1 300w, https://streamingthruamerica.files.wordpress.com/2018/03/airstreams.jpg?w=768&amp;h=512&amp;crop=1 768w, https://streamingthruamerica.files.wordpress.com/2018/03/airstreams.jpg?w=1024&amp;h=683&amp;crop=1 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="34466" data-permalink="https://streamingthruamerica.com/2018/03/18/epilogue-2/airstreams/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/03/airstreams.jpg" data-orig-size="4201,2502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521373014&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Airstreams" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/03/airstreams.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/03/airstreams.jpg?w=1024" />	</div>
	
	<div class="entry-content">
		<div class="googlemaps"><iframe width="640" height="480" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://www.google.com/maps/d/embed?mid=1Xw7ZOQUrLZLmxFoMaZkeQIUfhPY"></iframe></div>
<p>We pulled the Airstream onto Colonial Airstream&#8217;s parking lot in Lakewood NJ, on St. Patrick&#8217;s Day, ostensibly marking our one-year anniversary <a href="https://streamingthruamerica.com/" target="_blank" rel="noopener"><em>Streaming thru America,</em></a> and my one-year anniversary of blogging with WordPress under the same moniker.</p>
<p><img data-attachment-id="34450" data-permalink="https://streamingthruamerica.com/?attachment_id=34450" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/03/colonial-airstream.jpg?w=1200" data-orig-size="10655,3693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521373071&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Colonial Airstream" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/03/colonial-airstream.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/03/colonial-airstream.jpg?w=1200?w=1024" class="alignnone size-full wp-image-34450" src="https://streamingthruamerica.files.wordpress.com/2018/03/colonial-airstream.jpg?w=1200" alt="Colonial Airstream" srcset="https://streamingthruamerica.files.wordpress.com/2018/03/colonial-airstream.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/03/colonial-airstream.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/03/colonial-airstream.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/03/colonial-airstream.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/03/colonial-airstream.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/03/colonial-airstream.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>This has been a journey of a lifetime after a lifetime of journeys. It seems that everything I&#8217;ve done up until last year&#8217;s departure has prepared me for this adventure: as a NYC taxi driver, I honed my driving skills; as a restaurateur, I learned to cook using simple ingredients to create meals with complex flavors; as a camper, I grew up with an appreciation of nature and an affinity for adventure; as a producer, I perfected a perspective for planning and budgeting; as a carpenter, I mastered my mechanical skills; and as a special educator, I learned how to gain acceptance with the many special people we&#8217;ve met along the way.</p>
<p>This has also been a trip of numbers. As road warriors, Leah and I have travelled to 127 destinations: covering a total of 44,600 miles (5,500 flying miles) to thirty-six U.S. States; one Mexican State (Quintana Roo); and four Canadian Provinces (Manitoba, Saskatchewan, Alberta, and British Columbia).</p>
<p>Cost-wise, Leah acted as bursar for the trip, and took responsibility for all data entry into a categorized spreadsheet. Using round numbers, our largest expense was campground fees at nearly $13,000. We stayed at a smattering of National Parks (only because gaining online reservations are fiercely contested up to a year in advance), a few State Parks, a handful of Provincial Parks, some County and City Parks, predominantly private RV parks (many Good Sam and KOA affiliates), and an occasional Walmart parking lot when we were transitioning between longer distances. As a rule, we rarely travelled further than a tankful of gas, or the rough equivalent of 400 miles.</p>
<p>Entertainment was our second leading expense at approximately $10,000, which covered films, concerts, shows, tours, park fees, and ample opportunities for sampling the best food of the area, from fine dining to dive bars.</p>
<p>Next, we spent nearly $8,000 purchasing food and groceries&#8211;including paper products, personal hygiene, and liquor&#8211;with the lion&#8217;s share spent at Walmart and Costco.</p>
<p>And our last largest expense was for gasoline and liquid propane, which ran us close to $8000. We made 115 trips to the pump for 3300 gallons of gas, yielding an average of 11.8 miles per gallon from coast to coast to coast, while towing mileage topped out at 10.1 MPG.</p>
<p>Living aboard the Airstream for a year was also an exercise in living with less. At 240 square feet from stem to stern&#8230;</p>
<p><img data-attachment-id="33580" data-permalink="https://streamingthruamerica.com/2018/01/20/quarantine-capsule/2017-airstream-flying-cloud-27fb-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/2017-airstream-flying-cloud-27fb-2-e1521377550478.png?w=1200" data-orig-size="1280,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017 Airstream Flying Cloud 27FB (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/2017-airstream-flying-cloud-27fb-2-e1521377550478.png?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/2017-airstream-flying-cloud-27fb-2-e1521377550478.png?w=1200?w=1024" class="alignnone size-full wp-image-33580" src="https://streamingthruamerica.files.wordpress.com/2018/01/2017-airstream-flying-cloud-27fb-2-e1521377550478.png?w=1200" alt="2017-airstream-flying-cloud-27fb-2-e1521351550640.png" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/2017-airstream-flying-cloud-27fb-2-e1521377550478.png?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/2017-airstream-flying-cloud-27fb-2-e1521377550478.png?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/2017-airstream-flying-cloud-27fb-2-e1521377550478.png?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/2017-airstream-flying-cloud-27fb-2-e1521377550478.png?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/2017-airstream-flying-cloud-27fb-2-e1521377550478.png?w=1024 1024w, https://streamingthruamerica.files.wordpress.com/2018/01/2017-airstream-flying-cloud-27fb-2-e1521377550478.png 1280w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>and cargo limited to a folded rear seat and 52.8 cu. ft. of storage behind the cab of our Ford F-150 pickup&#8230;</p>
<p><img data-attachment-id="34441" data-permalink="https://streamingthruamerica.com/?attachment_id=34441" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/03/2017-ford-f-150-carry-on-seats-folded-4-e1521384444361.png?w=739&#038;h=273" data-orig-size="536,198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017-ford-f-150-carry-on-seats-folded (4)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/03/2017-ford-f-150-carry-on-seats-folded-4-e1521384444361.png?w=739&#038;h=273?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/03/2017-ford-f-150-carry-on-seats-folded-4-e1521384444361.png?w=739&#038;h=273?w=536" class="alignnone  wp-image-34441" src="https://streamingthruamerica.files.wordpress.com/2018/03/2017-ford-f-150-carry-on-seats-folded-4-e1521384444361.png?w=739&#038;h=273" alt="2017-ford-f-150-carry-on-seats-folded (4)" width="739" height="273" srcset="https://streamingthruamerica.files.wordpress.com/2018/03/2017-ford-f-150-carry-on-seats-folded-4-e1521384444361.png 536w, https://streamingthruamerica.files.wordpress.com/2018/03/2017-ford-f-150-carry-on-seats-folded-4-e1521384444361.png?w=150&amp;h=55 150w, https://streamingthruamerica.files.wordpress.com/2018/03/2017-ford-f-150-carry-on-seats-folded-4-e1521384444361.png?w=300&amp;h=111 300w" sizes="(max-width: 739px) 100vw, 739px" /></p>
<p>we learned to live efficiently, but never uncomfortably.</p>
<p>Leah and I scaled down to a small wardrobe of layering, using a combination of casual sportswear, appropriate outerwear and a wide variety of outdoor footwear to address most weather conditions.</p>
<p>The galley held two pots, two pans, two mix bowls, and Corel for four; a drawer of utensils and a drawer full of cooking and kitchen gadgets; a traditional assortment of spices and herbs; one presspot (mine), one two-cup percolator (Leah&#8217;s) and two coffee mugs; a tiny toaster, a hand mixer, a built-in microwave, a compact vacuum, and a VitaMix&#8211;my biggest indulgence for emergency frozen margaritas.</p>
<p>Electronics included: two mounted LED TVs, two tablets, one laptop, a color compact HP printer, a Kindle, a pair of UE Booms, Jaybird wireless earbuds, a Lumix DMZ-FZ300 for photography, and a tangle of cables and charging accessories.</p>
<p>The truck bed was home to a couple of  stadium chairs, a CLAM screen enclosure, a 2000-Watt Honda generator, a hefty tool chest, and a portable Weber grill.</p>
<p>Our bicycles clung to the backside of the Airstream, tied to a Fiamma rack.</p>
<p><img data-attachment-id="34439" data-permalink="https://streamingthruamerica.com/?attachment_id=34439" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/03/bikes.jpg?w=1200" data-orig-size="2999,1833" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G920V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489928477&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0019230769230769&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bikes" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/03/bikes.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/03/bikes.jpg?w=1200?w=1024" class="alignnone size-full wp-image-34439" src="https://streamingthruamerica.files.wordpress.com/2018/03/bikes.jpg?w=1200" alt="bikes.jpg" srcset="https://streamingthruamerica.files.wordpress.com/2018/03/bikes.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/03/bikes.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/03/bikes.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/03/bikes.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/03/bikes.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/03/bikes.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>Getting along for 365 days was our biggest experiment, and a wild card for this trip&#8217;s success. While there was no denying our compatibility, we would often joke if we would still be smiling and talking to each other by day 365.</p>
<p>Our roles were defined early on, seemingly divided along gender lines: I did the routing, navigation and driving, the setups and breakdowns at RV sites, and all the general maintenance; while Leah acted as cleaning commando (inside and out) and laundry lieutenant. Invariably, Leah prepared a simple breakfast and a packed a lunch, while I played chef de cuisine for dinner.</p>
<p>Although our living quarters were tight, our door usually opened onto something  spectacular, from sunrises&#8230;</p>
<p><img src="https://streamingthruamerica.files.wordpress.com/2018/02/amarillo-tx.jpg?w=1200&amp;h=800&amp;crop=1" /></p>
<p><img data-attachment-id="34445" data-permalink="https://streamingthruamerica.com/?attachment_id=34445" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/03/grand-canyon-sunrise-2.jpg?w=1200" data-orig-size="2992,2020" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495700351&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Grand Canyon sunrise (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/03/grand-canyon-sunrise-2.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/03/grand-canyon-sunrise-2.jpg?w=1200?w=1024" class="alignnone size-full wp-image-34445" src="https://streamingthruamerica.files.wordpress.com/2018/03/grand-canyon-sunrise-2.jpg?w=1200" alt="Grand Canyon sunrise (2)" srcset="https://streamingthruamerica.files.wordpress.com/2018/03/grand-canyon-sunrise-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/03/grand-canyon-sunrise-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/03/grand-canyon-sunrise-2.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/03/grand-canyon-sunrise-2.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/03/grand-canyon-sunrise-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/03/grand-canyon-sunrise-2.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>to sunsets&#8230;</p>
<p><img data-attachment-id="6893" data-permalink="https://streamingthruamerica.com/2017/05/28/sunrise-sunset/sunset/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/05/sunset.jpg?w=1200" data-orig-size="3999,2999" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495664049&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sunset" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/05/sunset.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/05/sunset.jpg?w=1200?w=1024" class="alignnone size-full wp-image-6893" src="https://streamingthruamerica.files.wordpress.com/2017/05/sunset.jpg?w=1200" alt="sunset" srcset="https://streamingthruamerica.files.wordpress.com/2017/05/sunset.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/05/sunset.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/05/sunset.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/05/sunset.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/05/sunset.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/05/sunset.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img src="https://streamingthruamerica.files.wordpress.com/2017/11/sundown-panorama-2.jpg?w=2992" alt="sundown panorama (2)" /></p>
<p>so most of days were spent exploring the extraordinary.</p>
<p>We brought along a cribbage board and backgammon set, thinking that when our conversation ran dry, we could always resort to games, but when it was the two of us together lounging in our lair, we either stretched out along the dinette streaming Netflix when internet allowed, or sought alone time at opposite ends of the trailer, separated by a sliding screen or a swinging lavatory door.</p>
<p>Our queenish-sized platform bed was roomy and comfy. And the only times we slept apart was for five days when I was fighting the flu. Otherwise, our sleeping cycles alternated between retiring together, or more often than not, Leah retiring early while I night-owled to edit photography du jour, or posted to my blog.</p>
<p>Although this blog is by no means the end, it has been a means to an end. <a href="https://streamingthruamerica.com/" target="_blank" rel="noopener"><em>Streaming thru America</em></a> has given me a springboard to dive into my desire to write consistently for a audience bigger than one, and a jump-start to reinvigorating my passion for photography. Combining my writing and photography in a travel blog has been reaffirming and therapeutic, and the motivation I needed to pump out 160 posts of 100,000 words and 2800 photos along the way.</p>
<p>What started as a forum for family and friends has grown organically to a following of  1100 plus fans through WordPress and social media, with viewers from 120 countries along for the ride. I am awed and humbled every day that people from all over world find value in my words and pictures. And I am determined to keep going.</p>
<p>Long before we started out, Leah had already decided on our exit strategy&#8211;that once we&#8217;d completed our trip, and our Airstream had served its purpose, we&#8217;d put it on the selling block. But I had a different vision&#8211;that this trip would lay the foundation for future trips around the continent. While it would never be as epic as this particular journey, I could nonetheless foresee regional trips to faraway fields and streams for a month or two or three.</p>
<p>However, after shoving off and putting hundreds of miles behind us, the new and scary gave way to familiar and fearless, and Leah was hooked.</p>
<p>As it happens, there were so many destinations that we short-changed in favor of keeping the whirlwind spinning (see <em><a href="https://streamingthruamerica.com/2017/08/19/an-olympian-apology/" target="_blank" rel="noopener">An Olympian Apology</a></em>), not to mention sections of the country that we bypassed all together, that today we feel compelled to prepare preliminary plans to patch the holes in our past itinerary.</p>
<p>For now, the Airstream sits in the dealer&#8217;s lot awaiting its spring maintenance, although the fourth nor&#8217;easter forecasted to hit this area in as many weeks makes us yearn for the Texas heat spell we endured last April (see <em><a href="https://streamingthruamerica.com/2017/04/27/were-on-the-road-to-nowhere/" target="_blank" rel="noopener">“We’re on the Road to Nowhere”</a></em>).</p>
<p>When we return to Towaco, we&#8217;ll have a house to sell and a household to pack away for our anticipated move to St. Augustine (<a href="https://streamingthruamerica.com/2017/12/31/finally/" target="_blank" rel="noopener">see <em>Finally!</em></a>). Then, in a few months, we&#8217;ll recapture the glory of living as seasoned road warriors, as we savor the feeling of hauling our reconditioned Airstream through the Shenandoah Valley and over the Blue Ridge Mountains to a long-term storage solution in Charlotte NC.</p>
<p>And before too long, it will be time to hitch up the Airstream like old times, and follow the road on a new course and a new adventure.</p>
<p>Until next time,</p>
<p><img data-attachment-id="34468" data-permalink="https://streamingthruamerica.com/2018/03/18/epilogue-2/streaming-thru-america-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/03/streaming-thru-america.jpg?w=1200" data-orig-size="3264,1836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G920V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508143248&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0076&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="streaming thru america" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/03/streaming-thru-america.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/03/streaming-thru-america.jpg?w=1200?w=1024" class="alignnone size-full wp-image-34468" src="https://streamingthruamerica.files.wordpress.com/2018/03/streaming-thru-america.jpg?w=1200" alt="streaming thru america" srcset="https://streamingthruamerica.files.wordpress.com/2018/03/streaming-thru-america.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/03/streaming-thru-america.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/03/streaming-thru-america.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/03/streaming-thru-america.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/03/streaming-thru-america.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/03/streaming-thru-america.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>Happy Trails!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://streamingthruamerica.com/2018/03/18/epilogue-2/" data-text="Epilogue" data-via="neal_ndl7" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://streamingthruamerica.com/2018/03/18/epilogue-2/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://streamingthruamerica.com/2018/03/18/epilogue-2/"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://streamingthruamerica.com/2018/03/18/epilogue-2/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F03%2F18%2Fepilogue-2%2F&name=Epilogue" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126014197-34462-5aaf7d7a371f1' data-src='//widgets.wp.com/likes/index.html?ver=20180315#blog_id=126014197&amp;post_id=34462&amp;origin=streamingthruamerica.wordpress.com&amp;obj_id=126014197-34462-5aaf7d7a371f1' data-name='like-post-frame-126014197-34462-5aaf7d7a371f1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
			</div><!-- .entry-content -->

</article><!-- #post-## -->

			<div class="comments-wrapper">
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			9 thoughts on &ldquo;<span>Epilogue</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-1725" class="comment byuser comment-author-fraziersracket even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-1725" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1bbb004552c924b7732306c4b24b50df?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://fraziersracket.wordpress.com' rel='external nofollow' class='url'>fraziersracket</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/#comment-1725">
							<time datetime="2018-03-18T20:04:38+00:00">
								March 18, 2018 at 8:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have thoroughly enjoyed coming along with you on your travels! Thanks for sharing your adventures with us!</p>
<p id="comment-like-1725" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/?like_comment=1725&#038;_wpnonce=c94e2679f0" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-1725" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://streamingthruamerica.com/2018/03/18/epilogue-2/?replytocom=1725#respond' onclick='return addComment.moveForm( "div-comment-1725", "1725", "respond", "34462" )' aria-label='Reply to fraziersracket'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1728" class="comment byuser comment-author-streamingthruamerica bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1728" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://streamingthruamerica.com' rel='external nofollow' class='url'>streamingthruamerica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/#comment-1728">
							<time datetime="2018-03-18T20:18:35+00:00">
								March 18, 2018 at 8:18 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for your support. There will be more to come!</p>
<p id="comment-like-1728" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/?like_comment=1728&#038;_wpnonce=5d6f2f77eb" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-1728" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://streamingthruamerica.com/2018/03/18/epilogue-2/?replytocom=1728#respond' onclick='return addComment.moveForm( "div-comment-1728", "1728", "respond", "34462" )' aria-label='Reply to streamingthruamerica'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1726" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-1726" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c36373b4e92b6ea8331a20a5414550e0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Andrea</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/#comment-1726">
							<time datetime="2018-03-18T20:11:03+00:00">
								March 18, 2018 at 8:11 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You had an amazing and inspiring 365 day adventure. We are happy you are safely home in NJ just in time for Leah’s Birthday. We hope to see you soon.</p>
<p id="comment-like-1726" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/?like_comment=1726&#038;_wpnonce=2ecefc3a0f" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-1726" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://streamingthruamerica.com/2018/03/18/epilogue-2/?replytocom=1726#respond' onclick='return addComment.moveForm( "div-comment-1726", "1726", "respond", "34462" )' aria-label='Reply to Andrea'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1727" class="comment byuser comment-author-streamingthruamerica bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1727" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://streamingthruamerica.com' rel='external nofollow' class='url'>streamingthruamerica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/#comment-1727">
							<time datetime="2018-03-18T20:17:16+00:00">
								March 18, 2018 at 8:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Looking forward to visiting. Lots of stories</p>
<p id="comment-like-1727" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/?like_comment=1727&#038;_wpnonce=a17c4fd734" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-1727" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://streamingthruamerica.com/2018/03/18/epilogue-2/?replytocom=1727#respond' onclick='return addComment.moveForm( "div-comment-1727", "1727", "respond", "34462" )' aria-label='Reply to streamingthruamerica'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1729" class="comment byuser comment-author-leahandbonnie1 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-1729" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6a9ff61c5bdd9d94586e01bff2ad4b1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">leahandbonnie1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/#comment-1729">
							<time datetime="2018-03-18T21:06:23+00:00">
								March 18, 2018 at 9:06 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have mixed feelings about ending our adventure. I’m excited to start a new life in St. Augustine, but I will miss our Silver Bullet and the places we took her to. Our country is so magical and I look forward to our next road trip in 2019 with Neal.</p>
<p id="comment-like-1729" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/?like_comment=1729&#038;_wpnonce=cb911492fe" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-1729" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://streamingthruamerica.com/2018/03/18/epilogue-2/?replytocom=1729#respond' onclick='return addComment.moveForm( "div-comment-1729", "1729", "respond", "34462" )' aria-label='Reply to leahandbonnie1'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1730" class="comment byuser comment-author-streamingthruamerica bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1730" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://streamingthruamerica.com' rel='external nofollow' class='url'>streamingthruamerica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/#comment-1730">
							<time datetime="2018-03-18T21:52:42+00:00">
								March 18, 2018 at 9:52 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8230;or sooner. You never know. Here&#8217;s to future travels.</p>
<p id="comment-like-1730" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/?like_comment=1730&#038;_wpnonce=6a81c6fa96" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-1730" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://streamingthruamerica.com/2018/03/18/epilogue-2/?replytocom=1730#respond' onclick='return addComment.moveForm( "div-comment-1730", "1730", "respond", "34462" )' aria-label='Reply to streamingthruamerica'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1731" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-1731" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c5fb01bd60859ac723b04bffe138d362?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Arlene</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/#comment-1731">
							<time datetime="2018-03-18T23:07:07+00:00">
								March 18, 2018 at 11:07 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Happy you’re home, but said that it’s the end of your blog which I enjoyed tremendously, each and every entry.<br />
Ar</p>
<p id="comment-like-1731" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/?like_comment=1731&#038;_wpnonce=ea4e9b4a37" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-1731" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://streamingthruamerica.com/2018/03/18/epilogue-2/?replytocom=1731#respond' onclick='return addComment.moveForm( "div-comment-1731", "1731", "respond", "34462" )' aria-label='Reply to Arlene'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1732" class="comment byuser comment-author-streamingthruamerica bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1732" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://streamingthruamerica.com' rel='external nofollow' class='url'>streamingthruamerica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/#comment-1732">
							<time datetime="2018-03-18T23:10:27+00:00">
								March 18, 2018 at 11:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks, Ar</p>
<p id="comment-like-1732" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/?like_comment=1732&#038;_wpnonce=f3ae449d04" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-1732" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://streamingthruamerica.com/2018/03/18/epilogue-2/?replytocom=1732#respond' onclick='return addComment.moveForm( "div-comment-1732", "1732", "respond", "34462" )' aria-label='Reply to streamingthruamerica'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1735" class="comment byuser comment-author-vietnamtravelandculture even thread-even depth-1 highlander-comment">
			<article id="div-comment-1735" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ff530644c85726e80f0409e48e1b59e0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://vietnamtravelandculture.com' rel='external nofollow' class='url'>vietnamtravelandculture</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/#comment-1735">
							<time datetime="2018-03-19T01:44:22+00:00">
								March 19, 2018 at 1:44 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="http://vietnamtravelandculture.com/2018/03/19/epilogue/" rel="nofollow">Vietnam Travel &amp; Trade Portal</a>.</p>
<p id="comment-like-1735" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/?like_comment=1735&#038;_wpnonce=ccd59ec6da" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-1735" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://streamingthruamerica.com/2018/03/18/epilogue-2/?replytocom=1735#respond' onclick='return addComment.moveForm( "div-comment-1735", "1735", "respond", "34462" )' aria-label='Reply to vietnamtravelandculture'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/18/epilogue-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://streamingthruamerica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="aa2d8b9517" /><input type="hidden" name="_wp_http_referer" value="/2018/03/18/epilogue-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34462' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cbdad9a531" /></p>
<input type="hidden" name="genseq" value="1521450362" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
</div>
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://streamingthruamerica.com/2018/03/16/duty-honor-country/" rel="prev">Duty, Honor, Country</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area columns-3" role="complementary">
	<div class="secondary-content">

				<div class="sidebar">
			<aside id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Editors&#8217; Pick</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" class="" rel="" target=""><img class="image " src="http://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></a></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,140 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="126014197"/>
						<input type="hidden" name="source" value="https://streamingthruamerica.com/2018/03/18/epilogue-2/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="4f9575922b" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>		</div>
		
				<div class="sidebar">
			<aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul>				<li>
										<a href="https://streamingthruamerica.com/2018/03/18/epilogue-2/" class="bump-view" data-bump-view="tp">
						Epilogue					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/blog/" class="bump-view" data-bump-view="tp">
						Blog					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2018/03/16/duty-honor-country/" class="bump-view" data-bump-view="tp">
						Duty, Honor, Country					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2018/03/07/lchaim/" class="bump-view" data-bump-view="tp">
						L&#039;Chaim					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2018/02/11/for-the-love-of-money/" class="bump-view" data-bump-view="tp">
						For the Love of Money					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/04/27/were-on-the-road-to-nowhere/" class="bump-view" data-bump-view="tp">
						“We’re on the Road to Nowhere”					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/12/31/finally/" class="bump-view" data-bump-view="tp">
						Finally!					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/07/08/battle-lands/" class="bump-view" data-bump-view="tp">
						Battle Lands					</a>
									</li>
			</ul></aside>		</div>
		
				<div class="sidebar">
			<aside id="google_translate_widget-11" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="archives-11" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='https://streamingthruamerica.com/2018/03/'>March 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/02/'>February 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/01/'>January 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2017/12/'>December 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/11/'>November 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/10/'>October 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/09/'>September 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/08/'>August 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/07/'>July 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/06/'>June 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/05/'>May 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/04/'>April 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/03/'>March 2017</a></li>
		</ul>
		</aside>		</div>
		
	</div>
</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201812y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1bbb004552c924b7732306c4b24b50df">
	</div>
	<div class="grofile-hash-map-d9b123a2b90311eab1c962920c5f343c">
	</div>
	<div class="grofile-hash-map-c36373b4e92b6ea8331a20a5414550e0">
	</div>
	<div class="grofile-hash-map-b6a9ff61c5bdd9d94586e01bff2ad4b1">
	</div>
	<div class="grofile-hash-map-c5fb01bd60859ac723b04bffe138d362">
	</div>
	<div class="grofile-hash-map-ff530644c85726e80f0409e48e1b59e0">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/streamingthruamerica.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?action=logout&_wpnonce=656d848823","homeURL":"https:\/\/streamingthruamerica.com\/","postID":"34462","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="126014197" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://streamingthruamerica.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Streaming  thru  America" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6081072e98" /><input type="hidden" name="_wp_http_referer" value="/2018/03/18/epilogue-2/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/03/18/epilogue-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"126014197","siteName":"Streaming  thru  America","siteURL":"https:\/\/streamingthruamerica.com","icon":"<img alt='' src='https:\/\/streamingthruamerica.files.wordpress.com\/2017\/06\/cropped-20170620_022650.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/revelar","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F03%2F18%2Fepilogue-2%2F","themeURL":"https:\/\/wordpress.com\/theme\/revelar\/","xhrURL":"https:\/\/streamingthruamerica.com\/wp-admin\/admin-ajax.php","nonce":"39c7cd4f01","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4f9575922b\" \/>","referer":"https:\/\/streamingthruamerica.com\/2018\/03\/18\/epilogue-2\/","canFollow":"1","feedID":"70053051","statusMessage":"","customizeLink":"https:\/\/streamingthruamerica.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstreamingthruamerica.wordpress.com%2F2018%2F03%2F18%2Fepilogue-2%2F","postID":"34462","shortlink":"https:\/\/wp.me\/p8wK33-8XQ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/streamingthruamerica.com\/34462","statsLink":"https:\/\/wordpress.com\/stats\/post\/34462\/streamingthruamerica.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Revelar","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,140 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F03%2F18%2Fepilogue-2%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/streamingthruamerica.com\/wp-admin\/admin-ajax.php","nonce":"69d058f0d1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F03%2F18%2Fepilogue-2%2F","blog_id":"126014197","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=126014197&v=wpcom&tz=-4&user_id=0&subd=streamingthruamerica","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUltywyAMvFCx8ur0q9OjdDCWHdm8isBObl+Ypq5TZzLJF5rV7rISwOSFcjaijdAzNDiSQn+qen6BRcsk4XXqyDJoGpDhK2HCo7SNxnCHrJwxGRI/or6oa+CJPD4jugL+C+MRTab5VEPAEbUMRXIpHyNbOVInIzn7GJ8H8jmMHUTrVGLR0rwwskqn5jp2QK/PlaGV+2Jm2eS+qLO/kRwx5Eq4EUOgYjZjTzrEINWw2thSpMrURTRXtyZh/xd+iff5G4Tz5aiWrFvPKoNLjBp6jD7nEr/AvXwDscEo9tUGPvPN0Lpg7vAnajqMDJ1zncYyv2UtI66A7PFh3revu+3msD+87fpvGhMjFA=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180315#ver=20180315' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'126014197','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'126014197','v':'wpcom','tz':'-4','user_id':'0','post':'34462','subd':'streamingthruamerica'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMdnlEQTR1LW5WTnFoNEFWaC0uM3xqaWxMSzM2WVN6Vz1wSWcwLzRtVTJtd3YwPVpRPzBSNWM/Q3EzfnQ/RzQ0TGd+N2VbbVRkJWZubSV4Y3VlNUVXandhdnNPZEVoUCxXenBxdn5GM3ksXUgtPWtrK0xdRmxvLmpmMyZub3gzfkhkdC1hNlROckQtXUU4bDl2NltLSW9DS1JLdlhxUj8tellIWk1CUi1qeXoyXTVGbWtwZlAvZW1uWUExNjVyUUU4R2IyUyVKYm8rOT93SnJQMUNhPT0mdHJdejNQZDVZNjI5M2ljQlJBbm4uQWNzcFVRL3xKaVBbb08zVT13bA=='}]);
_stq.push([ 'clickTrackerInit', '126014197', '34462' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.161 seconds
	99427 bytes batcached for 300 seconds
-->
