<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://streamingthruamerica.com/xmlrpc.php">

<title>Duluth Cakewalk &#8211; Streaming  thru  America</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Ubuntu:r:latin,latin-ext","Ubuntu:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Ubuntu",sans-serif}.wf-active #infinite-handle span, .wf-active button, .wf-active input[type=button], .wf-active input[type=reset], .wf-active input[type=submit]{font-family:"Ubuntu",sans-serif}.wf-active .main-navigation a{font-family:"Ubuntu",sans-serif}.wf-active .main-navigation ul ul a{font-family:"Ubuntu",sans-serif}.wf-active .menu-toggle{font-family:"Ubuntu",sans-serif}.wf-active .comment-navigation a, .wf-active .paging-navigation a, .wf-active .post-navigation a, .wf-active .comment-tools a{font-family:"Ubuntu",sans-serif}.wf-active .entry-meta, .wf-active .entry-meta a{font-family:"Ubuntu",sans-serif}.wf-active .comment-metadata, .wf-active .reply{font-family:"Ubuntu",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4{font-family:"Ubuntu",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Ubuntu",sans-serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Ubuntu",sans-serif;font-weight:400;font-style:normal}.wf-active .blog .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active .comment-reply-title{font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//streamingthruamerica.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; Feed" href="https://streamingthruamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; Comments Feed" href="https://streamingthruamerica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; Duluth Cakewalk Comments Feed" href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUttuwjAM/aGZjEls4mHat6StKYbcFLug/v3cBJi4KNpLZbvn2M7xMecEfQyCQYyfILlppMDmnProgT05nB+yVc/8Zl7TMjorOECKLA9Zi+boiGwOKMn2RyjZDU6hd9Ogv7VgBmIxnYsF1WWbZ8MyO1x5Ck8Drt13k3PAJAg4kFAYL3NN2UsbsUDpWds/VluL9zGj1n2ysiC8DrDo0CusRfPp88pawr2+uqlP1b/rUkZm0K+nyYPsdVCTp6xllapoEfCuUqlkQhRSNt+CVs8RA+YKfxk+ceuaJk2dGuKklsiXm/0DqMevYCgSNDWiYUQ1ncR0sd/rKXdPiaAXtkIx3CWwc5Zy2+jqjVHDscj6ly6kH/+93my2H+uv9fb98Atm80dV?cssminify=yes' type='text/css' media='all' />
<style id='revelar-styles-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streamingthruamerica.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thunder Mountain' href='https://streamingthruamerica.com/2019/06/30/thunder-mountain/' />
<link rel='next' title='Sunset over Agawa Bay' href='https://streamingthruamerica.com/2019/07/02/sunset-over-agawa-bay/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/" />
<link rel='shortlink' href='https://wp.me/p8wK33-a5a' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F07%2F02%2Fduluth-cakewalk%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F07%2F02%2Fduluth-cakewalk%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Duluth Cakewalk" />
<meta property="og:url" content="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/" />
<meta property="og:description" content="After one month of travelling along Lake Ontario, Lake Huron, and Lake Superior in Canada, we crossed the border into Grand Portage, Minnesota to continue our Great Lakes circumnavigation through the States. We made Duluth our first stop." />
<meta property="article:published_time" content="2019-07-02T07:15:03+00:00" />
<meta property="article:modified_time" content="2019-07-02T07:21:24+00:00" />
<meta property="og:site_name" content="Streaming  thru  America" />
<meta property="og:image" content="https://streamingthruamerica.files.wordpress.com/2019/07/boys-and-lighthouses-2.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@neal_ndl7" />
<meta name="twitter:site" content="@neal_ndl7" />
<meta name="twitter:text:title" content="Duluth Cakewalk" />
<meta name="twitter:image" content="https://streamingthruamerica.files.wordpress.com/2019/07/boys-and-lighthouses-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://streamingthruamerica.com/osd.xml" title="Streaming  thru  America" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Streaming  thru  America" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Finding and reporting what&#039;s special across America" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://streamingthruamerica.com/feed/;icon-uri=https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="After one month of travelling along Lake Ontario, Lake Huron, and Lake Superior in Canada, we crossed the border into Grand Portage, Minnesota to continue our Great Lakes circumnavigation through the States. We made Duluth our first stop." />
<link rel="amphtml" href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">@media screen and (min-width:48.0625em){.site-header{background-color:#fff !important}}.widget-area{background-color:rgba(0,0,0,.2)}.blog .hentry .entry-thumbnail{background-color:rgba(0,0,0,.3)}#infinite-handle span:hover,.comment-navigation a:hover,.menu-toggle,.post-navigation a:hover,.posts-navigation a:hover,button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{color:#1c1c1c}.menu-toggle{border-color:#1c1c1c}.main-navigation a:hover,.main-navigation a:focus{color:#1c1c1c}.site-title a,.site-title a:visited{color:#1c1c1c}.main-navigation li,.main-navigation ul ul,.site-footer{background-color:#fff}.entry-title a,.entry-title a:visited{color:#444}.widget-title,.widget-title .rsswidget{color:#444}.comment-metadata,.comment-reply-link,.entry-meta,.entry-meta a,.entry-meta a:visited,.entry-meta span:after,.reply{color:#bdc3c8}.wp-caption-text{color:#637177}.comment-reply-link{border-bottom-color:#637177}.widget,.widget a,.widget a:visited{color:#647171}.entry-format:before{background-color:#dee5e7}body{background-color:#fff}a,a:visited{color:#0b74a2}a:hover,a:focus,a:active{color:#0b74a2}a:hover,a:focus,a:active{border-bottom-color:#0b74a2}.widget a:hover,.widget a:focus,.widget a:active{color:#0b74a2}input[type=text]:focus,input[type=email]:focus,input[type=url]:focus,input[type=password]:focus,input[type=search]:focus,textarea:focus{border-color:#1395cd}button,input[type=button],input[type=reset],input[type=submit]{color:#0b74a2}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{border-color:#1395cd}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background-color:#1395cd}.widget button,.widget input[type=button],.widget input[type=reset],.widget input[type=submit]{color:#0b74a2}.widget button:hover,.widget input[type=button]:hover,.widget input[type=reset]:hover,.widget input[type=submit]:hover{color:#001d2d}.widget button,.widget input[type=button],.widget input[type=reset],.widget input[type=submit],.widget button:hover,.widget input[type=button]:hover,.widget input[type=reset]:hover,.widget input[type=submit]:hover{border-color:#0b74a2}.comment-navigation a,.post-navigation a,.posts-navigation a,button,input[type=button],input[type=reset],input[type=submit]{border-color:#1395cd}.post-navigation a,.posts-navigation a{color:#1395cd}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{background-color:#1395cd}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{border-color:#1395cd}#infinite-handle span{color:#0b74a2}#infinite-handle span,#infinite-handle span:hover{border-color:#1395cd}#infinite-handle span:hover{background-color:#1395cd}.site-info a,.comment-metadata a:hover{color:#0b74a2}.entry-title a:hover,.entry-meta a:hover{color:#0b74a2}.menu-toggle.toggled{color:#0b74a2}.main-navigation .current-menu-ancestor>a,.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current_page_item>a,.main-navigation a:focus,.main-navigation a:hover,.menu-toggle,.site-branding,.site-header{background-color:#1395cd}</style>
<link rel="icon" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-38760 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding ">
							<p class="site-title"><a href="https://streamingthruamerica.com/" rel="home">Streaming  thru  America</a></p>
							<p class="site-description">Finding and reporting what&#039;s special across America</p>
					</div><!-- .site-branding -->

		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="main-navigation-wrap">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://streamingthruamerica.com/about/">About Me</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://streamingthruamerica.com/contact/">Contact</a></li>
<li id="menu-item-8272" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8272"><a href="https://streamingthruamerica.com/blog/">Blog</a></li>
<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6306"><a href="https://streamingthruamerica.com/home/">Home</a></li>
</ul>			</nav>
		</div><!-- .main-navigation-wrap -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
<article id="post-38760" class="post-38760 post type-post status-publish format-standard has-post-thumbnail hentry category-airstream category-architecture category-hiking category-history category-landscape category-nature category-photography category-travel category-wanderlust tag-aerial-lift-bridge tag-duluth tag-duluth-trading-company tag-the-lakewalk fallback-thumbnail">
	<header class="entry-header">
		<span class="entry-format"></span><h2 class="entry-title"><a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/" rel="bookmark">Duluth Cakewalk</a></h2>
				<div class="entry-meta">
			<span class="posted-on"><a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/" rel="bookmark"><time class="entry-date published" datetime="2019-07-02T03:15:03-04:00">July 2, 2019</time><time class="updated" datetime="2019-07-02T03:21:24-04:00">July 2, 2019</time></a></span><span class="cat-links">Posted in <a href="https://streamingthruamerica.com/category/airstream/" rel="category tag">Airstream</a>, <a href="https://streamingthruamerica.com/category/architecture/" rel="category tag">Architecture</a>, <a href="https://streamingthruamerica.com/category/hiking/" rel="category tag">hiking</a>, <a href="https://streamingthruamerica.com/category/history/" rel="category tag">History</a>, <a href="https://streamingthruamerica.com/category/landscape/" rel="category tag">landscape</a>, <a href="https://streamingthruamerica.com/category/nature/" rel="category tag">Nature</a>, <a href="https://streamingthruamerica.com/category/photography/" rel="category tag">Photography</a>, <a href="https://streamingthruamerica.com/category/travel/" rel="category tag">travel</a>, <a href="https://streamingthruamerica.com/category/wanderlust/" rel="category tag">wanderlust</a></span><span class="tags-links">Tagged <a href="https://streamingthruamerica.com/tag/aerial-lift-bridge/" rel="tag">Aerial Lift Bridge</a>, <a href="https://streamingthruamerica.com/tag/duluth/" rel="tag">Duluth</a>, <a href="https://streamingthruamerica.com/tag/duluth-trading-company/" rel="tag">Duluth Trading Company</a>, <a href="https://streamingthruamerica.com/tag/the-lakewalk/" rel="tag">The Lakewalk</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-thumbnail">
		<img width="1200" height="800" src="https://streamingthruamerica.files.wordpress.com/2019/07/boys-and-lighthouses-2.jpg?w=1200&amp;h=800&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/boys-and-lighthouses-2.jpg?w=1200&amp;h=800&amp;crop=1 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/boys-and-lighthouses-2.jpg?w=2400&amp;h=1600&amp;crop=1 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/boys-and-lighthouses-2.jpg?w=150&amp;h=100&amp;crop=1 150w, https://streamingthruamerica.files.wordpress.com/2019/07/boys-and-lighthouses-2.jpg?w=300&amp;h=200&amp;crop=1 300w, https://streamingthruamerica.files.wordpress.com/2019/07/boys-and-lighthouses-2.jpg?w=768&amp;h=512&amp;crop=1 768w, https://streamingthruamerica.files.wordpress.com/2019/07/boys-and-lighthouses-2.jpg?w=1024&amp;h=683&amp;crop=1 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="38762" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/boys-and-lighthouses-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/boys-and-lighthouses-2.jpg" data-orig-size="3853,2889" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561990358&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16.9&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="boys and lighthouses (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/boys-and-lighthouses-2.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/boys-and-lighthouses-2.jpg?w=1024" />	</div>
	
	<div class="entry-content">
		<p><span style="color:#000000;">After one month of travelling along Lake Ontario, Lake Huron, and Lake Superior in Canada, we crossed the border into Grand Portage, Minnesota to continue our Great Lakes circumnavigation through the States. We made Duluth our first stop.</span></p>
<p><span style="color:#000000;">Our reservations, made months ago, took us to Jay Cooke State Park&#8211;about 10 miles south of Duluth&#8211; where we planned to camp five nights through July 4th, but not without sacrifices.</span></p>
<p><span style="color:#000000;">RV enthuthiasts would agree that a level pull-through site with electric, water, and sewer is the norm for comfortability. But a site that also offers cable TV service with highspeed internet is the Holy Grail. Sadly, Jay Cooke was offering us a back-in site with 30 amp service only&#8230;for three nights. The other two nights, we were assigned to a primitive site inside the park with no amenities. This was the best Jay Cooke State Park could offer, considering the popularity of the park and high demand for the holiday week.</span></p>
<p><span style="color:#000000;">Originally, we called around to other area campgrounds and RV parks hoping for better accomodations, but found no availability anywhere else. By default, we accepted our fate and placement at Jay Cooke, and considered ourselves fortunate to find any place at all to park our Airstream during Independence Day festivities.</span></p>
<p><span style="color:#000000;"><img src="https://streamingthruamerica.files.wordpress.com/2019/07/st.-louis-river.jpg?w=2720" alt="St. Louis River" /></span></p>
<p><span style="color:#000000;">We crossed the border into Central Time, and surrendered an extra hour of daylight in exchange for arriving at the park office during operating hours, and giving Leah one last chance to modify our reservation.</span></p>
<p><span style="color:#000000;">Not a chance; the park was completely booked! We were directed to site 38 for three nights, and redirected to site 66 for the balance of our time.</span></p>
<p><span style="color:#000000;">After 40 minutes of queueing to fill our tank with fresh water, we eventually found site 38 down a very narrow access road lined with crowded spruce trees. No matter how many times I tried, and I tried, I couldn&#8217;t swing 28 feet of Airstream plus bicycles into a shallow site without sacrificing my truck to the evergreens. Simple physics wouldn&#8217;t allow it.</span></p>
<p><span style="color:#000000;">Leah sought a refund, while I investigated last-hope possibilities, nearby.</span></p>
<p><span style="color:#000000;">As if by magic, I called Darren at Buffalo Valley RV Camping, only a few miles away, who minutes ago received news of a cancellation. And just like that, we had a new address&#8230;with electricity AND water.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="38783" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/leah-and-buffalo/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/leah-and-buffalo.jpg" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562003934&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Leah and buffalo" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/leah-and-buffalo.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/leah-and-buffalo.jpg?w=1024" class="alignnone size-full wp-image-38783" src="https://streamingthruamerica.files.wordpress.com/2019/07/leah-and-buffalo.jpg?w=1200" alt="Leah and buffalo" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/leah-and-buffalo.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/leah-and-buffalo.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/leah-and-buffalo.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/07/leah-and-buffalo.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/07/leah-and-buffalo.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/leah-and-buffalo.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">The following day, Leah and I strolled along the first two miles of Duluth&#8217;s 7.5 mile Lakewalk, stretching from Canal Park through Leif Erikson Park to Lester Park.</span></p>
<p><span style="color:#000000;"><img src="https://streamingthruamerica.files.wordpress.com/2019/07/duluth-skyline.jpg?w=2720" alt="Duluth skyline" /></span></p>
<p><span style="color:#000000;">Starting out at Canal Park, I was drawn to Duluth&#8217;s iconic Aerial Lift Bridge that guards the entrance to Superior Bay,</span></p>
<p><span style="color:#000000;"><img data-attachment-id="38766" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/aerial-bridge/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/aerial-bridge.jpg" data-orig-size="3759,2781" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561991036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;13&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Aerial Bridge" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/aerial-bridge.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/aerial-bridge.jpg?w=1024" class="alignnone size-full wp-image-38766" src="https://streamingthruamerica.files.wordpress.com/2019/07/aerial-bridge.jpg?w=1200" alt="Aerial Bridge" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/aerial-bridge.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial-bridge.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial-bridge.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial-bridge.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial-bridge.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial-bridge.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">supported by two sentry lighthouses that jet out to meet Lake Superior.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="38774" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/lighthouses/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/lighthouses.jpg" data-orig-size="3767,1666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561991396&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lighthouses" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/lighthouses.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/lighthouses.jpg?w=1024" class="alignnone size-full wp-image-38774" src="https://streamingthruamerica.files.wordpress.com/2019/07/lighthouses.jpg?w=1200" alt="Lighthouses" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/lighthouses.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/lighthouses.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/lighthouses.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/07/lighthouses.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/07/lighthouses.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/lighthouses.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">Originally conceived as America&#8217;s first transporter bridge in 1905, passengers and freight were ferried across in a large gondola.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="38786" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/aerial_bridge_car_duluth_minn-_c1908/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/aerial_bridge_car_duluth_minn._c1908.jpg" data-orig-size="8062,10118" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aerial_bridge_car,_Duluth,_Minn._c1908" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/aerial_bridge_car_duluth_minn._c1908.jpg?w=239" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/aerial_bridge_car_duluth_minn._c1908.jpg?w=816" class="alignnone size-full wp-image-38786" src="https://streamingthruamerica.files.wordpress.com/2019/07/aerial_bridge_car_duluth_minn._c1908.jpg?w=1200" alt="Aerial_bridge_car,_Duluth,_Minn._c1908" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/aerial_bridge_car_duluth_minn._c1908.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial_bridge_car_duluth_minn._c1908.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial_bridge_car_duluth_minn._c1908.jpg?w=120 120w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial_bridge_car_duluth_minn._c1908.jpg?w=239 239w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial_bridge_car_duluth_minn._c1908.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial_bridge_car_duluth_minn._c1908.jpg?w=816 816w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">In 1930, the bridge was reimagined with a vertical lift,</span></p>
<p><span style="color:#000000;"><img data-attachment-id="38785" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/bridge-elevator/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/bridge-elevator.jpg" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561991805&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bridge elevator" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/bridge-elevator.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/bridge-elevator.jpg?w=1024" class="alignnone size-full wp-image-38785" src="https://streamingthruamerica.files.wordpress.com/2019/07/bridge-elevator.jpg?w=1200" alt="bridge elevator" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/bridge-elevator.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/bridge-elevator.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/bridge-elevator.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/07/bridge-elevator.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/07/bridge-elevator.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/bridge-elevator.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;"><img data-attachment-id="38767" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/aerial-lift-bridge/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/aerial-lift-bridge.jpg" data-orig-size="2775,3544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561992374&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Aerial Lift Bridge" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/aerial-lift-bridge.jpg?w=235" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/aerial-lift-bridge.jpg?w=802" class="alignnone size-full wp-image-38767" src="https://streamingthruamerica.files.wordpress.com/2019/07/aerial-lift-bridge.jpg?w=1200" alt="Aerial Lift Bridge" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/aerial-lift-bridge.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial-lift-bridge.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial-lift-bridge.jpg?w=117 117w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial-lift-bridge.jpg?w=235 235w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial-lift-bridge.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/aerial-lift-bridge.jpg?w=802 802w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">and continues to operate much the same way to date.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="38771" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/bridge-details/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/bridge-details.jpg" data-orig-size="2894,3541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561992010&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bridge details" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/bridge-details.jpg?w=245" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/bridge-details.jpg?w=837" class="alignnone size-full wp-image-38771" src="https://streamingthruamerica.files.wordpress.com/2019/07/bridge-details.jpg?w=1200" alt="bridge details" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/bridge-details.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/bridge-details.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/bridge-details.jpg?w=123 123w, https://streamingthruamerica.files.wordpress.com/2019/07/bridge-details.jpg?w=245 245w, https://streamingthruamerica.files.wordpress.com/2019/07/bridge-details.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/bridge-details.jpg?w=837 837w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">The warm air prompted scores of beachcombers to scramble across the rocks in search of beach glass,</span></p>
<p><span style="color:#000000;"><img data-attachment-id="38768" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/coastline-enjoyment/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/coastline-enjoyment.jpg" data-orig-size="3909,2933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561991450&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="coastline enjoyment" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/coastline-enjoyment.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/coastline-enjoyment.jpg?w=1024" class="alignnone size-full wp-image-38768" src="https://streamingthruamerica.files.wordpress.com/2019/07/coastline-enjoyment.jpg?w=1200" alt="coastline enjoyment" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/coastline-enjoyment.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/coastline-enjoyment.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/coastline-enjoyment.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/07/coastline-enjoyment.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/07/coastline-enjoyment.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/coastline-enjoyment.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;"><img data-attachment-id="38788" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/beach-combers/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/beach-combers.jpg" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561991362&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22.6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="beach combers" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/beach-combers.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/beach-combers.jpg?w=1024" class="alignnone size-full wp-image-38788" src="https://streamingthruamerica.files.wordpress.com/2019/07/beach-combers.jpg?w=1200" alt="beach combers" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/beach-combers.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/beach-combers.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/beach-combers.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/07/beach-combers.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/07/beach-combers.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/beach-combers.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">while a few brave souls channeled their inner polar bear by swimming out to &#8220;the cribs&#8221; in frigid water.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="38789" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/the-cribs/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/the-cribs.jpg" data-orig-size="3909,2933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561996406&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;108&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the cribs" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/the-cribs.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/the-cribs.jpg?w=1024" class="alignnone size-full wp-image-38789" src="https://streamingthruamerica.files.wordpress.com/2019/07/the-cribs.jpg?w=1200" alt="the cribs" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/the-cribs.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/the-cribs.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/the-cribs.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/07/the-cribs.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/07/the-cribs.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/the-cribs.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">We followed the Lakewalk to Fitgers with a few notable detours along the way. </span></p>
<p><span style="color:#000000;"><img data-attachment-id="38772" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/canal-road-bas-relief-brickwork/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/canal-road-bas-relief-brickwork.jpg" data-orig-size="3979,2955" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561996054&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18.7&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Canal Road bas relief brickwork" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/canal-road-bas-relief-brickwork.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/canal-road-bas-relief-brickwork.jpg?w=1024" class="alignnone size-full wp-image-38772" src="https://streamingthruamerica.files.wordpress.com/2019/07/canal-road-bas-relief-brickwork.jpg?w=1200" alt="Canal Road bas relief brickwork" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/canal-road-bas-relief-brickwork.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/canal-road-bas-relief-brickwork.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/canal-road-bas-relief-brickwork.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/07/canal-road-bas-relief-brickwork.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/07/canal-road-bas-relief-brickwork.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/canal-road-bas-relief-brickwork.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">Free samples were irresistable at Rocky Mountain Chocolate Factory, and star-gazing at Duluth Trading Company&#8230;</span></p>
<p><span style="color:#000000;"><img data-attachment-id="38765" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/duluth-trading/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/duluth-trading.jpg" data-orig-size="3573,2817" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561998025&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.7&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Duluth Trading" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/duluth-trading.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/duluth-trading.jpg?w=1024" class="alignnone size-full wp-image-38765" src="https://streamingthruamerica.files.wordpress.com/2019/07/duluth-trading.jpg?w=1200" alt="Duluth Trading" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/duluth-trading.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/duluth-trading.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/duluth-trading.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/07/duluth-trading.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/07/duluth-trading.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/duluth-trading.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">proved to be enriching&#8230;</span></p>
<p><span style="color:#000000;"><img data-attachment-id="38763" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/bullpen/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/bullpen.jpg" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bullpen" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/bullpen.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/bullpen.jpg?w=1024" class="alignnone size-full wp-image-38763" src="https://streamingthruamerica.files.wordpress.com/2019/07/bullpen.jpg?w=1200" alt="bullpen" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/bullpen.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/bullpen.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/bullpen.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/07/bullpen.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/07/bullpen.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/bullpen.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">and eye-opening.</span></p>
<p><span style="color:#000000;"><img data-attachment-id="38764" data-permalink="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/customer/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2019/07/customer.jpg" data-orig-size="3712,2765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561997751&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14.5&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="customer" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2019/07/customer.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2019/07/customer.jpg?w=1024" class="alignnone size-full wp-image-38764" src="https://streamingthruamerica.files.wordpress.com/2019/07/customer.jpg?w=1200" alt="customer" srcset="https://streamingthruamerica.files.wordpress.com/2019/07/customer.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2019/07/customer.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2019/07/customer.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2019/07/customer.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2019/07/customer.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2019/07/customer.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></span></p>
<p><span style="color:#000000;">More on Duluth&#8230;</span></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/" data-text="Duluth Cakewalk" data-via="neal_ndl7" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Duluth Cakewalk" data-content="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F07%2F02%2Fduluth-cakewalk%2F&#038;media=https%3A%2F%2Fstreamingthruamerica.files.wordpress.com%2F2019%2F07%2Fboys-and-lighthouses-2.jpg%3Fw%3D1200&#038;description=Duluth%20Cakewalk" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F07%2F02%2Fduluth-cakewalk%2F&amp;title=Duluth%20Cakewalk" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126014197-38760-5d1d73c83d2d2' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=126014197&amp;post_id=38760&amp;origin=streamingthruamerica.wordpress.com&amp;obj_id=126014197-38760-5d1d73c83d2d2&amp;domain=streamingthruamerica.com' data-name='like-post-frame-126014197-38760-5d1d73c83d2d2'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
			</div><!-- .entry-content -->

</article><!-- #post-## -->

			<div class="comments-wrapper">
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			9 thoughts on &ldquo;<span>Duluth Cakewalk</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-4477" class="comment byuser comment-author-sartenada even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-4477" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5602c739142858d2a6071ffd60425f68?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://sartenada.wordpress.com' rel='external nofollow' class='url'>Sartenada</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/#comment-4477">
							<time datetime="2019-07-03T05:43:28-04:00">
								July 3, 2019 at 5:43 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank You presenting Duluth. I did not have any idea how it is, although many of my country have moved there.</p>
<p>Happy and safe travels!</p>
<p id="comment-like-4477" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/?like_comment=4477&#038;_wpnonce=21dbf8c889" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4477" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/07/02/duluth-cakewalk/?replytocom=4477#respond' data-commentid="4477" data-postid="38760" data-belowelement="div-comment-4477" data-respondelement="respond" aria-label='Reply to Sartenada'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4478" class="comment byuser comment-author-streamingthruamerica bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-4478" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://streamingthruamerica.com' rel='external nofollow' class='url'>streamingthruamerica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/#comment-4478">
							<time datetime="2019-07-03T07:07:10-04:00">
								July 3, 2019 at 7:07 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They are living in a very nice town. There is much to see and do here. And if they are into nature, there is much to appreciate. You must make a visit if you are contemplating a move, but be prepared for a cold winter.</p>
<p id="comment-like-4478" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/?like_comment=4478&#038;_wpnonce=f73a1bf968" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4478" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/07/02/duluth-cakewalk/?replytocom=4478#respond' data-commentid="4478" data-postid="38760" data-belowelement="div-comment-4478" data-respondelement="respond" aria-label='Reply to streamingthruamerica'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4479" class="comment byuser comment-author-sartenada even depth-3 parent highlander-comment">
			<article id="div-comment-4479" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5602c739142858d2a6071ffd60425f68?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://sartenada.wordpress.com' rel='external nofollow' class='url'>Sartenada</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/#comment-4479">
							<time datetime="2019-07-03T08:21:35-04:00">
								July 3, 2019 at 8:21 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I live Finland. Thank You.</p>
<p id="comment-like-4479" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/?like_comment=4479&#038;_wpnonce=784a2e55b6" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4479" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-4480" class="comment byuser comment-author-streamingthruamerica bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-4480" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://streamingthruamerica.com' rel='external nofollow' class='url'>streamingthruamerica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/#comment-4480">
							<time datetime="2019-07-03T09:24:50-04:00">
								July 3, 2019 at 9:24 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Similar climates and a beautiful country. I will be passing through next year from Norway to Russia.</p>
<p id="comment-like-4480" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/?like_comment=4480&#038;_wpnonce=e67220c2fe" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4480" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4473" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-4473" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/70b0e60d8f789454d809547810ee4e69?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Sophi R Weitz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/#comment-4473">
							<time datetime="2019-07-02T17:04:53-04:00">
								July 2, 2019 at 5:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I wish I could remember all the bridges and the parks and the trails &#8230;but I remember the chocolate factory!!!   Mmmmgood!!<br />
Keep having fun!!!</p>
<p id="comment-like-4473" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/?like_comment=4473&#038;_wpnonce=973af13e3d" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4473" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/07/02/duluth-cakewalk/?replytocom=4473#respond' data-commentid="4473" data-postid="38760" data-belowelement="div-comment-4473" data-respondelement="respond" aria-label='Reply to Sophi R Weitz'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4474" class="comment byuser comment-author-streamingthruamerica bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-4474" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://streamingthruamerica.com' rel='external nofollow' class='url'>streamingthruamerica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/#comment-4474">
							<time datetime="2019-07-02T17:14:02-04:00">
								July 2, 2019 at 5:14 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Chocolate never leaves us&#8230;</p>
<p id="comment-like-4474" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/?like_comment=4474&#038;_wpnonce=5941fc48c6" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4474" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/07/02/duluth-cakewalk/?replytocom=4474#respond' data-commentid="4474" data-postid="38760" data-belowelement="div-comment-4474" data-respondelement="respond" aria-label='Reply to streamingthruamerica'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-4470" class="comment byuser comment-author-reflectionsofanuntidymind even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-4470" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7e98240dad127bc05bee4424dd33e9c1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://reflectionsofanuntidymind.wordpress.com' rel='external nofollow' class='url'>Reflections of an Untidy Mind</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/#comment-4470">
							<time datetime="2019-07-02T04:03:55-04:00">
								July 2, 2019 at 4:03 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The tiles above the Duluth Trading store are nice.</p>
<p id="comment-like-4470" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/?like_comment=4470&#038;_wpnonce=632815e686" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4470" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/07/02/duluth-cakewalk/?replytocom=4470#respond' data-commentid="4470" data-postid="38760" data-belowelement="div-comment-4470" data-respondelement="respond" aria-label='Reply to Reflections of an Untidy Mind'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4471" class="comment byuser comment-author-streamingthruamerica bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-4471" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://streamingthruamerica.com' rel='external nofollow' class='url'>streamingthruamerica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/#comment-4471">
							<time datetime="2019-07-02T08:25:04-04:00">
								July 2, 2019 at 8:25 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Agreed. And the scenery is much better outdoors too.</p>
<p id="comment-like-4471" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/?like_comment=4471&#038;_wpnonce=bd79ddb9be" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4471" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/07/02/duluth-cakewalk/?replytocom=4471#respond' data-commentid="4471" data-postid="38760" data-belowelement="div-comment-4471" data-respondelement="respond" aria-label='Reply to streamingthruamerica'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-4472" class="comment byuser comment-author-reflectionsofanuntidymind even depth-3 highlander-comment">
			<article id="div-comment-4472" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7e98240dad127bc05bee4424dd33e9c1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://reflectionsofanuntidymind.wordpress.com' rel='external nofollow' class='url'>Reflections of an Untidy Mind</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/#comment-4472">
							<time datetime="2019-07-02T08:45:53-04:00">
								July 2, 2019 at 8:45 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lol, yes.</p>
<p id="comment-like-4472" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/?like_comment=4472&#038;_wpnonce=d8fd53b3c7" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-4472" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/02/duluth-cakewalk/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://streamingthruamerica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e47123e9b6" /><input type="hidden" name="_wp_http_referer" value="/2019/07/02/duluth-cakewalk/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38760' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="afe5e9a4aa" /></p>
<input type="hidden" name="genseq" value="1562211272" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
</div>
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://streamingthruamerica.com/2019/06/30/thunder-mountain/" rel="prev">Thunder Mountain</a></div><div class="nav-next"><a href="https://streamingthruamerica.com/2019/07/02/sunset-over-agawa-bay/" rel="next">Sunset over Agawa Bay</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area columns-3" role="complementary">
	<div class="secondary-content">

				<div class="sidebar">
			<aside id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Editors&#8217; Pick</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png"><img class="image " src="http://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></a></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,987 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="126014197"/>
                    <input type="hidden" name="source" value="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="deb2214647" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://streamingthruamerica.com/2019/07/02/name-changer/">Name Changer</a>
									</li>
											<li>
					<a href="https://streamingthruamerica.com/2019/07/02/sunset-over-agawa-bay/">Sunset over Agawa Bay</a>
									</li>
											<li>
					<a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/">Duluth Cakewalk</a>
									</li>
											<li>
					<a href="https://streamingthruamerica.com/2019/06/30/thunder-mountain/">Thunder Mountain</a>
									</li>
											<li>
					<a href="https://streamingthruamerica.com/2019/06/28/pinguisibi-and-kakabeka-falls/">Pinguisibi and Kakabeka Falls</a>
									</li>
					</ul>
		</aside>		</div>
		
				<div class="sidebar">
			<aside id="google_translate_widget-13" class="widget widget_google_translate_widget"><h2 class="widget-title">Translate</h2><div id="google_translate_element"></div></aside><aside id="follow_button_widget-14" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://streamingthruamerica.com" data-blog="https://streamingthruamerica.com" data-lang="en" data-show-follower-count="true">Follow Streaming  thru  America on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul>				<li>
										<a href="https://streamingthruamerica.com/2019/07/02/duluth-cakewalk/" class="bump-view" data-bump-view="tp">
						Duluth Cakewalk					</a>
										</li>
								<li>
										<a href="https://streamingthruamerica.com/2019/07/02/name-changer/" class="bump-view" data-bump-view="tp">
						Name Changer					</a>
										</li>
								<li>
										<a href="https://streamingthruamerica.com/2019/07/02/sunset-over-agawa-bay/" class="bump-view" data-bump-view="tp">
						Sunset over Agawa Bay					</a>
										</li>
								<li>
										<a href="https://streamingthruamerica.com/2019/06/28/pinguisibi-and-kakabeka-falls/" class="bump-view" data-bump-view="tp">
						Pinguisibi and Kakabeka Falls					</a>
										</li>
								<li>
										<a href="https://streamingthruamerica.com/2019/06/30/thunder-mountain/" class="bump-view" data-bump-view="tp">
						Thunder Mountain					</a>
										</li>
								<li>
										<a href="https://streamingthruamerica.com/2018/02/11/for-the-love-of-money/" class="bump-view" data-bump-view="tp">
						For the Love of Money					</a>
										</li>
								<li>
										<a href="https://streamingthruamerica.com/2018/04/26/happy-trails/" class="bump-view" data-bump-view="tp">
						Happy Trails					</a>
										</li>
								<li>
										<a href="https://streamingthruamerica.com/about/" class="bump-view" data-bump-view="tp">
						About Me					</a>
										</li>
				</ul></aside>		</div>
		
				<div class="sidebar">
			<aside id="archives-11" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
				<li><a href='https://streamingthruamerica.com/2019/07/'>July 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2019/06/'>June 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2019/05/'>May 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2019/04/'>April 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2019/03/'>March 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2019/02/'>February 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2019/01/'>January 2019</a></li>
	<li><a href='https://streamingthruamerica.com/2018/12/'>December 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/11/'>November 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/10/'>October 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/09/'>September 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/08/'>August 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/07/'>July 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/06/'>June 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/05/'>May 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/04/'>April 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/03/'>March 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/02/'>February 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2018/01/'>January 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2017/12/'>December 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/11/'>November 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/10/'>October 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/09/'>September 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/08/'>August 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/07/'>July 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/06/'>June 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/05/'>May 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/04/'>April 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/03/'>March 2017</a></li>
		</ul>
			</aside>		</div>
		
	</div>
</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201927y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-5602c739142858d2a6071ffd60425f68">
	</div>
	<div class="grofile-hash-map-d9b123a2b90311eab1c962920c5f343c">
	</div>
	<div class="grofile-hash-map-70b0e60d8f789454d809547810ee4e69">
	</div>
	<div class="grofile-hash-map-7e98240dad127bc05bee4424dd33e9c1">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/streamingthruamerica.wordpress.com\/public.api\/connect\/?action=request&domain=streamingthruamerica.com","logoutURL":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?action=logout&_wpnonce=7e2b35e0ad","homeURL":"https:\/\/streamingthruamerica.com\/","postID":"38760","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="126014197" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://streamingthruamerica.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Streaming  thru  America" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1e503d7c02" /><input type="hidden" name="_wp_http_referer" value="/2019/07/02/duluth-cakewalk/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/streamingthruamerica.com\/2019\/07\/02\/duluth-cakewalk\/":38760};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2019/07/02/duluth-cakewalk/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"126014197","siteName":"Streaming  thru  America","siteURL":"https:\/\/streamingthruamerica.com","icon":"<img alt='' src='https:\/\/streamingthruamerica.files.wordpress.com\/2017\/06\/cropped-20170620_022650.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/revelar","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F07%2F02%2Fduluth-cakewalk%2F&signup_flow=account&domain=streamingthruamerica.com","themeURL":"https:\/\/wordpress.com\/theme\/revelar\/","xhrURL":"https:\/\/streamingthruamerica.com\/wp-admin\/admin-ajax.php","nonce":"ad6ca1a109","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"deb2214647\" \/>","referer":"https:\/\/streamingthruamerica.com\/2019\/07\/02\/duluth-cakewalk\/","canFollow":"1","feedID":"70053051","statusMessage":"","customizeLink":"https:\/\/streamingthruamerica.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstreamingthruamerica.wordpress.com%2F2019%2F07%2F02%2Fduluth-cakewalk%2F","postID":"38760","shortlink":"https:\/\/wp.me\/p8wK33-a5a","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/streamingthruamerica.com\/38760","statsLink":"https:\/\/wordpress.com\/stats\/post\/38760\/streamingthruamerica.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Revelar","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,987 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F07%2F02%2Fduluth-cakewalk%2F&signup_flow=account&domain=streamingthruamerica.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/streamingthruamerica.com\/wp-admin\/admin-ajax.php","nonce":"53c5dfdfdf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2019%2F07%2F02%2Fduluth-cakewalk%2F","blog_id":"126014197","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=126014197&v=wpcom&tz=-4&user_id=0&subd=streamingthruamerica","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUu1OwzAMfCFSb8DE/iAeBaWp2znN1+KkZW9PKsbo6FRtv2Kd7y5nJzAGobxL6BJohgYHUhi+Ks1PMGvZLILJHTkGQz0yHDNmPEjXGIwrZOWtLZD4EelJXQOPFPAR0RXwX5gOaAst5BoiDmhknCTn8j6ykwN1MpF39/G5p1DCuF60XmUWLV0WRk6Z3FzHjhjMqbK0cJ/NLJvSF3Xxt5ITxlIJP2CMNJldsAcdUpSqX2xsLlLT1JPoUt2ahMNf+DmuyzeIp/NRzVm3nlVGnxkNaEyh5BK/wFq+nthiEi/VBj7LzdD6aFf4IzUdJobO+87gNL9jIxMugOLxYd+3u93b63a/3zzrbxp8IyA='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1554999852h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'126014197','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'126014197','v':'wpcom','tz':'-4','user_id':'0','post':'38760','subd':'streamingthruamerica'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMdnlEQTR1LW5WTnFoNEFWaC0uM3xqaWxMSzM2WVN6Vz1wSWcwLzRtVTJtd3YwPVpRPzBSNWM/Q2htaS9PcXdoJVByLXRmaS18TExhVDBydEpudXRKZTZlUWlXYnAzLjIubFBLViVXTCZbLWVCODY0TXJNalVUbk9BTD9jUzMlMldSWVpwTC8xMC9RaWpBei9zQUE/TlZLSUliVl9DP0ltSVdFdUtOZTEyNSw/T3gtUEQuTn4wLTFbQWk5aWo9ekcsSU5BVmJPeWhPNSw9X01BaTZ8YS9vWDY4dy1SM01keHEwdEw2ZnpwQ10/QStlZk1FVTVmNUJVSUY/XUJqb21jbmhEM0lbTzh2ZUs0Y3J6'}]);
_stq.push([ 'clickTrackerInit', '126014197', '38760' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
