<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://streamingthruamerica.com/xmlrpc.php">
<title>Thank You for Not Smoking &#8211; Streaming thru America</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"PT Sans",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-weight:400;font-style:normal}.wf-active h3, .wf-active h4{font-weight:400;font-style:normal}.wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active h1.site-title{font-weight:400;font-style:normal}.wf-active h2.site-description{font-weight:400;font-style:normal}.wf-active #masthead.internal h1.site-title{font-weight:400;font-style:normal}.wf-active #masthead.internal h2.site-description{font-weight:400;font-style:normal}.wf-active h2.comments-title, .wf-active h3#reply-title{font-weight:400;font-style:normal}.wf-active .project-info h1{font-weight:400;font-style:normal}.wf-active #mobile-link #menu-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2{font-style:normal;font-weight:400}.wf-active .hsContent h1 #header-branding h1{font-weight:400;font-style:normal}.wf-active #header-branding h2, .wf-active .single .hsContent h2{font-weight:400;font-style:normal}.wf-active #news-section h1.entry-title{font-weight:400;font-style:normal}.wf-active .more-projects{font-style:normal;font-weight:400}@media only screen and (min-width: 64.063em){.wf-active h1{font-style:normal;font-weight:400}}@media only screen and (min-width: 64.063em){.wf-active h2{font-style:normal;font-weight:400}}@media only screen and (min-width: 64.063em){.wf-active h3{font-style:normal;font-weight:400}}@media only screen and (min-width: 64.063em){.wf-active h4{font-style:normal;font-weight:400}}@media only screen and (min-width: 64.063em){.wf-active h5{font-style:normal;font-weight:400}}@media only screen and (min-width: 64.063em){.wf-active h6{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=streamingthruamerica.com&amp;id=126014197&amp;t=1504777632&amp;back=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F09%2F07%2Fthank-you-for-not-smoking%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//streamingthruamerica.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Streaming thru America &raquo; Feed" href="https://streamingthruamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streaming thru America &raquo; Comments Feed" href="https://streamingthruamerica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streaming thru America &raquo; Thank You for Not&nbsp;Smoking Comments Feed" href="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/IWYxR+GN8ljEaGa5bQ0sIb++QaCIa/LP0mvt2VxjZuBQVowINhsNw81FgZJfICPmA00rtncgOfmPB31GgQ2Xr7uaptuw9BqvYGE6iK7WFudRj3hNbnR2EjbcYkLJtCyM+v6h5bHPFzZjl6rrmHkVMfskPZLTNQX/q0VxlOR+y8XOzoB5iUp9peQ9ffy5RwEMNre0pRe9AdAo4O690OZyKY1GWRVV1D/Hxqsg=' type='text/css' media='all' />
<style id='harmonic-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='harmonic-hind-css'  href='https://fonts.googleapis.com/css?family=Hind%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNj9EKwjAMRX/IGqqC+iB+S1djF2mb0mSM/b1VH5yIw7dzyT0kgbEYz1kxK6TBlDgEygIBM1Zqgx+49iIrmLnaY0KBMnTQu5o4k4fWaRXPyYhOEb+c2b6RLgFVQLmYwtLob0XYk4vmdeE8LMkB2UT2TonzRzDX6KguqRW7yKFheD74jg/pnE52d9xvDtZu7e0OM12DSA==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"https:\/\/streamingthruamerica.files.wordpress.com\/2017\/03\/cropped-airstream-and-ford3.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj+sKwjAMhV/Irgym4g/xWbYubqm92aQOfXo7cMjmUCHQpv3OyYkcgkCnTGqBpM51TRDvr6PQtJHfAGGxizVDYdFNsPKOwfHIWt+gAZEIYt3lt2x09itc8MQWiDK08juPhO6GMPzENHCo1UVEIHx8uNokgkkdOpIRTF6gFWOGRbdUcQ85pQypkX0drXeo3oOLJo8jjsCq/1M43cVcerLHsjpsy21V7Xf6CQYLnJc='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streamingthruamerica.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fire in the&nbsp;Hole' href='https://streamingthruamerica.com/2017/09/02/fire-in-the-hole/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/" />
<link rel='shortlink' href='http://wp.me/p8wK33-5NF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F09%2F07%2Fthank-you-for-not-smoking%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F09%2F07%2Fthank-you-for-not-smoking%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thank You for Not Smoking" />
<meta property="og:url" content="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/" />
<meta property="og:description" content="Waiting&#8230;patiently. Waiting&#8230;purposefully. Waiting&#8230;painfully. When will this smoke finally dissipate? I already know the answer&#8230;the question was rhetorical. As of today, 74 fi…" />
<meta property="article:published_time" content="2017-09-07T07:48:15+00:00" />
<meta property="article:modified_time" content="2017-09-07T08:08:21+00:00" />
<meta property="og:site_name" content="Streaming thru America" />
<meta property="og:image" content="https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="304" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@neal_ndl7" />
<meta name="twitter:text:title" content="Thank You for Not&nbsp;Smoking" />
<meta name="twitter:image:src" content="https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@neal_ndl7" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://streamingthruamerica.com/osd.xml" title="Streaming thru America" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Streaming thru America" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Finding and reporting what&#039;s special across America" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://streamingthruamerica.com/feed/;icon-uri=https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Thank You for Not&nbsp;Smoking | Streaming thru America on WordPress.com" />
<meta name="description" content="Waiting...patiently. Waiting...purposefully. Waiting...painfully. When will this smoke finally dissipate? I already know the answer...the question was rhetorical. As of today, 74 fires are burning out of control across the western part of America. Fires are currently active in nine states throughout the West, according to the National Interagency Fire Center. Here is a breakdown of&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#fff}::selection,::-moz-selection{color:#fff}mark,ins{color:#fff}a:hover.button{color:#fff}#mobile-link{color:#fff}#infinite-handle span:hover{color:#fff}blockquote,.more-projects{color:#6d6d6d}.widget{color:#6d6d6d}.reply a{color:#6d6d6d}.reply a{border-color:#6d6d6d}.widget h1,.widget h2{color:#6d6d6d}.tagcloud a:hover,.entry-meta .tags-links a:hover,.wp_widget_tag_cloud a:hover{color:#6d6d6d}.tagcloud a:hover,.entry-meta .tags-links a:hover,.wp_widget_tag_cloud a:hover{border-color:#6d6d6d}button,input[type="button"],input[type="reset"],input[type="submit"]{color:#6d6d6d}button,input[type="button"],input[type="reset"],input[type="submit"]{border-color:#6d6d6d}.entry-header,.page-title{border-color:#999}.entry-header,.page-title{border-color:rgba(153,153,153,.2)}blockquote{border-color:#ccc}blockquote{border-color:rgba(204,204,204,.3)}th,td,table{border-color:#eee}th,td,table{border-color:rgba(238,238,238,.3)}pre{background-color:#eee}pre{background-color:rgba(238,238,238,.2)}#colophon{background-color:#111}.more-projects{border-color:#333}.more-projects{border-color:rgba(51,51,51,.2)}.paging-navigation a,.post-navigation a{border-color:#222}.paging-navigation a,.post-navigation a{color:#222}h1 a{color:#222}.page-template-templatesportfolio-page-php h1 a,.post-type-archive-jetpack-portfolio h1 a,body[class*="jetpack-portfolio"].archive h1 a{color:#222}#comments{border-color:#222}#comments{border-color:rgba(34,34,34,.3)}.paging-navigation a:hover,.post-navigation a:hover{background-color:#222}.paging-navigation a:hover,.post-navigation a:hover{background-color:rgba(34,34,34,.5)}.paging-navigation a:hover,.post-navigation a:hover{border-color:#222}.paging-navigation a:hover,.post-navigation a:hover{border-color:rgba(34,34,34,.01)}body{background-color:#fff}body.page-template-templatesportfolio-page-php,body.post-type-archive-jetpack-portfolio,body[class*="jetpack-portfolio"].archive{background-color:#fff}body{color:#111}button{color:#111}input{color:#111}select{color:#111}textarea{color:#111}::selection,::-moz-selection{background-color:#d4651c}mark,ins{background-color:#d4651c}a:hover.button{background-color:#d4651c}a:hover.button{border-color:#d4651c}#infinite-handle span:hover{background-color:#d4651c}#infinite-handle span:hover{border-color:#d4651c}a{color:#b15315}.reply a:hover{color:#b15315}.reply a:hover{border-color:#b15315}h1 a:hover{color:#b15315}a:hover,.posted-on a{color:#d4651c}.entry-meta a:hover{color:#b15315}.tagcloud a,.entry-meta .tags-links a,.wp_widget_tag_cloud a{color:#b15315}.tagcloud a,.entry-meta .tags-links a,.wp_widget_tag_cloud a{border-color:#b15315}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#d4651c}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{border-color:#d4651c}page-template-templatesportfolio-page-php h1 a:hover,.post-type-archive-jetpack-portfolio h1 a:hover,body[class*="jetpack-portfolio"].archive h1 a:hover{color:#b15315}input,select,textarea{color:#b15315}#mobile-link{background-color:#d4651c}.main-navigation li.current_page_item a:hover{color:#d4651c}.social-links ul li a:hover:before{color:#d4651c}.screen-reader-text:hover,.screen-reader-text:active,.screen-reader-text:focus{color:#a54d12}</style>
<link rel="icon" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=270" />
</head>
<body class="post-template-default single single-post postid-22299 single-format-standard custom-background mp6 customizer-styles-applied loading secondary-sidebar has-site-logo highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	
	<header id="masthead" role="banner">
		<div id="mobile-panel">
			<div id="mobile-link">
				<span id="menu-title">Menu</span>
			</div><!-- #mobile-link -->
			<h1 class="site-title"><a href="https://streamingthruamerica.com/" rel="home">Streaming thru America</a></h1>
		</div><!-- #mobile-panel -->
		<div id="mobile-block">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://streamingthruamerica.com/about/">About Me</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://streamingthruamerica.com/contact/">Contact</a></li>
<li id="menu-item-8272" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8272"><a href="https://streamingthruamerica.com/blog/">Blog</a></li>
<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6306"><a href="https://streamingthruamerica.com/home/">Home</a></li>
</ul></div>			</nav><!-- #site-navigation .main-navigation -->
		</div><!-- #mobile-block -->

		<div id="site-branding">
			<h1 class="site-title"><a href="https://streamingthruamerica.com/" rel="home">Streaming thru America</a></h1>
							<div id="social-links-wrapper">
					<div class="social-links"><ul id="menu-social-media" class="clear"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://www.twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://www.instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</div><!-- #social-links-wrapper -->
					</div><!-- #site-branding -->

		<nav id="site-navigation" class="desktop-nav main-navigation site-wrapper" role="navigation">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://streamingthruamerica.com/about/">About Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://streamingthruamerica.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8272"><a href="https://streamingthruamerica.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6306"><a href="https://streamingthruamerica.com/home/">Home</a></li>
</ul></div>		</nav><!-- #site-navigation .desktop-nav .main-navigation .site-wrapper -->

	</header><!-- #masthead --><main id="single-template">
	<div id="skrollr-body">
		
				<div id="preload">
					<img src="https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg">
 				</div><!-- #preload -->

				<section id="slide-feature" class="slide">
	        	<div class="bcg"
	        		data-center="background-position: 50% 0px;"
	        	 	data-top-bottom="background-position: 50% 0px;"
	        	 	data-anchor-target="#slide-feature"
	        	 	style="background-image:url('https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg');">

			        <div class="hsContainer">

				    	<div class="hsContent"
			    		 	data-center="opacity: 1"
			     		 	data-center-top="opacity: 1"
			     		 	data--100-bottom="opacity: 0;"
			    		 	data-anchor-target="#slide-feature">

							<div id="single-titles">
								<div id="single-wrap">
									<h1 class="entry-title">
										<a href="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/" rel="bookmark">Thank You for Not&nbsp;Smoking</a>
									</h1>
									<h2><span class="posted-on"><a href="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/" rel="bookmark"><time class="entry-date published" datetime="2017-09-07T03:48:15+00:00">September 7, 2017</time><time class="updated" datetime="2017-09-07T04:08:21+00:00">September 7, 2017</time></a></span></h2>
									<a href="#content-wrapper" class="button scroll">Read more</a>
								</div><!-- #single-wrap -->
							</div><!-- #single-titles -->
			    		</div><!-- .hsContent -->
		        	</div><!-- .hsContainer -->
	        	</div><!-- .bcg -->
			</section><!-- #slide-feature .slide -->
		
		<section id="slide-content" class="slide">
			<div id="content-wrapper" data-menu-offset="-100">
				<div id="content" class="site-wrapper">
					<div id="primary" class="content-area">
						<div id="main" class="site-main" role="main">
							
<article id="post-22299" class="post-22299 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-prompt category-hiking category-national-parks category-nature category-photo-challenge category-photography category-travel tag-fire tag-waiting tag-yosemite">

	<footer class="entry-meta">
										<span class="cat-links"><a href="https://streamingthruamerica.com/category/daily-prompt/" rel="category tag">daily prompt</a>, <a href="https://streamingthruamerica.com/category/hiking/" rel="category tag">hiking</a>, <a href="https://streamingthruamerica.com/category/national-parks/" rel="category tag">National Parks</a>, <a href="https://streamingthruamerica.com/category/nature/" rel="category tag">Nature</a>, <a href="https://streamingthruamerica.com/category/photo-challenge/" rel="category tag">Photo Challenge</a>, <a href="https://streamingthruamerica.com/category/photography/" rel="category tag">Photography</a>, <a href="https://streamingthruamerica.com/category/travel/" rel="category tag">travel</a></span>
			
		
		
					<span class="comments-link"><a href="#respond">Leave a comment</a></span>
		
		
			<span class="tags-links"><a href="https://streamingthruamerica.com/tag/fire/" rel="tag">Fire</a><a href="https://streamingthruamerica.com/tag/waiting/" rel="tag">waiting</a><a href="https://streamingthruamerica.com/tag/yosemite/" rel="tag">Yosemite</a></span>
			
			</footer><!-- .entry-meta -->

	<div class="entry-main">
		
		<div class="entry-content">
			<p><a href="http://wp.me/p23sd-14aC" target="_blank" rel="noopener">Waiting</a>&#8230;patiently.</p>
<p><a href="http://wp.me/p23sd-14aC" target="_blank" rel="noopener">Waiting</a>&#8230;purposefully.</p>
<p><a href="http://wp.me/p23sd-14aC" target="_blank" rel="noopener">Waiting</a>&#8230;painfully.</p>
<p>When will this smoke finally dissipate? I already know the answer&#8230;the question was rhetorical. As of today, 74 fires are burning out of control across the western part of America.</p>
<div data-shortcode="caption" id="attachment_22321" style="width: 886px" class="wp-caption alignnone"><img data-attachment-id="22321" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/fire-map-of-western-states/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/fire-map-of-western-states.jpg?w=662" data-orig-size="876,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire map of Western states" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/fire-map-of-western-states.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/fire-map-of-western-states.jpg?w=662?w=662" class="alignnone size-full wp-image-22321" src="https://streamingthruamerica.files.wordpress.com/2017/09/fire-map-of-western-states.jpg?w=662" alt="fire map of Western states" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/fire-map-of-western-states.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/fire-map-of-western-states.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/fire-map-of-western-states.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/fire-map-of-western-states.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/fire-map-of-western-states.jpg 876w" sizes="(max-width: 662px) 100vw, 662px"  ><p class="wp-caption-text">Current Wildwires</p></div>
<p><img data-attachment-id="22371" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/extreme-smokey/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/extreme-smokey.jpg?w=662" data-orig-size="4032,2268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504635733&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0009&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Extreme Smokey" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/extreme-smokey.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/extreme-smokey.jpg?w=662?w=662" class="alignnone size-full wp-image-22371" src="https://streamingthruamerica.files.wordpress.com/2017/09/extreme-smokey.jpg?w=662" alt="Extreme Smokey" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/extreme-smokey.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/extreme-smokey.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/extreme-smokey.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/extreme-smokey.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/extreme-smokey.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/extreme-smokey.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<blockquote><p>Fires are currently active in nine states throughout the West, according to the <a href="https://inciweb.nwcg.gov/" target="_blank" rel="noopener">National Interagency Fire Center</a>. Here is a breakdown of the acreage burnt so far in active wildfires reported by the National Interagency Fire Center since Aug. 28:</p>
<ul style="text-align:left;">
<li>Arizona, 1 wildfire, burning <span style="color:#ff0000;">48,443 acres</span></li>
<li>California, 22 wildfires, burning <span style="color:#ff0000;">354,316 acres</span></li>
<li>Colorado, 1 wildfire, burning <span style="color:#ff0000;">1,405 acres</span></li>
<li>Idaho, 19 wildfires, burning <span style="color:#ff0000;">248,141 acres</span></li>
<li>Montana, 26 wildfires, burning <span style="color:#ff0000;">544,583 acres</span></li>
<li>Nevada, 7 wildfires, burning <span style="color:#ff0000;">111,379 acres</span></li>
<li>Oregon, 9 wildfires, burning <span style="color:#ff0000;">146,418 acres</span></li>
<li>Utah, 1 wildfire, burning <span style="color:#ff0000;">5,097 acres</span></li>
<li>Wyoming, 2 wildfires, burning <span style="color:#ff0000;">4,766 acres</span></li>
</ul>
<p>For those active fires reported on since Aug. 28 it amounts to <span style="color:#ff0000;">1,464,548 acres</span> actively burnt or burning.</p></blockquote>
<p>Leah and I have been in the fire zone for over a month&#8211;always one-step ahead of the next outbreak&#8211;but fire finally found us at Yosemite National Park. Today, the evacuation of Fish Town was lifted, but steps are still being taken to prevent fire from invading Yosemite&#8217;s sacred <i>Mariposa</i> Sequoia Grove. Fortunately, <i>Merced</i> and <i>Tuolumne</i> groves remain unaffected.</p>
<p><img data-attachment-id="22384" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/tunnel-tree/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/tunnel-tree.jpg?w=662" data-orig-size="3000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504710246&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tunnel tree" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/tunnel-tree.jpg?w=662?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/tunnel-tree.jpg?w=662?w=662" class="alignnone size-full wp-image-22384" src="https://streamingthruamerica.files.wordpress.com/2017/09/tunnel-tree.jpg?w=662" alt="tunnel tree" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/tunnel-tree.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/tunnel-tree.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/tunnel-tree.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2017/09/tunnel-tree.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2017/09/tunnel-tree.jpg?w=768 768w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p><img data-attachment-id="22422" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/roots/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/roots.jpg?w=662" data-orig-size="3909,2933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504710754&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="roots" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/roots.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/roots.jpg?w=662?w=662" class="alignnone size-full wp-image-22422" src="https://streamingthruamerica.files.wordpress.com/2017/09/roots.jpg?w=662" alt="roots" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/roots.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/roots.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/roots.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/roots.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/roots.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/roots.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p><img data-attachment-id="22430" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/fallen-tree1/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree1.jpg?w=662" data-orig-size="3000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504710871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fallen tree1" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree1.jpg?w=662?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree1.jpg?w=662?w=662" class="alignnone size-full wp-image-22430" src="https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree1.jpg?w=662" alt="fallen tree1" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree1.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree1.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree1.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree1.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree1.jpg?w=768 768w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p><img data-attachment-id="22420" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/fallen-tree/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree.jpg?w=662" data-orig-size="4912,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504701178&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fallen tree" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree.jpg?w=662?w=662" class="alignnone size-full wp-image-22420" src="https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree.jpg?w=662" alt="fallen tree" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/fallen-tree.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p>The air is filled with smoke. It&#8217;s impossible to ignore&#8230;it permeates everything. And nothing stays clean overnight after the ash quietly coats every surface by morning. With the winds blowing, mountains appear&#8230;</p>
<p><img data-attachment-id="22382" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/tioga-peak-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/tioga-peak-2.jpg?w=662" data-orig-size="3783,2798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504531500&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tioga Peak (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/tioga-peak-2.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/tioga-peak-2.jpg?w=662?w=662" class="alignnone size-full wp-image-22382" src="https://streamingthruamerica.files.wordpress.com/2017/09/tioga-peak-2.jpg?w=662" alt="Tioga Peak (2)" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/tioga-peak-2.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/tioga-peak-2.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/tioga-peak-2.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/tioga-peak-2.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/tioga-peak-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/tioga-peak-2.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p><img data-attachment-id="22386" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/twin-peaks/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/twin-peaks.jpg?w=662" data-orig-size="3000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504531391&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.4&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="twin peaks" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/twin-peaks.jpg?w=662?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/twin-peaks.jpg?w=662?w=662" class="alignnone size-full wp-image-22386" src="https://streamingthruamerica.files.wordpress.com/2017/09/twin-peaks.jpg?w=662" alt="twin peaks" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/twin-peaks.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/twin-peaks.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/twin-peaks.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2017/09/twin-peaks.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2017/09/twin-peaks.jpg?w=768 768w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p><img data-attachment-id="22375" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/mt-dana/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/mt-dana.jpg?w=662" data-orig-size="3909,2739" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504531329&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mt. Dana" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/mt-dana.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/mt-dana.jpg?w=662?w=662" class="alignnone size-full wp-image-22375" src="https://streamingthruamerica.files.wordpress.com/2017/09/mt-dana.jpg?w=662" alt="Mt. Dana" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/mt-dana.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/mt-dana.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/mt-dana.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/mt-dana.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/mt-dana.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/mt-dana.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p><img data-attachment-id="22376" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/mt-hoffman/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/mt-hoffman.jpg?w=662" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504720115&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mt. Hoffman" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/mt-hoffman.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/mt-hoffman.jpg?w=662?w=662" class="alignnone size-full wp-image-22376" src="https://streamingthruamerica.files.wordpress.com/2017/09/mt-hoffman.jpg?w=662" alt="Mt. Hoffman" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/mt-hoffman.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/mt-hoffman.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/mt-hoffman.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/mt-hoffman.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/mt-hoffman.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/mt-hoffman.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p>and disappear under a gauze of gray in minutes.</p>
<p><img data-attachment-id="22370" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/el-capitan-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan.jpg?w=662" data-orig-size="4000,2760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504642370&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="El Capitan" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan.jpg?w=662?w=662" class="alignnone size-full wp-image-22370" src="https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan.jpg?w=662" alt="El Capitan" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p><img data-attachment-id="22369" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/cathedral-rocks/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/cathedral-rocks.jpg?w=662" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504641340&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cathedral Rocks" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/cathedral-rocks.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/cathedral-rocks.jpg?w=662?w=662" class="alignnone size-full wp-image-22369" src="https://streamingthruamerica.files.wordpress.com/2017/09/cathedral-rocks.jpg?w=662" alt="Cathedral Rocks" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/cathedral-rocks.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/cathedral-rocks.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/cathedral-rocks.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/cathedral-rocks.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/cathedral-rocks.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/cathedral-rocks.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p><img data-attachment-id="22492" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/fairview-dome1/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/fairview-dome1.jpg?w=662" data-orig-size="4000,2860" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504537848&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18.7&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fairview Dome1" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/fairview-dome1.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/fairview-dome1.jpg?w=662?w=662" class="alignnone size-full wp-image-22492" src="https://streamingthruamerica.files.wordpress.com/2017/09/fairview-dome1.jpg?w=662" alt="Fairview Dome1" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/fairview-dome1.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/fairview-dome1.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/fairview-dome1.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/fairview-dome1.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/fairview-dome1.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/fairview-dome1.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p>On a good day, the sun would sometimes break through,</p>
<p><img data-attachment-id="22378" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/smoky-sun/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/smoky-sun.jpg?w=662" data-orig-size="4000,2675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504628702&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="smoky sun" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/smoky-sun.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/smoky-sun.jpg?w=662?w=662" class="alignnone size-full wp-image-22378" src="https://streamingthruamerica.files.wordpress.com/2017/09/smoky-sun.jpg?w=662" alt="smoky sun" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/smoky-sun.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/smoky-sun.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/smoky-sun.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/smoky-sun.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/smoky-sun.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/smoky-sun.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p>if only to tease the highlights from the shadows.</p>
<p><img data-attachment-id="22381" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/tenaya-lake/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/tenaya-lake.jpg?w=662" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504722062&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tenaya Lake" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/tenaya-lake.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/tenaya-lake.jpg?w=662?w=662" class="alignnone size-full wp-image-22381" src="https://streamingthruamerica.files.wordpress.com/2017/09/tenaya-lake.jpg?w=662" alt="Tenaya Lake" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/tenaya-lake.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/tenaya-lake.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/tenaya-lake.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/tenaya-lake.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/tenaya-lake.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/tenaya-lake.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p><img data-attachment-id="22374" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/kairns/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/kairns.jpg?w=662" data-orig-size="3800,2765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504720363&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kairns" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/kairns.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/kairns.jpg?w=662?w=662" class="alignnone size-full wp-image-22374" src="https://streamingthruamerica.files.wordpress.com/2017/09/kairns.jpg?w=662" alt="kairns" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/kairns.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/kairns.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/kairns.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/kairns.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/kairns.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/kairns.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p><img data-attachment-id="22383" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/tree-balanced-on-rock/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/tree-balanced-on-rock.jpg?w=662" data-orig-size="4000,2750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504629885&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tree balanced on rock" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/tree-balanced-on-rock.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/tree-balanced-on-rock.jpg?w=662?w=662" class="alignnone size-full wp-image-22383" src="https://streamingthruamerica.files.wordpress.com/2017/09/tree-balanced-on-rock.jpg?w=662" alt="tree balanced on rock" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/tree-balanced-on-rock.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/tree-balanced-on-rock.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/tree-balanced-on-rock.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/tree-balanced-on-rock.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/tree-balanced-on-rock.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/tree-balanced-on-rock.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p><img data-attachment-id="22473" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/bridalveil-falls2-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/bridalveil-falls2-2.jpg?w=662" data-orig-size="3000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504631890&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.8&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bridalveil Falls2 (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/bridalveil-falls2-2.jpg?w=662?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/bridalveil-falls2-2.jpg?w=662?w=662" class="alignnone size-full wp-image-22473" src="https://streamingthruamerica.files.wordpress.com/2017/09/bridalveil-falls2-2.jpg?w=662" alt="Bridalveil Falls2 (2)" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/bridalveil-falls2-2.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/bridalveil-falls2-2.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/bridalveil-falls2-2.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2017/09/bridalveil-falls2-2.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2017/09/bridalveil-falls2-2.jpg?w=768 768w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p>But the sky is fickle&#8230;</p>
<p><img data-attachment-id="22478" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/smoke-clouds/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/smoke-clouds.jpg?w=662" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504719413&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22.6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="smoke clouds" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/smoke-clouds.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/smoke-clouds.jpg?w=662?w=662" class="alignnone size-full wp-image-22478" src="https://streamingthruamerica.files.wordpress.com/2017/09/smoke-clouds.jpg?w=662" alt="smoke clouds" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/smoke-clouds.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/smoke-clouds.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/smoke-clouds.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/smoke-clouds.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/smoke-clouds.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/smoke-clouds.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p>It leaves us <a href="http://wp.me/p23sd-14aC" target="_blank" rel="noopener">waiting </a>&#8230;and wanting more, with no guarantees that the sun will return&#8211;until it means accepting the best of a bad situation.</p>
<p><img data-attachment-id="22495" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/elcapitan/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/elcapitan.jpg?w=662" data-orig-size="4000,2720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504719844&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.7&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ElCapitan" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/elcapitan.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/elcapitan.jpg?w=662?w=662" class="alignnone size-full wp-image-22495" src="https://streamingthruamerica.files.wordpress.com/2017/09/elcapitan.jpg?w=662" alt="ElCapitan" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/elcapitan.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/elcapitan.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/elcapitan.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/elcapitan.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/elcapitan.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/elcapitan.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<p>Perhaps <a href="http://wp.me/p23sd-14aC" target="_blank" rel="noopener">waiting</a> has value if it slows us down, and gives us a little more time to appreciate what&#8217;s in front of us.</p>
<p><img data-attachment-id="22367" data-permalink="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/el-capitan-and-cathedral-3/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg?w=662" data-orig-size="14037,3552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504631827&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="El Capitan and Cathedral (3)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg?w=662?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg?w=662?w=662" class="alignnone size-full wp-image-22367" src="https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg?w=662" alt="El Capitan and Cathedral (3)" srcset="https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg?w=662 662w, https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg?w=1324 1324w, https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/09/el-capitan-and-cathedral-3.jpg?w=1024 1024w" sizes="(max-width: 662px) 100vw, 662px"  ></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/" data-text="Thank You for Not Smoking" data-via="neal_ndl7" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F09%2F07%2Fthank-you-for-not-smoking%2F&name=Thank%20You%20for%20Not%20Smoking" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126014197-22299-59b115a07be9b' data-src='//widgets.wp.com/likes/#blog_id=126014197&amp;post_id=22299&amp;origin=streamingthruamerica.wordpress.com&amp;obj_id=126014197-22299-59b115a07be9b' data-name='like-post-frame-126014197-22299-59b115a07be9b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

	</div><!-- .entry-main -->

</article><!-- #post-## -->
							<div class="clear"></div>
								<nav class="navigation post-navigation clear" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://streamingthruamerica.com/2017/09/02/fire-in-the-hole/" rel="prev">Previous</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
								
<div id="comments" class="comments-area" data-menu-offset="-100">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/07/thank-you-for-not-smoking/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://streamingthruamerica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7a159b40fe" /><input type="hidden" name="_wp_http_referer" value="/2017/09/07/thank-you-for-not-smoking/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22299' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6ff3e335f" /></p>
<input type="hidden" name="genseq" value="1504777632" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->

							<div class="clear"></div>
						</div><!-- #main .site-main -->
					</div><!-- #primary .content-area -->
	
	
	<div id="secondary" role="complementary">
		<div class="widget-area">
			<aside id="search-2" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://streamingthruamerica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="streamingthruamerica" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://streamingthruamerica.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://streamingthruamerica.wordpress.com" rel="nofollow">streamingthruamerica</a> on <a href="https://streamingthruamerica.com/2017/09/02/fire-in-the-hole/comment-page-1/#comment-662">Fire in the&nbsp;Hole</a></td></tr><tr><td title="streamingthruamerica" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://streamingthruamerica.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://streamingthruamerica.wordpress.com" rel="nofollow">streamingthruamerica</a> on <a href="https://streamingthruamerica.com/2017/09/02/fire-in-the-hole/comment-page-1/#comment-661">Fire in the&nbsp;Hole</a></td></tr><tr><td title="celebratingwiththebug" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a61d762c16907191cc95998d83386e27?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">celebratingwiththebu&hellip; on <a href="https://streamingthruamerica.com/2017/09/02/fire-in-the-hole/comment-page-1/#comment-660">Fire in the&nbsp;Hole</a></td></tr><tr><td title="Sydney Hartle" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://antipodalpull.com/" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b93c3a1d17eb49bc50f698ae47ed3fc8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://antipodalpull.com/" rel="nofollow">Sydney Hartle</a> on <a href="https://streamingthruamerica.com/2017/09/02/fire-in-the-hole/comment-page-1/#comment-659">Fire in the&nbsp;Hole</a></td></tr><tr><td title="streamingthruamerica" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://streamingthruamerica.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://streamingthruamerica.wordpress.com" rel="nofollow">streamingthruamerica</a> on <a href="https://streamingthruamerica.com/2017/08/31/redwoods-and-blue-seas/comment-page-1/#comment-658">Redwoods and Blue&nbsp;Seas</a></td></tr>				</table>
				</aside><aside id="follow_button_widget-7" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://streamingthruamerica.com" data-blog="https://streamingthruamerica.com" data-lang="en" >Follow Streaming thru America on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-7" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 877 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="126014197"/>
						<input type="hidden" name="source" value="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="66def99a62" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://streamingthruamerica.com/2017/09/'>September 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/08/'>August 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/07/'>July 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/06/'>June 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/05/'>May 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/04/'>April 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/03/'>March 2017</a></li>
		</ul>
		</aside><aside id="google_translate_widget-5" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://streamingthruamerica.com/2017/09/07/thank-you-for-not-smoking/" class="bump-view" data-bump-view="tp">
						Thank You for Not Smoking					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/09/02/fire-in-the-hole/" class="bump-view" data-bump-view="tp">
						Fire in the Hole					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/08/17/glacier-assurance/" class="bump-view" data-bump-view="tp">
						Glacier Assurance					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/blog/" class="bump-view" data-bump-view="tp">
						Blog					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/06/13/going-to-the-chapel-of-love/" class="bump-view" data-bump-view="tp">
						Going to the Chapel of Love					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/06/17/rocky-road-national-park/" class="bump-view" data-bump-view="tp">
						Rocky Road National Park					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/07/20/a-park-where-nothing-happens/" class="bump-view" data-bump-view="tp">
						A Park Where Nothing Happens					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/08/03/bountiful-banff/" class="bump-view" data-bump-view="tp">
						Banff Is My New Bff					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/home/" class="bump-view" data-bump-view="tp">
						Home					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/08/26/in-search-of-crater-lake-omg-smog/" class="bump-view" data-bump-view="tp">
						In Search of Crater Lake (OMG, SMOG)					</a>
									</li>
			</ul></aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">Editor&#8217;s Pick</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" class="" rel="" target=""><img class="image " src="http://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></a></aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

	
							</div><!-- #content .site-wrapper -->
							<div class="clear"></div>
						</div><!-- #content-wrapper -->
					</section><!-- #slide-content .slide -->
				</div>
			</main>

			<footer id="colophon" class="site-footer" role="contentinfo">

				<div class="site-info">
										<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					
									</div><!-- .site-info -->

			</footer><!-- #colophon .site-footer -->
		</div><!-- #page -->
		<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d9b123a2b90311eab1c962920c5f343c">
	</div>
	<div class="grofile-hash-map-a61d762c16907191cc95998d83386e27">
	</div>
	<div class="grofile-hash-map-b93c3a1d17eb49bc50f698ae47ed3fc8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/streamingthruamerica.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?action=logout&_wpnonce=5632519ecb","homeURL":"https:\/\/streamingthruamerica.com\/","postID":"22299","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="126014197" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://streamingthruamerica.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Streaming thru America" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="db649fe676" /><input type="hidden" name="_wp_http_referer" value="/2017/09/07/thank-you-for-not-smoking/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/09/07/thank-you-for-not-smoking/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"126014197","siteName":"Streaming thru America","siteURL":"https:\/\/streamingthruamerica.com","icon":"<img alt='' src='https:\/\/streamingthruamerica.files.wordpress.com\/2017\/06\/cropped-20170620_022650.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/harmonic","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F09%2F07%2Fthank-you-for-not-smoking%2F","themeURL":"","xhrURL":"https:\/\/streamingthruamerica.com\/wp-admin\/admin-ajax.php","nonce":"bd8625cc66","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"66def99a62\" \/>","referer":"https:\/\/streamingthruamerica.com\/2017\/09\/07\/thank-you-for-not-smoking\/","canFollow":"1","feedID":"70053051","statusMessage":"","customizeLink":"https:\/\/streamingthruamerica.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstreamingthruamerica.wordpress.com%2F2017%2F09%2F07%2Fthank-you-for-not-smoking%2F","postID":"22299","shortlink":"http:\/\/wp.me\/p8wK33-5NF","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/streamingthruamerica.com\/22299","statsLink":"https:\/\/wordpress.com\/stats\/post\/22299\/streamingthruamerica.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Harmonic","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 877 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F09%2F07%2Fthank-you-for-not-smoking%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/streamingthruamerica.com\/wp-admin\/admin-ajax.php","nonce":"2a4cd7e02e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F09%2F07%2Fthank-you-for-not-smoking%2F","blog_id":"126014197","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=126014197&v=wpcom&tz=-4&user_id=0&subd=streamingthruamerica","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1ywiAQfKGSUzv9+NPpo3QIXOIlfMmBqW9fMlabaszoL26W3WUXgCEI5V1Cl6Bj0LgnheG76vgJJls2i2ByS47BUI8Mu4wZt9Jpg3GBrLy1BRJHUTeqa+CBAj4i+gdcCtMWbaGFXMNWRusdqVHDPYUicL1ovMosGroqdVMZvTHnVuSUyfoYhKxskY2XGnVlyT3oWErkOyXodpni1S3dYJ9mcZH9Ttlc1dOdRwzmMNd18mBSl31RywhWcsJYJuH3GCONZmdsyUEl8m50OE9zoTj85ZjiXfmO8fC7VFPW3PeS0WdGAx2mIFUvTsBSvp7YYhLP1Qq+ysnQ+GgX+APpFhND631rUKQoHRuZ8AooHp/2Y/2y2ry+r982q+4HNm1WVg=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'126014197','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'126014197','v':'wpcom','tz':'-4','user_id':'0','post':'22299','subd':'streamingthruamerica'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctMFJUdThDM3hCX3hCOFNpaWdPb2xWLFhjazdwVDl5TFJKL0ZUKzEyTUdDV25mSzF6PXVsazg3TCxub1ZZJms9eC5Bcy42N2lVMFtXTTMyYWFZUFluYUxIb1NIMTVbVzRjUnRsbThhQWQ9LzU3eGhmXXdtNXlaYUhrQV8uXThyZmpOdS9Ka0JJTFMrK2MzPzdEdyxJbFQxeWRfbUtHeXpNVWN0c1RTSS9wTnFBQkVhRH5qTE9TVy1XT3g/a0gzaVlMZEt4c1p4SzM0aXFRU2lzW1RjbD1nfnFoQSV5THIsd09PaTJlWGJKNWhTZSY1Z2RUcTIwLUpiJjNjMj1+ZEVmQWFjWlNBR1VvMEIxZE5VeVI0dTJMWnJSXVgzMg=='}]);
_stq.push([ 'clickTrackerInit', '126014197', '22299' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
<!--
	generated in 0.118 seconds
	107200 bytes batcached for 300 seconds
-->
