<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://streamingthruamerica.com/xmlrpc.php">

<title>T Minus 3 Days and Holding &#8211; Streaming  thru  America</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Ubuntu:r:latin,latin-ext","Ubuntu:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Ubuntu",sans-serif}.wf-active #infinite-handle span, .wf-active button, .wf-active input[type=button], .wf-active input[type=reset], .wf-active input[type=submit]{font-family:"Ubuntu",sans-serif}.wf-active .main-navigation a{font-family:"Ubuntu",sans-serif}.wf-active .main-navigation ul ul a{font-family:"Ubuntu",sans-serif}.wf-active .menu-toggle{font-family:"Ubuntu",sans-serif}.wf-active .comment-navigation a, .wf-active .paging-navigation a, .wf-active .post-navigation a, .wf-active .comment-tools a{font-family:"Ubuntu",sans-serif}.wf-active .entry-meta, .wf-active .entry-meta a{font-family:"Ubuntu",sans-serif}.wf-active .comment-metadata, .wf-active .reply{font-family:"Ubuntu",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4{font-family:"Ubuntu",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Ubuntu",sans-serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Ubuntu",sans-serif;font-weight:400;font-style:normal}.wf-active .blog .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active .comment-reply-title{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=streamingthruamerica.com&amp;id=126014197&amp;t=1515492018&amp;back=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F01%2F08%2Ft-minus-3-days-and-holding%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//streamingthruamerica.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; Feed" href="https://streamingthruamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; Comments Feed" href="https://streamingthruamerica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; T Minus 3 Days and Holding Comments Feed" href="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUu1uwyAMfKF5bJoa5c+0ZyHES91ijMBZ1bcfCftqG9H9QXfoDttnzCmCk6AY1PAM0c8ThWxO0QlDZvJ4vmKPLucHs23zdMRsDqjRuiOsrCVP6K3iCFGyXrGWzUnCcs/R6qJgHMmiRy6ylo1j9+1a4L602CxTpx6GmDBnKCfTzKD7UuhOe7y0Usc3RXh5U61kgigVd/4BrTcnDJiqfBPeeGubJs5DyfWjJJtM1rPH/wgpuCqGNYJmRjROWHanEr+2uF1lw5LFkfVQJ/lL2jkIeHFWScIFgXdvKbU/2+BlKnBad/JLF9Mbvz7vnl66vut3/eETwsgqLg==?cssminify=yes' type='text/css' media='all' />
<style id='revelar-styles-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMRl/Irgw2xQvxWbo2G6n9s2k39OnthrtwDoVASXpy+MKnwNBJkxUQ16XuGeLj/VSaDvwXwCwOUSSoLLoVlt4lcGlmre/QAMsEUQxlVkS93+GCp2SBqEA7v5+R0I0I019MQwpC3lgEwueX1WYWTB7QEY9gygGKzRk23d75NPW+0yDTVrn6RlTguSCCtCwsfSgxZt3VXurm3NZt05yO+gUVYo55'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streamingthruamerica.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Airstream Albatross' href='https://streamingthruamerica.com/2018/01/06/airstream-albatross/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/" />
<link rel='shortlink' href='https://wp.me/p8wK33-8G7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F01%2F08%2Ft-minus-3-days-and-holding%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F01%2F08%2Ft-minus-3-days-and-holding%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="T Minus 3 Days and Holding" />
<meta property="og:url" content="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/" />
<meta property="og:description" content="Leah and I had counted down to the last possible day when we could tour Kennedy Space Center (KSC) while still parked at Melbourne&#8217;s Land Yacht Harbor, an Airstream-only campground (with a sp…" />
<meta property="article:published_time" content="2018-01-09T04:30:22+00:00" />
<meta property="article:modified_time" content="2018-01-09T04:32:56+00:00" />
<meta property="og:site_name" content="Streaming  thru  America" />
<meta property="og:image" content="https://streamingthruamerica.files.wordpress.com/2018/01/fountain-wall.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="829" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@neal_ndl7" />
<meta name="twitter:text:title" content="T Minus 3 Days and Holding" />
<meta name="twitter:image:src" content="https://streamingthruamerica.files.wordpress.com/2018/01/fountain-wall.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@neal_ndl7" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://streamingthruamerica.com/osd.xml" title="Streaming  thru  America" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Streaming  thru  America" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Finding and reporting what&#039;s special across America" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://streamingthruamerica.com/feed/;icon-uri=https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="T Minus 3 Days and Holding | Streaming  thru  America on WordPress.com" />
<meta name="description" content="Leah and I had counted down to the last possible day when we could tour Kennedy Space Center (KSC) while still parked at Melbourne&#039;s Land Yacht Harbor, an Airstream-only campground (with a sprinkling of some other brands--SOBs), mostly occupied by retirees and their vintage motorhomes, and trailers. At first, the weather on the Space Coast&hellip;" />
<link rel="amphtml" href="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">@media screen and (min-width:48.0625em){.site-header{background-color:#fff !important}}.widget-area{background-color:rgba(0,0,0,.2)}.blog .hentry .entry-thumbnail{background-color:rgba(0,0,0,.3)}#infinite-handle span:hover,.comment-navigation a:hover,.menu-toggle,.post-navigation a:hover,.posts-navigation a:hover,button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{color:#1c1c1c}.menu-toggle{border-color:#1c1c1c}.main-navigation a:hover,.main-navigation a:focus{color:#1c1c1c}.site-title a,.site-title a:visited{color:#1c1c1c}.main-navigation li,.main-navigation ul ul,.site-footer{background-color:#fff}.entry-title a,.entry-title a:visited{color:#444}.widget-title,.widget-title .rsswidget{color:#444}.comment-metadata,.comment-reply-link,.entry-meta,.entry-meta a,.entry-meta a:visited,.entry-meta span:after,.reply{color:#bdc3c8}.wp-caption-text{color:#637177}.comment-reply-link{border-bottom-color:#637177}.widget,.widget a,.widget a:visited{color:#647171}.entry-format:before{background-color:#dee5e7}body{background-color:#fff}a,a:visited{color:#0b74a2}a:hover,a:focus,a:active{color:#0b74a2}a:hover,a:focus,a:active{border-bottom-color:#0b74a2}.widget a:hover,.widget a:focus,.widget a:active{color:#0b74a2}input[type=text]:focus,input[type=email]:focus,input[type=url]:focus,input[type=password]:focus,input[type=search]:focus,textarea:focus{border-color:#1395cd}button,input[type=button],input[type=reset],input[type=submit]{color:#0b74a2}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{border-color:#1395cd}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background-color:#1395cd}.widget button,.widget input[type=button],.widget input[type=reset],.widget input[type=submit]{color:#0b74a2}.widget button:hover,.widget input[type=button]:hover,.widget input[type=reset]:hover,.widget input[type=submit]:hover{color:#001d2d}.widget button,.widget input[type=button],.widget input[type=reset],.widget input[type=submit],.widget button:hover,.widget input[type=button]:hover,.widget input[type=reset]:hover,.widget input[type=submit]:hover{border-color:#0b74a2}.comment-navigation a,.post-navigation a,.posts-navigation a,button,input[type=button],input[type=reset],input[type=submit]{border-color:#1395cd}.post-navigation a,.posts-navigation a{color:#1395cd}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{background-color:#1395cd}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{border-color:#1395cd}#infinite-handle span{color:#0b74a2}#infinite-handle span,#infinite-handle span:hover{border-color:#1395cd}#infinite-handle span:hover{background-color:#1395cd}.site-info a,.comment-metadata a:hover{color:#0b74a2}.entry-title a:hover,.entry-meta a:hover{color:#0b74a2}.menu-toggle.toggled{color:#0b74a2}.main-navigation .current-menu-ancestor>a,.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current_page_item>a,.main-navigation a:focus,.main-navigation a:hover,.menu-toggle,.site-branding,.site-header{background-color:#1395cd}</style>
<link rel="icon" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-33363 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding ">
							<p class="site-title"><a href="https://streamingthruamerica.com/" rel="home">Streaming  thru  America</a></p>
							<p class="site-description">Finding and reporting what&#039;s special across America</p>
					</div><!-- .site-branding -->

		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="main-navigation-wrap">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://streamingthruamerica.com/about/">About Me</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://streamingthruamerica.com/contact/">Contact</a></li>
<li id="menu-item-8272" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8272"><a href="https://streamingthruamerica.com/blog/">Blog</a></li>
<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6306"><a href="https://streamingthruamerica.com/home/">Home</a></li>
</ul>			</nav>
		</div><!-- .main-navigation-wrap -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
<article id="post-33363" class="post-33363 post type-post status-publish format-standard has-post-thumbnail hentry category-airstream category-photography category-science category-technology category-travel tag-kennedy-space-center tag-nasa tag-spacex tag-zuma-launch">
	<header class="entry-header">
		<span class="entry-format"></span><h2 class="entry-title"><a href="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/" rel="bookmark">T Minus 3 Days and Holding</a></h2>
				<div class="entry-meta">
			<span class="posted-on"><a href="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/" rel="bookmark"><time class="entry-date published" datetime="2018-01-08T23:30:22+00:00">January 8, 2018</time><time class="updated" datetime="2018-01-08T23:32:56+00:00">January 8, 2018</time></a></span><span class="cat-links">Posted in <a href="https://streamingthruamerica.com/category/airstream/" rel="category tag">Airstream</a>, <a href="https://streamingthruamerica.com/category/photography/" rel="category tag">Photography</a>, <a href="https://streamingthruamerica.com/category/science/" rel="category tag">Science</a>, <a href="https://streamingthruamerica.com/category/technology/" rel="category tag">technology</a>, <a href="https://streamingthruamerica.com/category/travel/" rel="category tag">travel</a></span><span class="tags-links">Tagged <a href="https://streamingthruamerica.com/tag/kennedy-space-center/" rel="tag">Kennedy Space Center</a>, <a href="https://streamingthruamerica.com/tag/nasa/" rel="tag">NASA</a>, <a href="https://streamingthruamerica.com/tag/spacex/" rel="tag">SpaceX</a>, <a href="https://streamingthruamerica.com/tag/zuma-launch/" rel="tag">ZUMA launch</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-thumbnail">
		<img width="1200" height="800" src="https://streamingthruamerica.files.wordpress.com/2018/01/fountain-wall.jpg?w=1200&amp;h=800&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/fountain-wall.jpg?w=1200&amp;h=800&amp;crop=1 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/fountain-wall.jpg?w=2400&amp;h=1600&amp;crop=1 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/fountain-wall.jpg?w=150&amp;h=100&amp;crop=1 150w, https://streamingthruamerica.files.wordpress.com/2018/01/fountain-wall.jpg?w=300&amp;h=200&amp;crop=1 300w, https://streamingthruamerica.files.wordpress.com/2018/01/fountain-wall.jpg?w=768&amp;h=512&amp;crop=1 768w, https://streamingthruamerica.files.wordpress.com/2018/01/fountain-wall.jpg?w=1024&amp;h=683&amp;crop=1 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="33381" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/fountain-wall/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/fountain-wall.jpg" data-orig-size="3800,2626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515066065&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fountain wall" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/fountain-wall.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/fountain-wall.jpg?w=1024" />	</div>
	
	<div class="entry-content">
		<p>Leah and I had counted down to the last possible day when we could tour Kennedy Space Center (KSC) while still parked at Melbourne&#8217;s Land Yacht Harbor,</p>
<p><img data-attachment-id="33411" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/land-yacht-harbor/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-harbor.jpg?w=1200" data-orig-size="3559,1959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514652952&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Land Yacht Harbor" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-harbor.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-harbor.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33411" src="https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-harbor.jpg?w=1200" alt="Land Yacht Harbor" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-harbor.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-harbor.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-harbor.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-harbor.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-harbor.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-harbor.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>an Airstream-only campground (with a sprinkling of some other brands&#8211;SOBs), mostly occupied by retirees and their vintage motorhomes,</p>
<p><img data-attachment-id="33409" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/land-yacht-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-2.jpg?w=1200" data-orig-size="3909,2933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514655090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Land Yacht (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-2.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-2.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33409" src="https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-2.jpg?w=1200" alt="Land Yacht (2)" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-2.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-2.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/land-yacht-2.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>and trailers.</p>
<p><img data-attachment-id="33410" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/vintage-airstream/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/vintage-airstream.jpg?w=1200" data-orig-size="3529,2549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514654784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="vintage airstream" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/vintage-airstream.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/vintage-airstream.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33410" src="https://streamingthruamerica.files.wordpress.com/2018/01/vintage-airstream.jpg?w=1200" alt="vintage airstream" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/vintage-airstream.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/vintage-airstream.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/vintage-airstream.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/vintage-airstream.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/vintage-airstream.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/vintage-airstream.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>At first, the weather on the Space Coast was uncooperative&#8211;cold and rainy&#8211;but we were determined to time our visit in conjunction with a SpaceX <i>Falcon 9</i> rocket launch&#8211;the first scheduled launch of the year, where the rocket&#8217;s reusable first stage would attempt a controlled landing back at Cape Canaveral Air Force base. Of course, we were departing for Playa del Carmen on Saturday, so we had also run out of time.</p>
<p>With a break in the weather, we would make a day of it at KSC,</p>
<p><img data-attachment-id="33393" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/rocket-park/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-park.jpg?w=1200" data-orig-size="3968,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515070007&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rocket park" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-park.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-park.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33393" src="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-park.jpg?w=1200" alt="rocket park" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-park.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-park.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-park.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-park.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-park.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-park.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>and apparently, so would thousands of other visitors. With the rest of the country seemingly paralyzed by meat locker temperatures the first week of 2018, we felt fortunate to feel the sun through brisk winds and crisp air.</p>
<p><img data-attachment-id="33387" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/nasa-ornament-7/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/nasa-ornament-7.jpg?w=1200" data-orig-size="2999,3999" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515066117&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nasa ornament (7)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/nasa-ornament-7.jpg?w=1200?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/nasa-ornament-7.jpg?w=1200?w=768" class="alignnone size-full wp-image-33387" src="https://streamingthruamerica.files.wordpress.com/2018/01/nasa-ornament-7.jpg?w=1200" alt="Nasa ornament (7)" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/nasa-ornament-7.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/nasa-ornament-7.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/nasa-ornament-7.jpg?w=112 112w, https://streamingthruamerica.files.wordpress.com/2018/01/nasa-ornament-7.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2018/01/nasa-ornament-7.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>After mapping our itinerary for the day at the nearby Visitor Center, we filed past the admission gate&#8230;</p>
<p><img data-attachment-id="33380" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/explore/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/explore.jpg?w=1200" data-orig-size="3544,2501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515066553&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="explore" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/explore.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/explore.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33380" src="https://streamingthruamerica.files.wordpress.com/2018/01/explore.jpg?w=1200" alt="explore" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/explore.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/explore.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/explore.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/explore.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/explore.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/explore.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>through a labyrinth of attractions dedicated to Mars exploration&#8230;</p>
<p><img data-attachment-id="33394" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/rover-stats/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/rover-stats.jpg?w=1200" data-orig-size="2722,3847" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515336282&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rover stats" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/rover-stats.jpg?w=1200?w=212" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/rover-stats.jpg?w=1200?w=725" class="alignnone size-full wp-image-33394" src="https://streamingthruamerica.files.wordpress.com/2018/01/rover-stats.jpg?w=1200" alt="rover stats" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/rover-stats.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/rover-stats.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/rover-stats.jpg?w=106 106w, https://streamingthruamerica.files.wordpress.com/2018/01/rover-stats.jpg?w=212 212w, https://streamingthruamerica.files.wordpress.com/2018/01/rover-stats.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/rover-stats.jpg?w=725 725w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="33385" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/mars-rover/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/mars-rover.jpg?w=1200" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515076157&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mars rover" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/mars-rover.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/mars-rover.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33385" src="https://streamingthruamerica.files.wordpress.com/2018/01/mars-rover.jpg?w=1200" alt="Mars rover" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/mars-rover.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/mars-rover.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/mars-rover.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/mars-rover.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/mars-rover.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/mars-rover.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="33388" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/orion-capsule/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/orion-capsule.jpg?w=1200" data-orig-size="3000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515330612&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Orion capsule" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/orion-capsule.jpg?w=1200?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/orion-capsule.jpg?w=1200?w=768" class="alignnone size-full wp-image-33388" src="https://streamingthruamerica.files.wordpress.com/2018/01/orion-capsule.jpg?w=1200" alt="Orion capsule" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/orion-capsule.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/orion-capsule.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/orion-capsule.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2018/01/orion-capsule.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2018/01/orion-capsule.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>and a dedication to fallen explorers&#8230;</p>
<p><img data-attachment-id="33383" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/heroes-and-legends/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/heroes-and-legends.jpg?w=1200" data-orig-size="3313,2631" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515105799&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0012&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Heroes and Legends" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/heroes-and-legends.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/heroes-and-legends.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33383" src="https://streamingthruamerica.files.wordpress.com/2018/01/heroes-and-legends.jpg?w=1200" alt="Heroes and Legends" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/heroes-and-legends.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/heroes-and-legends.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/heroes-and-legends.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/heroes-and-legends.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/heroes-and-legends.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/heroes-and-legends.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>in search of an Astronaut Encounter&#8230;</p>
<p><img data-attachment-id="33367" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/astronaut-encounter1/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/astronaut-encounter1.jpg?w=1200" data-orig-size="3823,2718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515076071&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="astronaut encounter1" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/astronaut-encounter1.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/astronaut-encounter1.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33367" src="https://streamingthruamerica.files.wordpress.com/2018/01/astronaut-encounter1.jpg?w=1200" alt="astronaut encounter1" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/astronaut-encounter1.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/astronaut-encounter1.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/astronaut-encounter1.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/astronaut-encounter1.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/astronaut-encounter1.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/astronaut-encounter1.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>with Heidi Piper&#8230;</p>
<p><img data-attachment-id="33389" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/piper-portrait-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/piper-portrait-2.jpg?w=1200" data-orig-size="1649,1254" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515106455&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Piper portrait (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/piper-portrait-2.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/piper-portrait-2.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33389" src="https://streamingthruamerica.files.wordpress.com/2018/01/piper-portrait-2.jpg?w=1200" alt="Piper portrait (2)" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/piper-portrait-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/piper-portrait-2.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/piper-portrait-2.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/piper-portrait-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/piper-portrait-2.jpg?w=1024 1024w, https://streamingthruamerica.files.wordpress.com/2018/01/piper-portrait-2.jpg 1649w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>a mission specialist, credited with flights aboard Atlantis in 2006 and Endeavor in 2008 to expand the systems and living quarters aboard the International Space Station. In addition to following her career from Navy to NASA, her presentation included factoids about the Shuttle and the <em>shittle, </em>detailing the water-recycling and freeze-drying properties of the squateroo.</p>
<p>Following a profound 3D IMAX film on space exploration&#8211;as only Captain Picard, aka Sir Patrick Stewart could narrate&#8211;we gravitated to the Orbit Cafe&#8230;</p>
<p><img data-attachment-id="33395" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/saturn-rocket-and-orbit-cafe/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/saturn-rocket-and-orbit-cafe.jpg?w=1200" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515069943&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Saturn rocket and Orbit Cafe" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/saturn-rocket-and-orbit-cafe.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/saturn-rocket-and-orbit-cafe.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33395" src="https://streamingthruamerica.files.wordpress.com/2018/01/saturn-rocket-and-orbit-cafe.jpg?w=1200" alt="Saturn rocket and Orbit Cafe" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/saturn-rocket-and-orbit-cafe.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/saturn-rocket-and-orbit-cafe.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/saturn-rocket-and-orbit-cafe.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/saturn-rocket-and-orbit-cafe.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/saturn-rocket-and-orbit-cafe.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/saturn-rocket-and-orbit-cafe.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>where freeze-dried ice cream was not an option on the menu (albeit, available at the gift shop).</p>
<p>From there, it was an hour-long queue&#8230;</p>
<p><img data-attachment-id="33374" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/bus-queue/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue.jpg?w=1200" data-orig-size="5904,1618" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515329576&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bus queue" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33374" src="https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue.jpg?w=1200" alt="bus queue" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>with enlightening graphics along the way,</p>
<p><img data-attachment-id="33373" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/bus-queue-graphis/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue-graphis.jpg?w=1200" data-orig-size="3838,2704" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515080302&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bus queue graphis" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue-graphis.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue-graphis.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33373" src="https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue-graphis.jpg?w=1200" alt="bus queue graphis" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue-graphis.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue-graphis.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue-graphis.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue-graphis.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue-graphis.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-queue-graphis.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>for the tour bus&#8230;</p>
<p><img data-attachment-id="33375" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/bus-tour-interior-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour-interior-2.jpg?w=1200" data-orig-size="4000,2656" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515088633&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bus tour interior (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour-interior-2.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour-interior-2.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33375" src="https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour-interior-2.jpg?w=1200" alt="bus tour interior (2)" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour-interior-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour-interior-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour-interior-2.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour-interior-2.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour-interior-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour-interior-2.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>that carried us to the Apollo/Saturn V Center, with drive-by glimpses of the Vehicle Assembly Building,</p>
<p><img data-attachment-id="33390" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/rocket-assembly/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-assembly.jpg?w=1200" data-orig-size="3816,2667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515081525&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rocket assembly" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-assembly.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-assembly.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33390" src="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-assembly.jpg?w=1200" alt="rocket assembly" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-assembly.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-assembly.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-assembly.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-assembly.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-assembly.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-assembly.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="33376" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/bus-tour/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour.jpg?w=1200" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515082113&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bus tour" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33376" src="https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour.jpg?w=1200" alt="bus tour" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/bus-tour.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>and a launch pad along the way.</p>
<p><img data-attachment-id="33384" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/launch-tower-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/launch-tower-2.jpg?w=1200" data-orig-size="2748,3581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515082044&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23.1&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="launch tower (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/launch-tower-2.jpg?w=1200?w=230" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/launch-tower-2.jpg?w=1200?w=786" class="alignnone size-full wp-image-33384" src="https://streamingthruamerica.files.wordpress.com/2018/01/launch-tower-2.jpg?w=1200" alt="launch tower (2)" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/launch-tower-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/launch-tower-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/launch-tower-2.jpg?w=115 115w, https://streamingthruamerica.files.wordpress.com/2018/01/launch-tower-2.jpg?w=230 230w, https://streamingthruamerica.files.wordpress.com/2018/01/launch-tower-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/launch-tower-2.jpg?w=786 786w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>After experiencing a multimedia simulation of the Apollo 8 lift-off,</p>
<p><img data-attachment-id="33366" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/apollo-mission-control/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/apollo-mission-control.jpg?w=1200" data-orig-size="4492,2468" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515329754&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Apollo mission control" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/apollo-mission-control.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/apollo-mission-control.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33366" src="https://streamingthruamerica.files.wordpress.com/2018/01/apollo-mission-control.jpg?w=1200" alt="Apollo mission control" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/apollo-mission-control.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/apollo-mission-control.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/apollo-mission-control.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/apollo-mission-control.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/apollo-mission-control.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/apollo-mission-control.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>we were giddy with excitement to witness the technology that captured Kennedy&#8217;s imagination and took us to the moon. But nothing prepared us for the enormity of the Saturn V rocket stretching across a football stadium-sized hanger.</p>
<p><img data-attachment-id="33391" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/rocket-oulets-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-oulets-2.jpg?w=1200" data-orig-size="3684,2804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515084186&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.2&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rocket oulets (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-oulets-2.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-oulets-2.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33391" src="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-oulets-2.jpg?w=1200" alt="rocket oulets (2)" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/rocket-oulets-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-oulets-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-oulets-2.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-oulets-2.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-oulets-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/rocket-oulets-2.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>Measuring 111m/363 ft long,</p>
<p><img data-attachment-id="33399" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/stage-1/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/stage-1.jpg?w=1200" data-orig-size="4000,2910" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515084259&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="stage 1" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/stage-1.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/stage-1.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33399" src="https://streamingthruamerica.files.wordpress.com/2018/01/stage-1.jpg?w=1200" alt="stage 1" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/stage-1.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-1.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-1.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-1.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-1.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-1.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="33372" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/booster-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/booster-2.jpg?w=1200" data-orig-size="3695,2337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515346046&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0166&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="booster (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/booster-2.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/booster-2.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33372" src="https://streamingthruamerica.files.wordpress.com/2018/01/booster-2.jpg?w=1200" alt="booster (2)" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/booster-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/booster-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/booster-2.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/booster-2.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/booster-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/booster-2.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>we slowly strolled the length of the boosters, making our way through the different stages suspended above our heads&#8230;</p>
<p><img data-attachment-id="33419" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/stage-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/stage-2.jpg?w=1200" data-orig-size="2933,3909" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515084397&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.4&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="stage 2" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/stage-2.jpg?w=1200?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/stage-2.jpg?w=1200?w=768" class="alignnone size-full wp-image-33419" src="https://streamingthruamerica.files.wordpress.com/2018/01/stage-2.jpg?w=1200" alt="stage 2" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/stage-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-2.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-2.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-2.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="33420" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/stage-3-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/stage-31.jpg?w=1200" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515087020&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="stage 3" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/stage-31.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/stage-31.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33420" src="https://streamingthruamerica.files.wordpress.com/2018/01/stage-31.jpg?w=1200" alt="stage 3" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/stage-31.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-31.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-31.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-31.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-31.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/stage-31.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>before approaching the grounded command module,</p>
<p><img data-attachment-id="33378" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/command-module/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/command-module.jpg?w=1200" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515340638&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="command module" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/command-module.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/command-module.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33378" src="https://streamingthruamerica.files.wordpress.com/2018/01/command-module.jpg?w=1200" alt="command module" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/command-module.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/command-module.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/command-module.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/command-module.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/command-module.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/command-module.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>which dwarfed the Apollo 13 L.E.M. hovering above us.</p>
<p><img data-attachment-id="33421" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/lem-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/lem-2.jpg?w=1200" data-orig-size="1257,1270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515433016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LEM (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/lem-2.jpg?w=1200?w=297" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/lem-2.jpg?w=1200?w=1014" class="alignnone size-full wp-image-33421" src="https://streamingthruamerica.files.wordpress.com/2018/01/lem-2.jpg?w=1200" alt="LEM (2)" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/lem-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/lem-2.jpg?w=148 148w, https://streamingthruamerica.files.wordpress.com/2018/01/lem-2.jpg?w=297 297w, https://streamingthruamerica.files.wordpress.com/2018/01/lem-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/lem-2.jpg?w=1014 1014w, https://streamingthruamerica.files.wordpress.com/2018/01/lem-2.jpg 1257w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>Behind a bordering wall, the Apollo 14 capsule rested on a protected pedestal in a dimly lit room which seemed to heighten the drama.</p>
<p><img data-attachment-id="33365" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/apollo-capsule-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/apollo-capsule-2.jpg?w=1200" data-orig-size="4000,2973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515086852&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;1.6&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Apollo capsule (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/apollo-capsule-2.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/apollo-capsule-2.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33365" src="https://streamingthruamerica.files.wordpress.com/2018/01/apollo-capsule-2.jpg?w=1200" alt="Apollo capsule (2)" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/apollo-capsule-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/apollo-capsule-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/apollo-capsule-2.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/apollo-capsule-2.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/apollo-capsule-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/apollo-capsule-2.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>We transitioned to a multi-sensory surround presentation of a space shuttle launch, culminating in a dazzling, thunderous lift-off that shook our core. When the exhaust plume cleared, the projection scrim rose for the big reveal&#8230;</p>
<p><img data-attachment-id="33370" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/atlantis-shuttle/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/atlantis-shuttle.jpg?w=1200" data-orig-size="4698,2530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515329876&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Atlantis shuttle" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/atlantis-shuttle.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/atlantis-shuttle.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33370" src="https://streamingthruamerica.files.wordpress.com/2018/01/atlantis-shuttle.jpg?w=1200" alt="Atlantis shuttle" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/atlantis-shuttle.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/atlantis-shuttle.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/atlantis-shuttle.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/atlantis-shuttle.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/atlantis-shuttle.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/atlantis-shuttle.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>giving all of us a true appreciation for the engineering wizardry that could shoot a glider strapped to a rocket into space,</p>
<p><img data-attachment-id="33396" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/shuttle-belly/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-belly.jpg?w=1200" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515091569&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.76923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shuttle belly" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-belly.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-belly.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33396" src="https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-belly.jpg?w=1200" alt="shuttle belly" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-belly.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-belly.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-belly.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-belly.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-belly.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-belly.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>and have it safely return to earth&#8230;flying a total of 33 missions and over 126,000,000 miles before retiring!</p>
<p><img data-attachment-id="33397" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/shuttle-tail/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-tail.jpg?w=1200" data-orig-size="3821,2865" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515091442&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.3125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shuttle tail" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-tail.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-tail.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33397" src="https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-tail.jpg?w=1200" alt="shuttle tail" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-tail.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-tail.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-tail.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-tail.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-tail.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/shuttle-tail.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>And how apropos, that the mission transport vehicle selected by NASA should feature an Airstream to introduce our astronauts into space.</p>
<p><img data-attachment-id="33386" data-permalink="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/mission-transport-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2018/01/mission-transport-2.jpg?w=1200" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515092240&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mission transport (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2018/01/mission-transport-2.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2018/01/mission-transport-2.jpg?w=1200?w=1024" class="alignnone size-full wp-image-33386" src="https://streamingthruamerica.files.wordpress.com/2018/01/mission-transport-2.jpg?w=1200" alt="mission transport (2)" srcset="https://streamingthruamerica.files.wordpress.com/2018/01/mission-transport-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2018/01/mission-transport-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2018/01/mission-transport-2.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2018/01/mission-transport-2.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2018/01/mission-transport-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2018/01/mission-transport-2.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>Unfortunately, the SpaceX mission that we so wanted to witness was put off until Sunday, when a worthier weather window made the wonder more winsome.</p>
<p>This is how the launch looked to us from Mexico, where we streamed it in awe.</p>
<iframe width='1200' height='674' src='https://videopress.com/embed/g0nOzOu1?hd=0&amp;autoPlay=0&amp;permalink=0&amp;loop=0' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/" data-text="T Minus 3 Days and Holding" data-via="neal_ndl7" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F01%2F08%2Ft-minus-3-days-and-holding%2F&name=T%20Minus%203%20Days%20and%20Holding" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126014197-33363-5a5492b29cfd3' data-src='//widgets.wp.com/likes/#blog_id=126014197&amp;post_id=33363&amp;origin=streamingthruamerica.wordpress.com&amp;obj_id=126014197-33363-5a5492b29cfd3' data-name='like-post-frame-126014197-33363-5a5492b29cfd3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
			</div><!-- .entry-content -->

</article><!-- #post-## -->

			<div class="comments-wrapper">
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/08/t-minus-3-days-and-holding/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://streamingthruamerica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="89482403bb" /><input type="hidden" name="_wp_http_referer" value="/2018/01/08/t-minus-3-days-and-holding/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33363' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="406f10996d" /></p>
<input type="hidden" name="genseq" value="1515492018" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
</div>
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://streamingthruamerica.com/2018/01/06/airstream-albatross/" rel="prev">Airstream Albatross</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area columns-3" role="complementary">
	<div class="secondary-content">

				<div class="sidebar">
			<aside id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Editors&#8217; Pick</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" class="" rel="" target=""><img class="image " src="http://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></a></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,083 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="126014197"/>
						<input type="hidden" name="source" value="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="90115d0138" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>		</div>
		
				<div class="sidebar">
			<aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul>				<li>
										<a href="https://streamingthruamerica.com/2018/01/08/t-minus-3-days-and-holding/" class="bump-view" data-bump-view="tp">
						T Minus 3 Days and Holding					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2018/01/06/airstream-albatross/" class="bump-view" data-bump-view="tp">
						Airstream Albatross					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/12/31/finally/" class="bump-view" data-bump-view="tp">
						Finally!					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/12/23/foreverglades/" class="bump-view" data-bump-view="tp">
						Foreverglades					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/12/29/hair-today-gone-tomorrow/" class="bump-view" data-bump-view="tp">
						Hair Today, Gone Tomorrow					</a>
									</li>
			</ul></aside>		</div>
		
				<div class="sidebar">
			<aside id="google_translate_widget-11" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="archives-11" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='https://streamingthruamerica.com/2018/01/'>January 2018</a></li>
	<li><a href='https://streamingthruamerica.com/2017/12/'>December 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/11/'>November 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/10/'>October 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/09/'>September 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/08/'>August 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/07/'>July 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/06/'>June 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/05/'>May 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/04/'>April 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/03/'>March 2017</a></li>
		</ul>
		</aside>		</div>
		
	</div>
</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/streamingthruamerica.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?action=logout&_wpnonce=466970ed14","homeURL":"https:\/\/streamingthruamerica.com\/","postID":"33363","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="126014197" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://streamingthruamerica.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Streaming  thru  America" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="02ffda58c2" /><input type="hidden" name="_wp_http_referer" value="/2018/01/08/t-minus-3-days-and-holding/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/01/08/t-minus-3-days-and-holding/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"126014197","siteName":"Streaming  thru  America","siteURL":"https:\/\/streamingthruamerica.com","icon":"<img alt='' src='https:\/\/streamingthruamerica.files.wordpress.com\/2017\/06\/cropped-20170620_022650.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/revelar","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F01%2F08%2Ft-minus-3-days-and-holding%2F","themeURL":"https:\/\/wordpress.com\/theme\/revelar\/","xhrURL":"https:\/\/streamingthruamerica.com\/wp-admin\/admin-ajax.php","nonce":"99285c55d4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"90115d0138\" \/>","referer":"https:\/\/streamingthruamerica.com\/2018\/01\/08\/t-minus-3-days-and-holding\/","canFollow":"1","feedID":"70053051","statusMessage":"","customizeLink":"https:\/\/streamingthruamerica.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstreamingthruamerica.wordpress.com%2F2018%2F01%2F08%2Ft-minus-3-days-and-holding%2F","postID":"33363","shortlink":"https:\/\/wp.me\/p8wK33-8G7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/streamingthruamerica.com\/33363","statsLink":"https:\/\/wordpress.com\/stats\/post\/33363\/streamingthruamerica.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Revelar","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,083 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F01%2F08%2Ft-minus-3-days-and-holding%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/streamingthruamerica.com\/wp-admin\/admin-ajax.php","nonce":"ac2bc32663","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2018%2F01%2F08%2Ft-minus-3-days-and-holding%2F","blog_id":"126014197","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=126014197&v=wpcom&tz=-5&user_id=0&subd=streamingthruamerica","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUu1OwzAMfCFSD42C+IF4FJSmbuc0X8RJy96eVIzR0anafsU6313OTmAKQnmX0CXQDC2OpDB8VZofYNGyWQSTe3IMhgZk+MyY8SBdazBukJW3tkDiR6RndQM8UcB7RBfAf2E6oC20kBuIOKKRcZacytvITo7Uy0Te3cbngUIJ4wbReZVZdHReGDllcnsZO2Iwx8rSyn0xs2xLXzTF30pOGEsl/Igx0mx2xu50SFGqYbWxpUjNU8+ic3VtEg5/4Ze4Lt8gHk9HtWRde1YZfWY0oDGFkkv8Alv5BmKLSeyrHXyUm6Hz0W7wJ2p7TAy9973BeX7HRiZcAcXj3b491rvX/ctT/Vzrbxp0IyQ='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'126014197','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'126014197','v':'wpcom','tz':'-5','user_id':'0','post':'33363','subd':'streamingthruamerica'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMdnlEQTR1LW5WTnFoNEFWaC0uM3xqaWxMSzM2WVN6Vz1wSWcwLzRtVTJtd3YwPVpRPzBSNWM/Q2hWeHdjYjhMa0V4K2ozLVZHM3JwVms9UC5Fbk81SmYuWk1GeWcydXJlJmVOczJ0NkMyTVBUMHczN1tCcHpCRm5MNmJPaWt4a2FDNURXJV0mOCtWRGFoTkRTMmt5R1piQzExc3pSVVJaZDVubS03ZERZP0k4U2V0Rzg3JkYydGNSQ0FqY2Y0X2pKb1g1bi9Hck9NWH45V0hNU3JafHYzPWxpQzF3dUErUHFVbGxwUX5VP29JZEQuNEpCditnajhrJjYuQTc3UkJCR1VqVFtmb3N8Jm9ZLmQmXXY='}]);
_stq.push([ 'clickTrackerInit', '126014197', '33363' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.173 seconds
	119748 bytes batcached for 300 seconds
-->
