<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://streamingthruamerica.com/xmlrpc.php">

<title>Balloonatic &#8211; Streaming  thru  America</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Ubuntu:r:latin,latin-ext","Ubuntu:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Ubuntu",sans-serif}.wf-active #infinite-handle span, .wf-active button, .wf-active input[type=button], .wf-active input[type=reset], .wf-active input[type=submit]{font-family:"Ubuntu",sans-serif}.wf-active .main-navigation a{font-family:"Ubuntu",sans-serif}.wf-active .main-navigation ul ul a{font-family:"Ubuntu",sans-serif}.wf-active .menu-toggle{font-family:"Ubuntu",sans-serif}.wf-active .comment-navigation a, .wf-active .paging-navigation a, .wf-active .post-navigation a, .wf-active .comment-tools a{font-family:"Ubuntu",sans-serif}.wf-active .entry-meta, .wf-active .entry-meta a{font-family:"Ubuntu",sans-serif}.wf-active .comment-metadata, .wf-active .reply{font-family:"Ubuntu",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4{font-family:"Ubuntu",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Ubuntu",sans-serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Ubuntu",sans-serif;font-weight:400;font-style:normal}.wf-active .blog .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active .comment-reply-title{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=streamingthruamerica.com&amp;id=126014197&amp;t=1508563106&amp;back=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F10%2F20%2Fballoonatic%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//streamingthruamerica.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; Feed" href="https://streamingthruamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; Comments Feed" href="https://streamingthruamerica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streaming  thru  America &raquo; Balloonatic Comments Feed" href="https://streamingthruamerica.com/2017/10/20/balloonatic/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='revelar-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A600%7CMerriweather%3A400%2C400italic%2C700%2C700italic%7CAbril+Fatface%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNj9EKwjAMRX/IGEU29iJ+S62xVtKmNJ3Dv7eyl4pz+HYPuYckOCWwEgvFgmGExKPzUdFRpOzr4EfcWtUNNm65USDFNJ4x04PYZNTyZPqn6KOdyzAlK+FLae6a/MVRUSySIInWtLxlQVGx3jDMn7SwJjsSYLGmeIkfAFc2Pq+pmc4srkaHtdXgWzqF477bHfqhH7rh/gIeQZJy' type='text/css' media='all' />
<style id='revelar-styles-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streamingthruamerica.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cadillac Ranch' href='https://streamingthruamerica.com/2017/10/19/cadillac-ranch/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://streamingthruamerica.com/2017/10/20/balloonatic/" />
<link rel='shortlink' href='http://wp.me/p8wK33-77k' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F10%2F20%2Fballoonatic%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F10%2F20%2Fballoonatic%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Balloonatic" />
<meta property="og:url" content="https://streamingthruamerica.com/2017/10/20/balloonatic/" />
<meta property="og:description" content="&#8220;$450 for a balloon ride?! You&#8217;ve got to be kidding&#8221; I exclaimed to the Rainbow Ryder rep on the phone. &#8220;That&#8217;s the price, sir. We are the exclusive balloon ride provi…" />
<meta property="article:published_time" content="2017-10-20T06:52:27+00:00" />
<meta property="article:modified_time" content="2017-10-20T22:23:20+00:00" />
<meta property="og:site_name" content="Streaming  thru  America" />
<meta property="og:image" content="https://streamingthruamerica.files.wordpress.com/2017/10/floating-in-the-valley-2.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="843" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@neal_ndl7" />
<meta name="twitter:text:title" content="Balloonatic" />
<meta name="twitter:image:src" content="https://streamingthruamerica.files.wordpress.com/2017/10/floating-in-the-valley-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@neal_ndl7" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://streamingthruamerica.com/osd.xml" title="Streaming  thru  America" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Streaming  thru  America" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Finding and reporting what&#039;s special across America" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://streamingthruamerica.com/feed/;icon-uri=https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="https://streamingthruamerica.com/2017/10/20/balloonatic/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">@media screen and (min-width:48.0625em){.site-header{background-color:#fff !important}}.widget-area{background-color:rgba(0,0,0,0.2)}.blog .hentry .entry-thumbnail{background-color:rgba(0,0,0,0.3)}#infinite-handle span:hover,.comment-navigation a:hover,.menu-toggle,.post-navigation a:hover,.posts-navigation a:hover,button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#1c1c1c}.menu-toggle{border-color:#1c1c1c}.main-navigation a:hover,.main-navigation a:focus{color:#1c1c1c}.site-title a,.site-title a:visited{color:#1c1c1c}.main-navigation li,.main-navigation ul ul,.site-footer{background-color:#fff}.entry-title a,.entry-title a:visited{color:#444}.widget-title,.widget-title .rsswidget{color:#444}.comment-metadata,.comment-reply-link,.entry-meta,.entry-meta a,.entry-meta a:visited,.entry-meta span:after,.reply{color:#bdc3c8}.wp-caption-text{color:#637177}.comment-reply-link{border-bottom-color:#637177}.widget,.widget a,.widget a:visited{color:#647171}.entry-format:before{background-color:#dee5e7}body{background-color:#fff}a,a:visited{color:#0b74a2}a:hover,a:focus,a:active{color:#0b74a2}a:hover,a:focus,a:active{border-bottom-color:#0b74a2}.widget a:hover,.widget a:focus,.widget a:active{color:#0b74a2}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{border-color:#1395cd}button,input[type="button"],input[type="reset"],input[type="submit"]{color:#0b74a2}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{border-color:#1395cd}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#1395cd}.widget button,.widget input[type="button"],.widget input[type="reset"],.widget input[type="submit"]{color:#0b74a2}.widget button:hover,.widget input[type="button"]:hover,.widget input[type="reset"]:hover,.widget input[type="submit"]:hover{color:#001d2d}.widget button,.widget input[type="button"],.widget input[type="reset"],.widget input[type="submit"],.widget button:hover,.widget input[type="button"]:hover,.widget input[type="reset"]:hover,.widget input[type="submit"]:hover{border-color:#0b74a2}.comment-navigation a,.post-navigation a,.posts-navigation a,button,input[type="button"],input[type="reset"],input[type="submit"]{border-color:#1395cd}.post-navigation a,.posts-navigation a{color:#1395cd}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{background-color:#1395cd}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{border-color:#1395cd}#infinite-handle span{color:#0b74a2}#infinite-handle span,#infinite-handle span:hover{border-color:#1395cd}#infinite-handle span:hover{background-color:#1395cd}.site-info a,.comment-metadata a:hover{color:#0b74a2}.entry-title a:hover,.entry-meta a:hover{color:#0b74a2}.menu-toggle.toggled{color:#0b74a2}.main-navigation .current-menu-ancestor>a,.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current_page_item>a,.main-navigation a:focus,.main-navigation a:hover,.menu-toggle,.site-branding,.site-header{background-color:#1395cd}</style>
<link rel="icon" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://streamingthruamerica.files.wordpress.com/2017/06/cropped-20170620_022650.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-27362 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding ">
							<p class="site-title"><a href="https://streamingthruamerica.com/" rel="home">Streaming  thru  America</a></p>
							<p class="site-description">Finding and reporting what&#039;s special across America</p>
					</div><!-- .site-branding -->

		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="main-navigation-wrap">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://streamingthruamerica.com/about/">About Me</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://streamingthruamerica.com/contact/">Contact</a></li>
<li id="menu-item-8272" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8272"><a href="https://streamingthruamerica.com/blog/">Blog</a></li>
<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6306"><a href="https://streamingthruamerica.com/home/">Home</a></li>
</ul>			</nav>
		</div><!-- .main-navigation-wrap -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
<article id="post-27362" class="post-27362 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-prompt category-landscape category-photography category-travel tag-albuquerque tag-balloon-fiesta tag-release">
	<header class="entry-header">
		<span class="entry-format"></span><h2 class="entry-title"><a href="https://streamingthruamerica.com/2017/10/20/balloonatic/" rel="bookmark">Balloonatic</a></h2>
				<div class="entry-meta">
			<span class="posted-on"><a href="https://streamingthruamerica.com/2017/10/20/balloonatic/" rel="bookmark"><time class="entry-date published" datetime="2017-10-20T02:52:27+00:00">October 20, 2017</time><time class="updated" datetime="2017-10-20T18:23:20+00:00">October 20, 2017</time></a></span><span class="cat-links">Posted in <a href="https://streamingthruamerica.com/category/daily-prompt/" rel="category tag">daily prompt</a>, <a href="https://streamingthruamerica.com/category/landscape/" rel="category tag">landscape</a>, <a href="https://streamingthruamerica.com/category/photography/" rel="category tag">Photography</a>, <a href="https://streamingthruamerica.com/category/travel/" rel="category tag">travel</a></span><span class="tags-links">Tagged <a href="https://streamingthruamerica.com/tag/albuquerque/" rel="tag">Albuquerque</a>, <a href="https://streamingthruamerica.com/tag/balloon-fiesta/" rel="tag">Balloon Fiesta</a>, <a href="https://streamingthruamerica.com/tag/release/" rel="tag">Release</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-thumbnail">
		<img width="1200" height="800" src="https://streamingthruamerica.files.wordpress.com/2017/10/floating-in-the-valley-2.jpg?w=1200&amp;h=800&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/floating-in-the-valley-2.jpg?w=1200&amp;h=800&amp;crop=1 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/floating-in-the-valley-2.jpg?w=2400&amp;h=1600&amp;crop=1 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/floating-in-the-valley-2.jpg?w=150&amp;h=100&amp;crop=1 150w, https://streamingthruamerica.files.wordpress.com/2017/10/floating-in-the-valley-2.jpg?w=300&amp;h=200&amp;crop=1 300w, https://streamingthruamerica.files.wordpress.com/2017/10/floating-in-the-valley-2.jpg?w=768&amp;h=512&amp;crop=1 768w, https://streamingthruamerica.files.wordpress.com/2017/10/floating-in-the-valley-2.jpg?w=1024&amp;h=683&amp;crop=1 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="27838" data-permalink="https://streamingthruamerica.com/2017/10/20/balloonatic/floating-in-the-valley-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/floating-in-the-valley-2.jpg" data-orig-size="3847,2702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507975063&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;108&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="floating in the valley (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/floating-in-the-valley-2.jpg?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/floating-in-the-valley-2.jpg?w=1024" />	</div>
	
	<div class="entry-content">
		<p>&#8220;$450 for a balloon ride?! You&#8217;ve got to be kidding&#8221; I exclaimed to the Rainbow Ryder rep on the phone.</p>
<p>&#8220;That&#8217;s the price, sir. We are the exclusive balloon ride provider for Balloon Fiesta, unless you&#8217;re willing to fly outside the <em>&#8216;Albuquerque Box&#8217;</em>,&#8221;<em> </em>she managed.</p>
<p>&#8220;What&#8217;s the <em>&#8216;Albuquerque Box&#8217;?</em>&#8220;<em> </em>I inquired.</p>
<p>&#8220;It&#8217;s a weather phenomenon peculiar to Albuquerque,&#8221; she pointed out, &#8220;where the lowest winds move in one direction, while the higher winds are moving in the opposite direction. That way, our pilots can take advantage of the different air currents, by floating higher or lower, and return you close to your original launch point.</p>
<figure data-shortcode="caption" id="attachment_27933" style="width: 704px" class="wp-caption alignnone"><img data-attachment-id="27933" data-permalink="https://streamingthruamerica.com/2017/10/20/balloonatic/albuquerquebox/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/albuquerquebox.png?w=1200" data-orig-size="704,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="albuquerquebox" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/albuquerquebox.png?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/albuquerquebox.png?w=1200?w=704" class="alignnone size-full wp-image-27933" src="https://streamingthruamerica.files.wordpress.com/2017/10/albuquerquebox.png?w=1200" alt="albuquerquebox" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/albuquerquebox.png 704w, https://streamingthruamerica.files.wordpress.com/2017/10/albuquerquebox.png?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/albuquerquebox.png?w=300 300w" sizes="(max-width: 704px) 100vw, 704px"   /><figcaption class="wp-caption-text">*courtesy of Drumlineramos</figcaption></figure>
<p>&#8220;Uh, Ohh-kay,&#8221; I shrugged, &#8220;and that&#8217;s worth $450?&#8221;</p>
<p>&#8220;That&#8217;s the rate for a balloon ride during Balloon Fiesta, sir. And I only have a few openings left for Saturday and Sunday,&#8221; she pitched.</p>
<p>&#8220;Your price is sky high,&#8221; I offered, &#8220;so I&#8217;m gonna have to think about it.&#8221; And this call was over.</p>
<p>I turned to Leah. &#8220;Looks like my balloon ride went from bucket list to &#8220;fuck-it&#8221; list.&#8221;</p>
<p>And that was a drag, since Balloon Fiesta is the largest gathering of hot-air balloons in the world, with more balloons lifting off together (mass ascension) than anywhere else.</p>
<p>Leah sensed my disappointment. &#8220;Maybe it&#8217;s cheaper if you found an outfitter outside the <em>box</em>. Would you still be interested?</p>
<p>&#8220;I think I could manage to get excited,&#8221; I lamented.</p>
<p>After a flurry of phoning and pricing, I secured a dawn launch on Saturday for $250 with World Balloon, albeit on the northwest side of town, miles away from the Fiesta.</p>
<p>Launch day bears all the markings for a picture-perfect take-off: early air temperature hovers in the mid-40&#8217;s; the wind is streaming from the north at 8 mph; and the sky is clear as shimmering water.</p>
<p>A group of fifty men, women, and children are sub-divided into five, and assigned to a pilot and his balloon crew. Each chase van carries two wranglers, ten passengers, and a trailer packed with gear. We congregate at a barren football-sized lot, and watch as five balloons are prepared for flight.</p>
<p>Baskets are unloaded,</p>
<p><img data-attachment-id="27053" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/unloading-the-basket/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/unloading-the-basket.jpg?w=1200" data-orig-size="3602,2453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507971575&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18.7&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="unloading the basket" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/unloading-the-basket.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/unloading-the-basket.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27053" src="https://streamingthruamerica.files.wordpress.com/2017/10/unloading-the-basket.jpg?w=1200" alt="unloading the basket" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/unloading-the-basket.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/unloading-the-basket.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/unloading-the-basket.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/unloading-the-basket.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/unloading-the-basket.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/unloading-the-basket.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>and assembled.</p>
<p><img data-attachment-id="27027" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/building-the-basket/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/building-the-basket.jpg?w=1200" data-orig-size="2376,2999" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507971459&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.4&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="building the basket" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/building-the-basket.jpg?w=1200?w=238" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/building-the-basket.jpg?w=1200?w=811" class="alignnone size-full wp-image-27027" src="https://streamingthruamerica.files.wordpress.com/2017/10/building-the-basket.jpg?w=1200" alt="building the basket" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/building-the-basket.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/building-the-basket.jpg?w=119 119w, https://streamingthruamerica.files.wordpress.com/2017/10/building-the-basket.jpg?w=238 238w, https://streamingthruamerica.files.wordpress.com/2017/10/building-the-basket.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/building-the-basket.jpg?w=811 811w, https://streamingthruamerica.files.wordpress.com/2017/10/building-the-basket.jpg 2376w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>The burners are tested.</p>
<p><img data-attachment-id="27052" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/testing-the-burner/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/testing-the-burner.jpg?w=1200" data-orig-size="2229,3130" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507971697&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="testing the burner" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/testing-the-burner.jpg?w=1200?w=214" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/testing-the-burner.jpg?w=1200?w=729" class="alignnone size-full wp-image-27052" src="https://streamingthruamerica.files.wordpress.com/2017/10/testing-the-burner.jpg?w=1200" alt="testing the burner" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/testing-the-burner.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/testing-the-burner.jpg?w=107 107w, https://streamingthruamerica.files.wordpress.com/2017/10/testing-the-burner.jpg?w=214 214w, https://streamingthruamerica.files.wordpress.com/2017/10/testing-the-burner.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/testing-the-burner.jpg?w=729 729w, https://streamingthruamerica.files.wordpress.com/2017/10/testing-the-burner.jpg 2229w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>With dawn breaking over the horizon, the balloon is unfurled, and rigged to the basket.</p>
<p><img data-attachment-id="27049" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/rigging-the-lines/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/rigging-the-lines.jpg?w=1200" data-orig-size="3000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507971853&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;11.4&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rigging the lines" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/rigging-the-lines.jpg?w=1200?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/rigging-the-lines.jpg?w=1200?w=768" class="alignnone size-full wp-image-27049" src="https://streamingthruamerica.files.wordpress.com/2017/10/rigging-the-lines.jpg?w=1200" alt="rigging the lines" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/rigging-the-lines.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/rigging-the-lines.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/rigging-the-lines.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2017/10/rigging-the-lines.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2017/10/rigging-the-lines.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>An industrial fan blows cold air into the mouth of limp polyester, and behold, the balloon takes shape.</p>
<p><img data-attachment-id="27029" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/dawn/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/dawn.jpg?w=1200" data-orig-size="3973,2810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507972247&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dawn" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/dawn.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/dawn.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27029" src="https://streamingthruamerica.files.wordpress.com/2017/10/dawn.jpg?w=1200" alt="dawn" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/dawn.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/dawn.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/dawn.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/dawn.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/dawn.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/dawn.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="27048" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/raising-the-dome/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/raising-the-dome.jpg?w=1200" data-orig-size="3860,2853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507972497&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="raising the dome" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/raising-the-dome.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/raising-the-dome.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27048" src="https://streamingthruamerica.files.wordpress.com/2017/10/raising-the-dome.jpg?w=1200" alt="raising the dome" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/raising-the-dome.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/raising-the-dome.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/raising-the-dome.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/raising-the-dome.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/raising-the-dome.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/raising-the-dome.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="27032" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/filling-the-balloons/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/filling-the-balloons.jpg?w=1200" data-orig-size="4000,2697" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507972572&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="filling the balloons" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/filling-the-balloons.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/filling-the-balloons.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27032" src="https://streamingthruamerica.files.wordpress.com/2017/10/filling-the-balloons.jpg?w=1200" alt="filling the balloons" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/filling-the-balloons.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/filling-the-balloons.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/filling-the-balloons.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/filling-the-balloons.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/filling-the-balloons.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/filling-the-balloons.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>Roy aims the burner flame into the mouth to heat the air,</p>
<p><img data-attachment-id="27047" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/lighting-it-up/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/lighting-it-up.jpg?w=1200" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507972596&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lighting it up" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/lighting-it-up.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/lighting-it-up.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27047" src="https://streamingthruamerica.files.wordpress.com/2017/10/lighting-it-up.jpg?w=1200" alt="lighting it up" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/lighting-it-up.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/lighting-it-up.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/lighting-it-up.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/lighting-it-up.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/lighting-it-up.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/lighting-it-up.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="27034" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/fire-and-rigging/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/fire-and-rigging.jpg?w=1200" data-orig-size="4000,2892" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507972644&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fire and rigging" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/fire-and-rigging.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/fire-and-rigging.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27034" src="https://streamingthruamerica.files.wordpress.com/2017/10/fire-and-rigging.jpg?w=1200" alt="fire and rigging" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/fire-and-rigging.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/fire-and-rigging.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/fire-and-rigging.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/fire-and-rigging.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/fire-and-rigging.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/fire-and-rigging.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>and eventually expands the envelope to fullness.</p>
<p><img data-attachment-id="27045" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/inflation/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/inflation.jpg?w=1200" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507972759&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.8&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="inflation" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/inflation.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/inflation.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27045" src="https://streamingthruamerica.files.wordpress.com/2017/10/inflation.jpg?w=1200" alt="inflation" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/inflation.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/inflation.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/inflation.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/inflation.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/inflation.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/inflation.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>The buoyant balloon rights itself,</p>
<p><img data-attachment-id="27051" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/sunrise-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/sunrise.jpg?w=1200" data-orig-size="2749,3665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507972678&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sunrise" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/sunrise.jpg?w=1200?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/sunrise.jpg?w=1200?w=768" class="alignnone size-full wp-image-27051" src="https://streamingthruamerica.files.wordpress.com/2017/10/sunrise.jpg?w=1200" alt="sunrise" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/sunrise.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/sunrise.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/sunrise.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2017/10/sunrise.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2017/10/sunrise.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>and the six of us scramble inside to bid adieu to <em>terra firma, </em>and gently float away&#8230;</p>
<p><img data-attachment-id="27020" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/aloft/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/aloft.jpg?w=1200" data-orig-size="4000,2909" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507972946&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="aloft" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/aloft.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/aloft.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27020" src="https://streamingthruamerica.files.wordpress.com/2017/10/aloft.jpg?w=1200" alt="aloft" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/aloft.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/aloft.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/aloft.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/aloft.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/aloft.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/aloft.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>&#8230;one step ahead of a second balloon.</p>
<p><img data-attachment-id="27024" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/balloon-sun-glow/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/balloon-sun-glow.jpg?w=1200" data-orig-size="2933,3909" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507972965&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="balloon sun glow" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/balloon-sun-glow.jpg?w=1200?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/balloon-sun-glow.jpg?w=1200?w=768" class="alignnone size-full wp-image-27024" src="https://streamingthruamerica.files.wordpress.com/2017/10/balloon-sun-glow.jpg?w=1200" alt="balloon sun glow" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/balloon-sun-glow.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/balloon-sun-glow.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/balloon-sun-glow.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2017/10/balloon-sun-glow.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2017/10/balloon-sun-glow.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>All the while, balloons below&#8230;</p>
<p><img data-attachment-id="27023" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/balloon-party/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/balloon-party.jpg?w=1200" data-orig-size="3369,2367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507973409&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;87.3&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="balloon party" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/balloon-party.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/balloon-party.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27023" src="https://streamingthruamerica.files.wordpress.com/2017/10/balloon-party.jpg?w=1200" alt="balloon party" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/balloon-party.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/balloon-party.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/balloon-party.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/balloon-party.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/balloon-party.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/balloon-party.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>&#8230;are preparing to follow our A<em>irstream</em> (wink wink, nod nod).</p>
<p><img data-attachment-id="28189" data-permalink="https://streamingthruamerica.com/2017/10/20/balloonatic/usa-balloons/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/usa-balloons.jpg?w=1200" data-orig-size="2696,3757" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507973615&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;108&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USA balloons" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/usa-balloons.jpg?w=1200?w=215" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/usa-balloons.jpg?w=1200?w=735" class="alignnone size-full wp-image-28189" src="https://streamingthruamerica.files.wordpress.com/2017/10/usa-balloons.jpg?w=1200" alt="USA balloons" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/usa-balloons.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/usa-balloons.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/usa-balloons.jpg?w=108 108w, https://streamingthruamerica.files.wordpress.com/2017/10/usa-balloons.jpg?w=215 215w, https://streamingthruamerica.files.wordpress.com/2017/10/usa-balloons.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/usa-balloons.jpg?w=735 735w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>Our pilot, Roy pulls on the burners,</p>
<p><img data-attachment-id="27050" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/roy-the-pilot/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/roy-the-pilot.jpg?w=1200" data-orig-size="4273,2053" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507967847&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Roy the pilot" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/roy-the-pilot.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/roy-the-pilot.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27050" src="https://streamingthruamerica.files.wordpress.com/2017/10/roy-the-pilot.jpg?w=1200" alt="Roy the pilot" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/roy-the-pilot.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/roy-the-pilot.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/roy-the-pilot.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/roy-the-pilot.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/roy-the-pilot.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/roy-the-pilot.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>carrying us to 5000 ft. above the treetops,</p>
<p><img data-attachment-id="27031" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/fiesta-panorama/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/fiesta-panorama.jpg?w=1200" data-orig-size="10336,3824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507967783&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fiesta panorama" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/fiesta-panorama.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/fiesta-panorama.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27031" src="https://streamingthruamerica.files.wordpress.com/2017/10/fiesta-panorama.jpg?w=1200" alt="fiesta panorama" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/fiesta-panorama.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/fiesta-panorama.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/fiesta-panorama.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/fiesta-panorama.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/fiesta-panorama.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/fiesta-panorama.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>where a birds-eye view of the valley below,</p>
<p><img data-attachment-id="28071" data-permalink="https://streamingthruamerica.com/2017/10/20/balloonatic/self-portrait/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/self-portrait.jpg?w=1200" data-orig-size="2048,1056" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507967725&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.95&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="self portrait" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/self-portrait.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/self-portrait.jpg?w=1200?w=1024" class="alignnone size-full wp-image-28071" src="https://streamingthruamerica.files.wordpress.com/2017/10/self-portrait.jpg?w=1200" alt="self portrait.jpg" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/self-portrait.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/self-portrait.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/self-portrait.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/self-portrait.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/self-portrait.jpg?w=1024 1024w, https://streamingthruamerica.files.wordpress.com/2017/10/self-portrait.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>reveals a cityscape punctuated by fantastic dots of floating colors.</p>
<p><img data-attachment-id="27839" data-permalink="https://streamingthruamerica.com/2017/10/20/balloonatic/balloons-over-albuquerque-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/balloons-over-albuquerque-2.jpg?w=1200" data-orig-size="4000,2816" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507975102&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Balloons over Albuquerque (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/balloons-over-albuquerque-2.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/balloons-over-albuquerque-2.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27839" src="https://streamingthruamerica.files.wordpress.com/2017/10/balloons-over-albuquerque-2.jpg?w=1200" alt="Balloons over Albuquerque (2)" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/balloons-over-albuquerque-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/balloons-over-albuquerque-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/balloons-over-albuquerque-2.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/balloons-over-albuquerque-2.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/balloons-over-albuquerque-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/balloons-over-albuquerque-2.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>Yet closer inspection reveals the full dimension of a multi-colored mushroom gliding through an azure sky.</p>
<p><img data-attachment-id="27026" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/baloon-portrait/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/baloon-portrait.jpg?w=1200" data-orig-size="2517,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507976335&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;63.4&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="baloon portrait" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/baloon-portrait.jpg?w=1200?w=252" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/baloon-portrait.jpg?w=1200?w=859" class="alignnone size-full wp-image-27026" src="https://streamingthruamerica.files.wordpress.com/2017/10/baloon-portrait.jpg?w=1200" alt="baloon portrait" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/baloon-portrait.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/baloon-portrait.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/baloon-portrait.jpg?w=126 126w, https://streamingthruamerica.files.wordpress.com/2017/10/baloon-portrait.jpg?w=252 252w, https://streamingthruamerica.files.wordpress.com/2017/10/baloon-portrait.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/baloon-portrait.jpg?w=859 859w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>After forty-five minutes of soaring and dipping through neighborhoods&#8211;arousing excitable dogs,</p>
<p><img data-attachment-id="27021" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/annoyed-dogs/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/annoyed-dogs.jpg?w=1200" data-orig-size="2997,2005" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507975135&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="annoyed dogs" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/annoyed-dogs.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/annoyed-dogs.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27021" src="https://streamingthruamerica.files.wordpress.com/2017/10/annoyed-dogs.jpg?w=1200" alt="annoyed dogs" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/annoyed-dogs.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/annoyed-dogs.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/annoyed-dogs.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/annoyed-dogs.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/annoyed-dogs.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/annoyed-dogs.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>and adoring children&#8211;</p>
<p><img data-attachment-id="27030" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/delighted-children/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/delighted-children-e1508475232808.jpg?w=1200" data-orig-size="1659,1220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="delighted children" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/delighted-children-e1508475232808.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/delighted-children-e1508475232808.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27030" src="https://streamingthruamerica.files.wordpress.com/2017/10/delighted-children-e1508475232808.jpg?w=1200" alt="delighted-children.jpg" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/delighted-children-e1508475232808.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/delighted-children-e1508475232808.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/delighted-children-e1508475232808.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/delighted-children-e1508475232808.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/delighted-children-e1508475232808.jpg?w=1024 1024w, https://streamingthruamerica.files.wordpress.com/2017/10/delighted-children-e1508475232808.jpg 1659w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>Roy is tasked with finding a landing site along our flight path&#8211;wide open and away from wires&#8211;and accessible to the chase team who&#8217;s been following us since our launch. After a few false starts, we locate a large house devoid of landscaping, and gently settle back to earth.</p>
<p><img data-attachment-id="27022" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/attempting-to-land-2/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/attempting-to-land-2.jpg?w=1200" data-orig-size="3565,2478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507975872&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.7&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="attempting to land (2)" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/attempting-to-land-2.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/attempting-to-land-2.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27022" src="https://streamingthruamerica.files.wordpress.com/2017/10/attempting-to-land-2.jpg?w=1200" alt="attempting to land (2)" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/attempting-to-land-2.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/attempting-to-land-2.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/attempting-to-land-2.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/attempting-to-land-2.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/attempting-to-land-2.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/attempting-to-land-2.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>However, a chain-link fence lines the perimeter, and a locked gate gives us no way out. A woman from Birmingham, AL vaults over the side of the basket and runs to the front door to alert the owners to unlock the gate, but nobody&#8217;s home.</p>
<p>So it&#8217;s back in the air, with the van in pursuit, until we mobilize at a strip mall.</p>
<p><img data-attachment-id="27046" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/landing-place/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/landing-place.jpg?w=1200" data-orig-size="3895,2757" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507976843&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="landing place" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/landing-place.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/landing-place.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27046" src="https://streamingthruamerica.files.wordpress.com/2017/10/landing-place.jpg?w=1200" alt="landing place" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/landing-place.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/landing-place.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/landing-place.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/landing-place.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/landing-place.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/landing-place.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p><img data-attachment-id="27028" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/crew-pulling-us-in/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/crew-pulling-us-in.jpg?w=1200" data-orig-size="1760,2429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507976966&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;41.8&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="crew pulling us in" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/crew-pulling-us-in.jpg?w=1200?w=217" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/crew-pulling-us-in.jpg?w=1200?w=742" class="alignnone size-full wp-image-27028" src="https://streamingthruamerica.files.wordpress.com/2017/10/crew-pulling-us-in.jpg?w=1200" alt="crew pulling us in" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/crew-pulling-us-in.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/crew-pulling-us-in.jpg?w=109 109w, https://streamingthruamerica.files.wordpress.com/2017/10/crew-pulling-us-in.jpg?w=217 217w, https://streamingthruamerica.files.wordpress.com/2017/10/crew-pulling-us-in.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/crew-pulling-us-in.jpg?w=742 742w, https://streamingthruamerica.files.wordpress.com/2017/10/crew-pulling-us-in.jpg 1760w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>After a quick exchange of passengers (six out and four in), our balloon is re-<a href="https://dailypost.wordpress.com/prompts/release/" target="_blank" rel="noopener">released</a> with its second set of aeronauts,</p>
<p><img data-attachment-id="27057" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/group-2-on-board/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/group-2-on-board.jpg?w=1200" data-orig-size="2759,3679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507977237&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="group 2 on board" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/group-2-on-board.jpg?w=1200?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/group-2-on-board.jpg?w=1200?w=768" class="alignnone size-full wp-image-27057" src="https://streamingthruamerica.files.wordpress.com/2017/10/group-2-on-board.jpg?w=1200" alt="group 2 on board" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/group-2-on-board.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/group-2-on-board.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/group-2-on-board.jpg?w=112 112w, https://streamingthruamerica.files.wordpress.com/2017/10/group-2-on-board.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2017/10/group-2-on-board.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>drifting higher into the blue yonder.</p>
<p><img data-attachment-id="27056" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/group-2-aloft/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/group-2-aloft.jpg?w=1200" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507977276&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="group 2 aloft" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/group-2-aloft.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/group-2-aloft.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27056" src="https://streamingthruamerica.files.wordpress.com/2017/10/group-2-aloft.jpg?w=1200" alt="group 2 aloft" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/group-2-aloft.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/group-2-aloft.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/group-2-aloft.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/group-2-aloft.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/group-2-aloft.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/group-2-aloft.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>Fifty minutes later, the vacant parking lot beside the church provides the perfect setting for a second re-entry.</p>
<p><img data-attachment-id="27043" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/holy-touchdown/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/holy-touchdown.jpg?w=1200" data-orig-size="3951,2744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507980092&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="holy touchdown" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/holy-touchdown.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/holy-touchdown.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27043" src="https://streamingthruamerica.files.wordpress.com/2017/10/holy-touchdown.jpg?w=1200" alt="holy touchdown" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/holy-touchdown.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/holy-touchdown.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/holy-touchdown.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/holy-touchdown.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/holy-touchdown.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/holy-touchdown.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>Whereupon, the balloon is quickly collapsed,</p>
<p><img data-attachment-id="27055" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/gathering-air/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/gathering-air.jpg?w=1200" data-orig-size="3000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507972306&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;39.8&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gathering air" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/gathering-air.jpg?w=1200?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/gathering-air.jpg?w=1200?w=768" class="alignnone size-full wp-image-27055" src="https://streamingthruamerica.files.wordpress.com/2017/10/gathering-air.jpg?w=1200" alt="gathering air" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/gathering-air.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/gathering-air.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/gathering-air.jpg?w=113 113w, https://streamingthruamerica.files.wordpress.com/2017/10/gathering-air.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2017/10/gathering-air.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>and folded,</p>
<p><img data-attachment-id="27054" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/wrangling-the-rigging/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/wrangling-the-rigging.jpg?w=1200" data-orig-size="2837,3783" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507980807&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.9&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wrangling the rigging" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/wrangling-the-rigging.jpg?w=1200?w=225" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/wrangling-the-rigging.jpg?w=1200?w=768" class="alignnone size-full wp-image-27054" src="https://streamingthruamerica.files.wordpress.com/2017/10/wrangling-the-rigging.jpg?w=1200" alt="wrangling the rigging" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/wrangling-the-rigging.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/wrangling-the-rigging.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/wrangling-the-rigging.jpg?w=112 112w, https://streamingthruamerica.files.wordpress.com/2017/10/wrangling-the-rigging.jpg?w=225 225w, https://streamingthruamerica.files.wordpress.com/2017/10/wrangling-the-rigging.jpg?w=768 768w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>and packed away, until next time.</p>
<p><img data-attachment-id="28192" data-permalink="https://streamingthruamerica.com/2017/10/20/balloonatic/wrapped-up/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/wrapped-up.jpg?w=1200" data-orig-size="2779,2007" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507981344&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.8&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wrapped up" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/wrapped-up.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/wrapped-up.jpg?w=1200?w=1024" class="alignnone size-full wp-image-28192" src="https://streamingthruamerica.files.wordpress.com/2017/10/wrapped-up.jpg?w=1200" alt="wrapped up" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/wrapped-up.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/wrapped-up.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/wrapped-up.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/wrapped-up.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/wrapped-up.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/wrapped-up.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>Back at base camp, it was time for a champagne toast, and a recitation of the balloonist&#8217;s prayer:</p>
<p>The winds&#8230;</p>
<p><img data-attachment-id="27036" data-permalink="https://streamingthruamerica.com/2017/10/16/nature-under-glass/flight-certificate/" data-orig-file="https://streamingthruamerica.files.wordpress.com/2017/10/flight-certificate.jpg?w=1200" data-orig-size="2541,1973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508000961&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.052631578947368&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="flight certificate" data-image-description="" data-medium-file="https://streamingthruamerica.files.wordpress.com/2017/10/flight-certificate.jpg?w=1200?w=300" data-large-file="https://streamingthruamerica.files.wordpress.com/2017/10/flight-certificate.jpg?w=1200?w=1024" class="alignnone size-full wp-image-27036" src="https://streamingthruamerica.files.wordpress.com/2017/10/flight-certificate.jpg?w=1200" alt="flight certificate" srcset="https://streamingthruamerica.files.wordpress.com/2017/10/flight-certificate.jpg?w=1200 1200w, https://streamingthruamerica.files.wordpress.com/2017/10/flight-certificate.jpg?w=2400 2400w, https://streamingthruamerica.files.wordpress.com/2017/10/flight-certificate.jpg?w=150 150w, https://streamingthruamerica.files.wordpress.com/2017/10/flight-certificate.jpg?w=300 300w, https://streamingthruamerica.files.wordpress.com/2017/10/flight-certificate.jpg?w=768 768w, https://streamingthruamerica.files.wordpress.com/2017/10/flight-certificate.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px"   /></p>
<p>I loved it, and I&#8217;d do it again. I guess that makes me a balloonatic.</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://streamingthruamerica.com/2017/10/20/balloonatic/" data-text="Balloonatic" data-via="neal_ndl7" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://streamingthruamerica.com/2017/10/20/balloonatic/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://streamingthruamerica.com/2017/10/20/balloonatic/"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://streamingthruamerica.com/2017/10/20/balloonatic/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F10%2F20%2Fballoonatic%2F&name=Balloonatic" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-126014197-27362-59ead8a2af35d' data-src='//widgets.wp.com/likes/#blog_id=126014197&amp;post_id=27362&amp;origin=streamingthruamerica.wordpress.com&amp;obj_id=126014197-27362-59ead8a2af35d' data-name='like-post-frame-126014197-27362-59ead8a2af35d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
			</div><!-- .entry-content -->

</article><!-- #post-## -->

			<div class="comments-wrapper">
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Balloonatic</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-897" class="comment byuser comment-author-dennisthecyclist even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-897" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/491307204eafa3ecec3bf733cbf44e3d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://dennisthecyclist.wordpress.com' rel='external nofollow' class='url'>dennisthecyclist</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2017/10/20/balloonatic/#comment-897">
							<time datetime="2017-10-20T05:02:25+00:00">
								October 20, 2017 at 5:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>great story and the photos are awesome. Sounds like a real adventure, considering the fact that you did not know where you were going to land before the start&#8230;</p>
<p id="comment-like-897" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2017/10/20/balloonatic/?like_comment=897&#038;_wpnonce=c2a011bd9a" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-897" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://streamingthruamerica.com/2017/10/20/balloonatic/?replytocom=897#respond' onclick='return addComment.moveForm( "div-comment-897", "897", "respond", "27362" )' aria-label='Reply to dennisthecyclist'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-898" class="comment byuser comment-author-streamingthruamerica bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-898" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d9b123a2b90311eab1c962920c5f343c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://streamingthruamerica.com' rel='external nofollow' class='url'>streamingthruamerica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://streamingthruamerica.com/2017/10/20/balloonatic/#comment-898">
							<time datetime="2017-10-20T06:35:02+00:00">
								October 20, 2017 at 6:35 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So true. There&#8217;s a large part of serendipity in every ride, and the element of uncertainty is what makes it so thrilling.</p>
<p id="comment-like-898" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://streamingthruamerica.com/2017/10/20/balloonatic/?like_comment=898&#038;_wpnonce=fe34709b00" class="comment-like-link needs-login" rel="nofollow" data-blog="126014197"><span>Like</span></a><span id="comment-like-count-898" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://streamingthruamerica.com/2017/10/20/balloonatic/?replytocom=898#respond' onclick='return addComment.moveForm( "div-comment-898", "898", "respond", "27362" )' aria-label='Reply to streamingthruamerica'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/balloonatic/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://streamingthruamerica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7ca23e8f71" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/balloonatic/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27362' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3f9e600f7" /></p>
<input type="hidden" name="genseq" value="1508563106" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
</div>
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://streamingthruamerica.com/2017/10/19/cadillac-ranch/" rel="prev">Cadillac Ranch</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area columns-3" role="complementary">
	<div class="secondary-content">

				<div class="sidebar">
			<aside id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Editors&#8217; Pick</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" class="" rel="" target=""><img class="image " src="http://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></a></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 960 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="126014197"/>
						<input type="hidden" name="source" value="https://streamingthruamerica.com/2017/10/20/balloonatic/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="1f916ad521" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>		</div>
		
				<div class="sidebar">
			<aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul>				<li>
										<a href="https://streamingthruamerica.com/2017/10/20/balloonatic/" class="bump-view" data-bump-view="tp">
						Balloonatic					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/10/18/western-decivilization/" class="bump-view" data-bump-view="tp">
						Western Decivilization					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/10/19/cadillac-ranch/" class="bump-view" data-bump-view="tp">
						Cadillac Ranch					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/08/21/beauty-and-the-beast/" class="bump-view" data-bump-view="tp">
						Beauty and the Beast					</a>
									</li>
							<li>
										<a href="https://streamingthruamerica.com/2017/09/24/close-calls/" class="bump-view" data-bump-view="tp">
						Close Calls					</a>
									</li>
			</ul></aside>		</div>
		
				<div class="sidebar">
			<aside id="google_translate_widget-11" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="archives-11" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='https://streamingthruamerica.com/2017/10/'>October 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/09/'>September 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/08/'>August 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/07/'>July 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/06/'>June 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/05/'>May 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/04/'>April 2017</a></li>
	<li><a href='https://streamingthruamerica.com/2017/03/'>March 2017</a></li>
		</ul>
		</aside>		</div>
		
	</div>
</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-491307204eafa3ecec3bf733cbf44e3d">
	</div>
	<div class="grofile-hash-map-d9b123a2b90311eab1c962920c5f343c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/streamingthruamerica.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?action=logout&_wpnonce=484cec3442","homeURL":"https:\/\/streamingthruamerica.com\/","postID":"27362","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="126014197" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://streamingthruamerica.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Streaming  thru  America" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="998c70f8c5" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/balloonatic/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/10/20/balloonatic/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"126014197","siteName":"Streaming  thru  America","siteURL":"https:\/\/streamingthruamerica.com","icon":"<img alt='' src='https:\/\/streamingthruamerica.files.wordpress.com\/2017\/06\/cropped-20170620_022650.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/revelar","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F10%2F20%2Fballoonatic%2F","themeURL":"https:\/\/wordpress.com\/theme\/revelar\/","xhrURL":"https:\/\/streamingthruamerica.com\/wp-admin\/admin-ajax.php","nonce":"c1ea9edb01","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1f916ad521\" \/>","referer":"https:\/\/streamingthruamerica.com\/2017\/10\/20\/balloonatic\/","canFollow":"1","feedID":"70053051","statusMessage":"","customizeLink":"https:\/\/streamingthruamerica.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstreamingthruamerica.wordpress.com%2F2017%2F10%2F20%2Fballoonatic%2F","postID":"27362","shortlink":"http:\/\/wp.me\/p8wK33-77k","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/streamingthruamerica.com\/27362","statsLink":"https:\/\/wordpress.com\/stats\/post\/27362\/streamingthruamerica.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Revelar","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 960 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F10%2F20%2Fballoonatic%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/streamingthruamerica.com\/wp-admin\/admin-ajax.php","nonce":"3a044d249c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/streamingthruamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstreamingthruamerica.com%2F2017%2F10%2F20%2Fballoonatic%2F","blog_id":"126014197","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=126014197&v=wpcom&tz=-4&user_id=0&subd=streamingthruamerica","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUVtygzAMvFCNSDp9/HR6lI4xgsj4FcuG5vY105SSJsOkX9asdlcrC6YglHcJXQLN0OJICsNnpfkBVi2bRTC5J8dgaECGY8aMB+lag3GDrLy1BRLfIj2rG+CJAv5HdAH8FaYD2kILuYGIIxoZZ8m5vI/s5Ei9TOTdfXweKJQwbhCdV5lFR8uHkVMmt5exIwZzqixdua92lm3pi6b4W8kJY6mEHzFGms0WbMtBzQvMDkt1KxSH3xxrXJeLxtP5qdasWxeS0WdGAxpTkGoQP8BWvoHYYhKPVQ0fZTJ0PtoN/kRtj4mh9743KFKUjo1MeAUUj3f7tnuq98+vu5d9rb8Afk4PIw=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'126014197','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'126014197','v':'wpcom','tz':'-4','user_id':'0','post':'27362','subd':'streamingthruamerica'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMdnlEQTR1LW5WTnFoNEFWaC0uM3xqaWxMSzM2WVN6Vz1wSWcwLzRtVTJtd3YwPVpRPzBSNWM/QzJ6YlM2VjEtSDJHb3E/Z1pmMGc1SWc2PWolUC5FRV01ZWg9c01Pek14SVFiT19QeDdGRUY4eUtkekZzQjJTTHByTyx8OEdbOCtJNUR5cmU4K0VEeHxoTVdMLUlzQ2l5ZTJsbTJbeHV1UG1ZNE8vYnpCZlpjRzdMOFVPQkVsMTNTQTVuUFNuN0FFVVZlYmlNc0kmTnBiOTVMUWRtQm44QkElY0dYUixSal9nLlpjWklWQzVrQUpnaGNPUEdXRTNxaDdFfC5L'}]);
_stq.push([ 'clickTrackerInit', '126014197', '27362' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
